WordPress.org

Ready to get started?Download WordPress

Profiles

enderoe

Profile picture of enderoe
  • Member Since: May 21st, 2012
  • Created a topic, Multiple categories, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Only showing one post, on the site WordPress Support Forums

    5 months ago

  • Created a topic, WordPress default screen options, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Default price, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Woocommerce, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Custom background color for page template", on the site WordPress Support Forums:
    Yes my theme uses the body_class() function. Any thought on what to change?

    11 months ago

  • Created a topic, Custom background color for page template, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "AJAX features stopped working", on the site WordPress Support Forums:
    i am experiencing the same issues. Did you find that this problem is plugin or…

    1 year ago

  • Created a topic, Cant change menu, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My site is not getting indexed by Google", on the site WordPress Support Forums:
    Yes i am, the second link in my first post is a screenshot of my…

    2 years ago

  • Posted a reply to "My site is not getting indexed by Google", on the site WordPress Support Forums:
    Yes i have. Other sites of mine got indexed after a couple of day's

    2 years ago

  • Created a topic, My site is not getting indexed by Google, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Gif doesnt loop in Google Chrome, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Thumbnails not working", on the site WordPress Support Forums:
    I have resolved it

    2 years ago

  • Created a topic, Thumbnails not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "External links not working", on the site WordPress Support Forums:
    That did the trick! Thank you very much

    2 years ago

  • Created a topic, External links not working, on the site WordPress Support Forums

    2 years ago