WordPress.org

Ready to get started?Download WordPress

Profiles

Eminemdrdre00

Profile picture of Eminemdrdre00
  • Member Since: December 2nd, 2008
  • Posted a reply to "Feature Request: Open in New Window", on the site WordPress Support Forums:
    Thank you very much for that code snippet!

    4 months ago

  • Created a topic, Feature Request: Open in New Window, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Feature Request: Display WordPress Posts Widget - Display Settings, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Awesome plugin, one small feature request", on the site WordPress Support Forums:
    That was quick! Thank you very much :)

    5 months ago

  • Created a topic, Awesome plugin, one small feature request, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Photon/Carousel bug with Tiled Galleries?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Photon + Lazy Load doesn't load Retina versions", on the site WordPress Support Forums:
    Thank you for looking into it. Photon is amazing, so I'll just deactivate the Lazy…

    6 months ago

  • Posted a reply to "Photon + Lazy Load doesn't load Retina versions", on the site WordPress Support Forums:
    Hi Jeremy, I'm experiencing it on the thumbnail images on the home page here: http://techyourworld.com/

    7 months ago

  • Created a topic, Photon + Lazy Load doesn't load Retina versions, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Jetpack Carousel - back button issue", on the site WordPress Support Forums:
    Hey, thanks for the reply! How about an option to disable the permalink feature, for…

    10 months ago

  • Posted a reply to "Only load CSS and JS files when needed?", on the site WordPress Support Forums:
    Cool! Looking forward to the update.

    10 months ago

  • Created a topic, Jetpack Carousel - back button issue, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Responsive video - can i set width to 100%?", on the site WordPress Support Forums:
    Yeah, adding the following to my CSS file worked for me: .wp-video-shortcode { max-width: 100%;…

    11 months ago

  • Posted a reply to "Responsive video - can i set width to 100%?", on the site WordPress Support Forums:
    Use your first shortcode there, but add this to your CSS file: .wp-video-shortcode { max-width:…

    12 months ago

  • Posted a reply to "WP 3.6 Audio Video support via Media Elements.js is not responsive ?", on the site WordPress Support Forums:
    Try adding this to your CSS file: .wp-video-shortcode { max-width: 100%; } .wp-audio-shortcode { max-width:…

    12 months ago

  • Created a topic, Only load CSS and JS files when needed?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Publicize - Full URL to Twitter?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Exclude site name from Open Graph title?", on the site WordPress Support Forums:
    I've updated to WordPress SEO 1.4.2 but this is still an issue. Is there a…

    1 year ago

  • Posted a reply to "Photon is stripping out video embed code in 2.1.1", on the site WordPress Support Forums:
    That worked! Thanks a lot Jeremy. I appreciate all your help!

    1 year ago

  • Posted a reply to "Photon is stripping out video embed code in 2.1.1", on the site WordPress Support Forums:
    @Jeremy It's happening with every video. I just changed the shortcodes so that they're both…

    1 year ago

  • Posted a reply to "Photon is stripping out video embed code in 2.1.1", on the site WordPress Support Forums:
    Just tried the development version but it didn't fix the problem.

    1 year ago

  • Posted a reply to "Photon is stripping out video embed code in 2.1.1", on the site WordPress Support Forums:
    I can't use oEmbed in this example, I'm using the SublimeVideo HTML5 player plugin: http://wordpress.org/extend/plugins/sublimevideo-official/…

    1 year ago

  • Posted a reply to "Photon is stripping out video embed code in 2.1.1", on the site WordPress Support Forums:
    Hey Jeremy, I just updated to Jetpack 2.1.2 and Photon is still stripping out the…

    1 year ago

  • Posted a reply to "Photon is stripping out video embed code in 2.1.1", on the site WordPress Support Forums:
    Hey Jeremy, Unfortunately my host doesn't allow me to disable W3 Total Cache. I don't…

    2 years ago

  • Posted a reply to "Photon is stripping out video embed code in 2.1.1", on the site WordPress Support Forums:
    Sure, here they are: AddThis Social Bookmarking Widget 3.0.2 Better Recent Posts Widget 1.1.4 Chartbeat…

    2 years ago

  • Posted a reply to "Photon is stripping out video embed code in 2.1.1", on the site WordPress Support Forums:
    No problem, here's some more info: Photon works in this post: http://batman-news.com/2013/01/07/michael-keaton-wanted-batman-forever-to-be-more-like-batman-begins/ Here's the content…

    2 years ago

  • Posted a reply to "Photon is stripping out video embed code in 2.1.1", on the site WordPress Support Forums:
    That's great, thanks! Should I open a new thread for the issue of Photon not…

    2 years ago

  • Posted a reply to "Photon is stripping out video embed code in 2.1.1", on the site WordPress Support Forums:
    Sure, here it is: http://pastebin.com/u00WjLtj It's weird because it seems random, I don't notice a…

    2 years ago

  • Posted a reply to "Photon is stripping out video embed code in 2.1.1", on the site WordPress Support Forums:
    Here's another example of the video width/height getting stripped out with Photon active: http://techyourworld.com/2013/01/subyou/ <a…

    2 years ago

  • Posted a reply to "Photon is stripping out video embed code in 2.1.1", on the site WordPress Support Forums:
    Do you use shortcodes to embed your videos, or do you paste the youtube URL…

    2 years ago

  • Posted a reply to "Photon is stripping out video embed code in 2.1.1", on the site WordPress Support Forums:
    Also (I'm not sure if this is related) Photon seems to be skipping some images…

    2 years ago

  • Created a topic, Photon is stripping out video embed code in 2.1.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to remove "i" from gallery?", on the site WordPress Support Forums:
    Try adding this bit of CSS: .galleria-info { display: none !important; } You could also…

    2 years ago

  • Created a topic, Exclude site name from Open Graph title?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Fatal error : Call to undefined function jetpack_is_mobile()", on the site WordPress Support Forums:
    Thank you!

    2 years ago

  • Posted a reply to "Fatal error : Call to undefined function jetpack_is_mobile()", on the site WordPress Support Forums:
    I just upgraded to 5.3.16 and the problem still exists.

    2 years ago

  • Posted a reply to "Fatal error : Call to undefined function jetpack_is_mobile()", on the site WordPress Support Forums:
    I'm with Bluehost running PHP 5.2.17

    2 years ago

  • Posted a reply to "Fatal error : Call to undefined function jetpack_is_mobile()", on the site WordPress Support Forums:
    To deactivate it go to your WordPress dashboard, click Jetpack in the top left, scroll…

    2 years ago

  • Posted a reply to "Fatal error : Call to undefined function jetpack_is_mobile()", on the site WordPress Support Forums:
    Same problem here on 3.4.2 after activating the new mobile theme in Jetpack.

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Wrong og:title for posts in 1.2.3", on the site WordPress Support Forums:
    Anyone know how I can exclude the site name in the og:title? Before 1.2.4 only…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Wrong og:title for posts in 1.2.3", on the site WordPress Support Forums:
    It looks like 1.2.4 fixed this issue, but now the site name is included in…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] "-" Hyphen gets deleted in post title", on the site WordPress Support Forums:
    I've noticed this too.

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Wrong og:title for posts in 1.2.3", on the site WordPress Support Forums:
    Yeah, I just found out the %%title%% - %%sitename%% workaround isn't ideal, because now my…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Wrong og:title for posts in 1.2.3", on the site WordPress Support Forums:
    My post title template was blank. I was able to correct this by entering: %%title%%…

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Wrong og:title for posts in 1.2.3, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Small request on og:image", on the site WordPress Support Forums:
    I would love this too. Facebook isn't defaults to the featured image anymore, and I'd…

    2 years ago

  • Created a topic, [Plugin: Dynamic "To Top" Plugin] Fix button position?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Digg Digg] Twitter button no longer displays tweet count", on the site WordPress Support Forums:
    Yeah same problem here. Twitter has corrected the issue with the Tweet button getting extra…

    2 years ago

  • Posted a reply to "[Plugin: WP Facebook Open Graph protocol] Meta Description Issues/Improvements/request", on the site WordPress Support Forums:
    Thanks for this great plugin! Can we have the option to limit the description by…

    3 years ago

  • Posted a reply to "[Plugin: All in One SEO Pack] Paged format not working for search results", on the site WordPress Support Forums:
    For example... in Google, the title of my post is not displaying as it does…

    3 years ago