WordPress.org

Ready to get started?Download WordPress

Profiles

emarioc

Profile picture of emarioc
  • Member Since: September 11th, 2013
  • Created a topic, Remove Like Button from a single page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "No Option for Form Design!", on the site WordPress Support Forums:
    Plugin is activated however I do not have a form design selection.

    8 months ago

  • Created a topic, Very Few Buttons No Font or Font Size, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Style the non link for desktop, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Destination folder already exists, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Menu Bar with Site Title, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Page Builder by SiteOrigin, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Page Editor Not Working No Change, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "How to add logo next to site title", on the site WordPress Support Forums:
    NP, should have included a link Website Thanks!

    9 months ago

  • Posted a reply to "How to add logo next to site title", on the site WordPress Support Forums:
    Hi Tomas, I have been working to make a few changes to this Theme... Two…

    9 months ago

  • Created a topic, Header Text, Header Logo, Responsive, Logo, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "How to add logo next to site title", on the site WordPress Support Forums:
    Hi Tomas! This is one of the features that drew me to this template. I…

    9 months ago

  • Posted a reply to "Logo Graphic Not Resposive", on the site WordPress Support Forums:
    Sorry, I made a false assumption that this area of the forum was for Tiny…

    9 months ago

  • Created a topic, Logo Graphic Not Resposive, on the site WordPress Support Forums

    9 months ago

  • Created a topic, How do I use this plugin?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Upgradd from 3.6 to 3.6.1, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "retweet urls not working", on the site WordPress Support Forums:
    Option to show or not show RTs not working...

    10 months ago

  • Created a topic, retweet urls not working, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Adding \ to the end of links in twitte feed, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Short Codes Turning on for the Excerpts, on the site WordPress Support Forums

    10 months ago