WordPress.org

Ready to get started?Download WordPress

Profiles

elucia1

Profile picture of elucia1
  • Member Since: October 6th, 2009
  • Created a topic, Changing CSS not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Two kinds of links for pdf, view online OR download", on the site WordPress Support Forums:
    Hi there, I know what you need, sabinou, as I am having the same issue.…

    3 years ago

  • Created a topic, [Plugin: TGN Embed everything] PDF viewer not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Google Map Generator] How do you make the gmap link??, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Google Map Generator: unable to display pop-up/linked map", on the site WordPress Support Forums:
    OK sorry about the code here is the pastebin version of the code: <script src="http://pastebin.com/embed_js.php?i=CJjAfAgJ"></script>…

    4 years ago

  • Created a topic, Google Map Generator: unable to display pop-up/linked map, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Lots of messages...are they errors? how to correct??, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Guest bloggers / mini blogs", on the site WordPress Support Forums:
    Hi There Topmatt, this is in reply to a request you posted at WordPress.org five…

    4 years ago

  • Posted a reply to "HELP! I think my blog victim of "worm" - how to tell, how to fix?", on the site WordPress Support Forums:
    SongDogTech: WOO HOOO!!! I CHANGED the Permalink setting to "/%postname%" and now it works..... THANK…

    5 years ago

  • Posted a reply to "HELP! I think my blog victim of "worm" - how to tell, how to fix?", on the site WordPress Support Forums:
    SongDogTech: I checked my Permalinks setting and it IS at Default. It HAD been set…

    5 years ago

  • Posted a reply to "HELP! I think my blog victim of "worm" - how to tell, how to fix?", on the site WordPress Support Forums:
    reset Permalinks to what? to the default? and how do I know if they have…

    5 years ago

  • Posted a reply to "404-error on permalinks", on the site WordPress Support Forums:
    Hello! I've been TRYING to follow the comments above, and believe I may have a…

    5 years ago

  • Created a topic, HELP! I think my blog victim of "worm" - how to tell, how to fix?, on the site WordPress Support Forums

    5 years ago