WordPress.org

Ready to get started?Download WordPress

Profiles

elramsay

Profile picture of elramsay
  • Created a topic, [Plugin: All in One Video Pack] Do NOT use this plug-in, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WPaudio MP3 Player] Abandoned?", on the site WordPress Support Forums:
    This player is not working correctly in 3.0.5 or at all in 3.1. I am…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Gallery displaying on pages, but not posts", on the site WordPress Support Forums:
    I am trying to resolve the exact opposite issue. Shows fine on Posts but not…

    4 years ago

  • Posted a reply to ""Upgrade NextGEN Gallery"", on the site WordPress Support Forums:
    I had this issue, too. I deactivated NextGen sitewide (it can be activated for each…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen Gallery problems", on the site WordPress Support Forums:
    Hi, don't know if this will help you, but I resolved similar issues that appeared…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Unable to upload photoes", on the site WordPress Support Forums:
    This helped my post-3.0 blogs. Maybe it will help others that are running into issues…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Unable to upload photoes", on the site WordPress Support Forums:
    NextGen appears to not work properly -- at least in multisite -- since 3.0. I…

    4 years ago

  • Posted a reply to "NextGen Gallery - WPMU - Gallery Folder Issue", on the site WordPress Support Forums:
    I have played with this some more. If I code in the proper directory by…

    4 years ago

  • Posted a reply to "NextGen Gallery - WPMU - Gallery Folder Issue", on the site WordPress Support Forums:
    Also having a problem. Although the path seems correct. Any blogs created after the 3.0…

    4 years ago