WordPress.org

Ready to get started?Download WordPress

Profiles

elowe1207

Profile picture of elowe1207
  • Member Since: July 31st, 2012
  • Posted a reply to "404 page not working after setting Noblogredirect", on the site WordPress Support Forums:
    Just as an FYI, I found this: https://core.trac.wordpress.org/ticket/21573 which led me to the fix suggested…

    3 weeks ago

  • Posted a reply to "404 page not working after setting Noblogredirect", on the site WordPress Support Forums:
    I know this is a month+ out, but I'm curious about the noblogredirect/404 issue. I…

    3 weeks ago

  • Posted a reply to "Can't add blocks to Multisite subdomain", on the site WordPress Support Forums:
    Yes, I know that content blocks can't be shared across subdomains... I'm attempting to replicate…

    2 years ago

  • Created a topic, Can't add blocks to Multisite subdomain, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Converting a static HTML site with subdomains to WP multisite", on the site WordPress Support Forums:
    I do have XAMPP installed on another machine, but haven't used it for this (so…

    2 years ago

  • Posted a reply to "Converting a static HTML site with subdomains to WP multisite", on the site WordPress Support Forums:
    LOL - no, I knew it was going to be ugly, it was just a…

    2 years ago

  • Created a topic, Converting a static HTML site with subdomains to WP multisite, on the site WordPress Support Forums

    2 years ago