WordPress.org

Ready to get started?Download WordPress

Profiles

ellenfinkl

Profile picture of ellenfinkl
  • Member Since: May 19th, 2005
  • Posted a reply to "Are you sure you want to leave the page?", on the site WordPress Support Forums:
    I'm getting the same issue. I don't have Tiny MCE, but I do have CKEditor.…

    4 weeks ago

  • Created a topic, Since upgrading to 3.9, all images are left-justified in Edit Post area, on the site WordPress Support Forums

    1 month ago

  • Created a topic, [Plugin: TinyMCE Advanced] can't embed video, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: S3 Video Plugin] Flowplayer Commercial version", on the site WordPress Support Forums:
    Flowplayer seems to charge for support, which is a shame. That makes it hard to…

    2 years ago

  • Created a topic, [Plugin: S3 Video Plugin] Instructions?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Add tooltip", on the site WordPress Support Forums:
    So, what would the code be?

    9 years ago

  • Created a topic, Add tooltip, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Create tooltip for Comments link, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Comment out Edit Post link", on the site WordPress Support Forums:
    Thanks!

    9 years ago

  • Created a topic, Comment out Edit Post link, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Comments not working!", on the site WordPress Support Forums:
    Yes, it does! Thanks! That's the first thing that's worked. I didn't know that you…

    9 years ago

  • Posted a reply to "Comments not working!", on the site WordPress Support Forums:
    Ok, I found that .htaccess and deleted it. After refreshing, closing, opening a few times,…

    9 years ago

  • Posted a reply to "Comments not working!", on the site WordPress Support Forums:
    Well, a day later and a post later, I'm still without an .htaccess file. It…

    9 years ago

  • Posted a reply to "Comments not working!", on the site WordPress Support Forums:
    But with /%year%/%monthnum%/%day%/, you could never do more than one post in a day, right?…

    9 years ago

  • Posted a reply to "Comments not working!", on the site WordPress Support Forums:
    Yes, but my permalinks aren't named like that. I deleted .htacess (finally found it). What…

    9 years ago

  • Created a topic, Comments not working!, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Comment box disappeared, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "WordPress not Communicating with Technorati", on the site WordPress Support Forums:
    My tags aren't showing up in Techorati either, but pinging manually did work.

    9 years ago

  • Created a topic, header image doesn't show, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Blog URI", on the site WordPress Support Forums:
    Under Options > General, there's a box for the blog's URI, which you can change…

    9 years ago

  • Posted a reply to "where are permalinks?", on the site WordPress Support Forums:
    OK, I see. I didn't know that. Is there a way to make it clearer?…

    9 years ago

  • Posted a reply to "where are permalinks?", on the site WordPress Support Forums:
    I don't understand how to find my permalink URLs. Also, I would like a link…

    9 years ago

  • Posted a reply to "Create a database", on the site WordPress Support Forums:
    I'm finding all the instructions incomprehensible. Here are the instructions for installing and my questions:…

    9 years ago

  • Posted a reply to "How to back up database before upgrading", on the site WordPress Support Forums:
    I've been referred to the tamba2.org.uk site for instructions for upgrading because I didn't get…

    9 years ago

  • Posted a reply to "upgrade didn't work", on the site WordPress Support Forums:
    The update definitely did happen, because my menus were different. I followed the tutorial exactly,…

    9 years ago

  • Posted a reply to "upgrade didn't work", on the site WordPress Support Forums:

    9 years ago

  • Posted a reply to "upgrade didn't work", on the site WordPress Support Forums:
    But you missed the point. Before I started any customizing, it made my blog page…

    9 years ago

  • Posted a reply to "upgrade didn't work", on the site WordPress Support Forums:
    I tried to upgrade from 1.2 to 1.5. When I did, my blog page was…

    9 years ago