WordPress.org

Ready to get started?Download WordPress

Profiles

elizabethrichardson

Profile picture of elizabethrichardson
  • Member Since: March 22nd, 2008
  • Find me on:

  • Posted a reply to "Hacked, now links don't work", on the site WordPress Support Forums:
    Seems like it's working properly now. If so, you may like to mark this topic…

    4 years ago

  • Posted a reply to "Hacked, now links don't work", on the site WordPress Support Forums:
    Hello togblogadmin, Check that your permalink structure is correct. But also check your theme templates…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] gallery's on top of the pages", on the site WordPress Support Forums:
    Thanks antgod ... Disabling the ImageFlow worked for me too. Very much appreciated.

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Problem with thumbnails", on the site WordPress Support Forums:
    Hello Michael, Did you know that you can go into manage gallery -->> select the…

    4 years ago

  • Posted a reply to "My site was Hacked", on the site WordPress Support Forums:
    I've had 22 sites on a shared hosting plan hacked over the last weekend. I…

    5 years ago

  • Posted a reply to "HACKED twice in one week ver 2.7", on the site WordPress Support Forums:
    My websites were hacked over the weekend as stated in a previous post. I've been…

    5 years ago

  • Posted a reply to "Plugin Upgrade Failing, Cannot Remove Old Plugin", on the site WordPress Support Forums:
    My automatic upgrades didn't work for a variety of plugins and I fixed it by…

    5 years ago

  • Posted a reply to "[Plugin: NextGen Gallery] How to make album thumbnails larger with no border?", on the site WordPress Support Forums:
    Hello dczepiel, Try removing the entire css for .ngg-album-compactbox and change the height and width…

    5 years ago

  • Created a topic, [Plugin: WordPress Exploit Scanner] what does this mean?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Do pages get included in feeds?", on the site WordPress Support Forums:
    No ... I'm pretty sure it's only posts.

    5 years ago

  • Posted a reply to "HACKED twice in one week ver 2.7", on the site WordPress Support Forums:
    My entire hosting account consisting of around 22 websites (sub domains were not affected) was…

    5 years ago

  • Posted a reply to "[Plugin: Configurable Tag Cloud (CTC)] CTC not visible", on the site WordPress Support Forums:
    Thank you, thank you, thank you bstennett ... that worked for me too.

    5 years ago

  • Posted a reply to "Stop Google indexing my plugins and other pages?", on the site WordPress Support Forums:
    I'd really like to know the answer to this question as well. What do we…

    5 years ago

  • Posted a reply to "Help - I have a Mystery Admin Person", on the site WordPress Support Forums:
    To help clean your website after you've discovered an infection, I found it vital to…

    5 years ago

  • Posted a reply to "Post won't display properly on my blog", on the site WordPress Support Forums:
    Try doing a fresh manual install of 2.8.4 by completely deleting wp-admin and wp-includes folders.…

    5 years ago

  • Posted a reply to "Please help me discover why my site goes down every week", on the site WordPress Support Forums:
    Just in case (though you may have tried this too) - I found the best…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] WP 2.8.4 and NEXTGen seems doesn't work properly", on the site WordPress Support Forums:
    THANKS ALEX...the last upgrade has got nextgen slideshow working again. I can confirm nextgen works…

    5 years ago

  • Posted a reply to "Please help me discover why my site goes down every week", on the site WordPress Support Forums:
    Just wondering if you've checked your database with php MyAdmin wp-users for any bogus admin…

    5 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] does not write script in the footer", on the site WordPress Support Forums:
    Why not add the code to your footer.php manually anyway? Saves having to use the…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] WP 2.8.4 and NEXTGen seems doesn't work properly", on the site WordPress Support Forums:
    I'd first like to suggest that everyone completely delete the next-gen gallery plugin folder (keep…

    5 years ago

  • Posted a reply to "FeedWordPress", on the site WordPress Support Forums:
    I found that a brand new numerical link or category will be created if you…

    5 years ago

  • Posted a reply to "wp_list_categories() doesn't list categories", on the site WordPress Support Forums:
    Actually...I've just realised that the category order plugin had been infected with the wordpress worm,…

    5 years ago

  • Posted a reply to "Fatal Error: create_initial_taxonomies()", on the site WordPress Support Forums:
    [SOLVED] I did a manual upgrade of the wp-includes and wp-admin folders. All fixed.

    5 years ago

  • Posted a reply to "wp_list_categories() doesn't list categories", on the site WordPress Support Forums:
    Thank you, thank you...very much appreciated.

    5 years ago

  • Posted a reply to "Fatal Error: create_initial_taxonomies()", on the site WordPress Support Forums:
    Hello...hope someone can help with this. I'm getting a message on my website which was…

    5 years ago

  • Posted a reply to "Help - I have a Mystery Admin Person", on the site WordPress Support Forums:
    I've had the same issue with multiple sites. I went into php myadmin >> databases…

    5 years ago

  • Posted a reply to "wp_list_categories() doesn't list categories", on the site WordPress Support Forums:
    Hello, I am using wp_list_categories('orderby=order&hierarchical=0&title_li=&depth=-1') and just upgraded wordpress. After the upgrade the categories wouldn't…

    5 years ago

  • Posted a reply to "Encrypted Theme? Here's how to decode it.", on the site WordPress Support Forums:
    Thanks for the link to the decoder Otto. I have been fighting for almost 20…

    5 years ago

  • Posted a reply to "WP adding code to the end of url links breaking them", on the site WordPress Support Forums:
    My registrations were definitely DISABLED on 6 of the nine sites I've had compromised. Some…

    5 years ago

  • Posted a reply to "Google XML Sitemaps - why mktime warning?", on the site WordPress Support Forums:
    Worked for me too - thanks topcreations...very much appreciated.

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Cannot upload pictures "0 picture(s) successfully added"", on the site WordPress Support Forums:
    Disabling the flash uploader works for me.

    5 years ago

  • Posted a reply to "WordPress 2.8 upgrade - issues with K2 search form & NextGEN image gallery", on the site WordPress Support Forums:
    I upgraded to 2.8 and upgraded next gen gallery at the same time...for whatever reason,…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Moved server, slideshow stopped working", on the site WordPress Support Forums:
    All fixed by changing the file permissions to 755 as in this post here... http://wordpress.org/support/topic/171680?replies=24

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Moved server, slideshow stopped working", on the site WordPress Support Forums:
    ONe more thing...I'm getting a 404 error on another one of my websites as well…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Moved server, slideshow stopped working", on the site WordPress Support Forums:
    I tried editing the ngg config file to include the direct path but to no…

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Moved server, slideshow stopped working, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Simple Archive Generator] Formatting error", on the site WordPress Support Forums:
    Hello Peter, Can't explain exactly what happens, but somehow the new version messes with the…

    5 years ago

  • Posted a reply to "[Plugin: Featured Content Gallery] Upgrade Instructions & Error Fix", on the site WordPress Support Forums:
    Thanks for including the fix here. I found it fairly quickly and it works! All…

    6 years ago

  • Created a topic, [Plugin: Simple Archive Generator] Formatting error, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Unable to create directory /wp-content/uploads. Is its parent directory writable", on the site WordPress Support Forums:
    Thank you so much - this worked for me too!

    6 years ago

  • Posted a reply to "Editing 2 Columns of Content on One Page", on the site WordPress Support Forums:
    Thanks fltseng, Your solution worked really well for me. I appreciate that.

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Sidebar Slideshow Stretch (still)", on the site WordPress Support Forums:
    Have you tried Gallery >>> Options >>> Slideshow >>> Stretch Image = false ?

    6 years ago

  • Posted a reply to "Post Display showing at top of Page template", on the site WordPress Support Forums:
    Well...it took me a while, but I've not realized I can remove the post title,…

    6 years ago

  • Posted a reply to "How to default image link to "page" not "file"", on the site WordPress Support Forums:
    I also have the same question...how do I link my images to their relevant page…

    6 years ago

  • Posted a reply to "[Plugin: flshow Manager] How do you add code to PHP template to display carousel", on the site WordPress Support Forums:
    Thanks sunburntkamel...I appreciate you taking the time to answer. All the best...Elizabeth

    6 years ago

  • Posted a reply to "[Plugin: flshow Manager] How do you add code to PHP template to display carousel", on the site WordPress Support Forums:
    Hello...I love this plugin and know how and where to add it to my website...I'm…

    6 years ago

  • Created a topic, Post Display showing at top of Page template, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: ICS Calendar] unterminated string literal", on the site WordPress Support Forums:
    Like mm911, I' would also appreciate a hand to get this fixed. Terrific plugin though.…

    6 years ago

  • Posted a reply to "need // (two slashes) to login to wp admin", on the site WordPress Support Forums:
    Found out where the problem lies...it is a browser issue. I don't quite understand why,…

    6 years ago

  • Created a topic, need // (two slashes) to login to wp admin, on the site WordPress Support Forums

    6 years ago