WordPress.org

Ready to get started?Download WordPress

Profiles

eliot.eshelman

Profile picture of eliot.eshelman
  • Member Since: July 17th, 2013
  • Posted a reply to "Patch to add "rewrite=>with_front" functionality", on the site WordPress Support Forums:
    Thanks for this excellent plugin! I'm using version 0.8 and see that "rewrite=>with_front" is supported…

    12 months ago

  • Created a topic, Support for Custom Post Types (with patch!), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Full Search of HTML in Custom Fields (with patch!)", on the site WordPress Support Forums:
    The end of the post :) Patch Broken Link Checker custom fields

    1 year ago

  • Posted a reply to "[Plugin: Broken Link Checker] Make compatible with Advanced Custom Fields Plugin?", on the site WordPress Support Forums:
    I have this working, but it requires a pretty big patch: http://wordpress.org/support/topic/full-search-of-html-in-custom-fields-with-patch?replies=1

    1 year ago

  • Posted a reply to "class="broken_link" not work link custom fields", on the site WordPress Support Forums:
    I have this working, but it requires a pretty big patch: http://wordpress.org/support/topic/full-search-of-html-in-custom-fields-with-patch?replies=1

    1 year ago

  • Created a topic, Amazingly helpful!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Full Search of HTML in Custom Fields (with patch!), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Broken Link Checker] Make compatible with Advanced Custom Fields Plugin?", on the site WordPress Support Forums:
    I'm fighting with similar issues and have tracked down some of the cause. BLC does…

    1 year ago

  • Posted a reply to "class="broken_link" not work link custom fields", on the site WordPress Support Forums:
    That's exactly what I did. BLC is checking the custom fields, but is not reporting…

    1 year ago

  • Posted a reply to "class="broken_link" not work link custom fields", on the site WordPress Support Forums:
    I'm also having this issue. After entering the names of my custom fields in the…

    1 year ago

  • Created a topic, Bug when used with other custom column names (with patch!), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Simple and Useful!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Displaying custom post type categories", on the site WordPress Support Forums:
    Have you looked at this other recent thread? I was having this issue and got…

    1 year ago