WordPress.org

Ready to get started?Download WordPress

Profiles

elhashbrown

Profile picture of elhashbrown
  • Member Since: February 18th, 2011
  • Find me on:

  • Posted a reply to "Custom Rewrite Slug doesn't update feeds", on the site WordPress Support Forums:
    I had a page instead of the archive so once I set has_archive as true,…

    1 month ago

  • Posted a reply to "Custom Rewrite Slug doesn't update feeds", on the site WordPress Support Forums:
    Thanks, the code says: 'rewrite' => array('slug' => 'buyers_guide', 'with_front' => 1), I added it…

    1 month ago

  • Created a topic, Custom Rewrite Slug doesn't update feeds, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "reCaptcha displaying in wrong place in Post Comment", on the site WordPress Support Forums:
    I also have this problem. The tab index in the options don't seem to have…

    3 months ago

  • Posted a reply to "iFrame added to bottom of pages", on the site WordPress Support Forums:
    The iframe seems to be related to recaptcha. When I set the css display:block it…

    3 months ago

  • Created a topic, iFrame added to bottom of pages, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Remove comment styling prompt from custom post type", on the site WordPress Support Forums:
    Resolved

    6 months ago

  • Posted a reply to "Remove comment styling prompt from custom post type", on the site WordPress Support Forums:
    Sorry, stupid me: it was being called from the comments template!

    6 months ago

  • Created a topic, Remove comment styling prompt from custom post type, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Addthis wrong buttons on archive pages", on the site WordPress Support Forums:
    Yes, I'd forgotten about that. Do I need to change this code?

    10 months ago

  • Created a topic, Addthis wrong buttons on archive pages, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Slight Variation on Multisite Media Upload Problem", on the site WordPress Support Forums:
    That worked for me too. Thanks!

    1 year ago

  • Posted a reply to "Slight Variation on Multisite Media Upload Problem", on the site WordPress Support Forums:
    I have the same issue. I tried to upload images which appeared to work but…

    1 year ago

  • Posted a reply to "[Plugin: WP Fluid Images] Wp Fluid Images interferes", on the site WordPress Support Forums:
    I simply added the min-width style to my theme's default.css (main stylesheet). In my case…

    1 year ago

  • Posted a reply to "Fatal error: Exception thrown without a stack frame in Unknown on line 0", on the site WordPress Support Forums:
    Of those plugins I am also running CloudFlare and NextGEN Gallery. These are also the…

    1 year ago

  • Posted a reply to "Fatal error: Exception thrown without a stack frame in Unknown on line 0", on the site WordPress Support Forums:
    I'm also getting an identical error message. I assume the latest version is incompatible with…

    1 year ago

  • Posted a reply to "Plugin has no effect", on the site WordPress Support Forums:
    Red Face! My fault, the page was using a different page template to the standard…

    1 year ago

  • Created a topic, Plugin has no effect, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Dsero- Nice idea but not for me, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to use thumbnails rather than main images", on the site WordPress Support Forums:
    Found the solution seen here: JJ NextGen JQuery Carousel - Thumbnails replacing line 169 of…

    2 years ago

  • Posted a reply to "[Plugin: WP Fluid Images] Wp Fluid Images interferes", on the site WordPress Support Forums:
    I managed to solve this problem by using a min-width of the thumbnail width rather…

    2 years ago

  • Posted a reply to "[Plugin: WP Fluid Images] Wp Fluid Images interferes", on the site WordPress Support Forums:
    I'm also having this issue with Nextgen thumbnails. It only causes a problem in IE8…

    2 years ago

  • Posted a reply to "How to use thumbnails rather than main images", on the site WordPress Support Forums:
    I tried changing line 169 of includes > jj_ngg_jquery_cycle.php from: $output .= "<img src=\"" .…

    2 years ago

  • Created a topic, How to use thumbnails rather than main images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Adding code to an Archive page", on the site WordPress Support Forums:
    The answer turned out to be simple - the Addthis javascript needed to be added:…

    2 years ago

  • Posted a reply to "Adding code to an Archive page", on the site WordPress Support Forums:
    wp_title('','0') corrected the title. A tags still empty.

    2 years ago

  • Posted a reply to "Adding code to an Archive page", on the site WordPress Support Forums:
    Thanks Kiran, I've got a little closer. using the following: $current_url = ( is_ssl() ?…

    2 years ago

  • Created a topic, Adding code to an Archive page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Shortened titles with Custom Post Type List Widget, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Shortened title tags with Widget Logic", on the site WordPress Support Forums:
    Quite right! Thanks for pointing me in the right direction.

    2 years ago

  • Created a topic, Shortened title tags with Widget Logic, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Title Text is outside of Title Tags", on the site WordPress Support Forums:
    I have also found this same problem. WordPress version: 3.32 Theme: Thematic child theme WordPress…

    2 years ago

  • Created a topic, [Plugin: Custom Post Type UI] Taxonomy item slug adding -2, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Google doesn't love me anymore", on the site WordPress Support Forums:
    The problem that I see is that when I find the results in Google that…

    3 years ago

  • Posted a reply to "Google doesn't love me anymore", on the site WordPress Support Forums:
    It may not be because Google think it old news so much as Google wants…

    3 years ago

  • Created a topic, Google doesn't love me anymore, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "get_the_term_list with title and class", on the site WordPress Support Forums:
    Anyone?

    3 years ago

  • Created a topic, get_the_term_list with title and class, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Custom Post Type UI] When I'm done creating the new post types, can I deactivate the p", on the site WordPress Support Forums:
    I would also be interested to know this. Anyone?

    3 years ago

  • Posted a reply to "[Plugin: MailChimp Widget] Stylesheets in every page", on the site WordPress Support Forums:
    Yes, big, red faced apologies, I got the wrong plugin. Should have been MailChimp List…

    3 years ago

  • Created a topic, [Plugin: MailChimp Widget] Stylesheets in every page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Mailchimp stylesheets in every page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Creating a Year shortcode", on the site WordPress Support Forums:
    That's got it. Thank you.

    3 years ago

  • Created a topic, Creating a Year shortcode, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Featured Page Widget] Image carousel for Featured Page Widget, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Page within the same slug as a taxonomy, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Only show taxonomy if it is a certain value", on the site WordPress Support Forums:
    That's it! Works perfectly thank you, I really appreciate it. Helps me a lot to…

    3 years ago

  • Posted a reply to "Only show taxonomy if it is a certain value", on the site WordPress Support Forums:
    Ah I see. No the code isn't working. The warning is coming up within the…

    3 years ago

  • Posted a reply to "Only show taxonomy if it is a certain value", on the site WordPress Support Forums:
    Thanks. SOmething didn't work though. It returned this: Warning: in_array() [function.in-array]: Wrong datatype for second…

    3 years ago

  • Posted a reply to "Only show taxonomy if it is a certain value", on the site WordPress Support Forums:
    Yes that's right so in the taxonomy archive page the titles have the term 'discontinued'…

    3 years ago