WordPress.org

Ready to get started?Download WordPress

Profiles

elhafez

Profile picture of elhafez
  • Member Since: June 25th, 2013
  • Egypt
  • elhafez.com
  • CEO at elHafez
  • Find me on:

Bio/Description

an Egyptian company working in the fields of produce, wholesale, marketing, import & export. Our range of products is the agriculture products like Fruits and vegetables, herbs and legumes & the Egyptian handmade products.

  • Created a topic, Can we use only wordpress default image alt tag?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Speed score", on the site WordPress Support Forums:
    I appreciate you reply and as i said, i really like the plugin so i…

    4 months ago

  • Posted a reply to "admin-ajax.php slow server response time", on the site WordPress Support Forums:
    http://stackoverflow.com/questions/22705185/load-time-issues-related-to-admin-ajax-php-with-pingdom-results-link

    4 months ago

  • Posted a reply to "admin-ajax.php slow server response time", on the site WordPress Support Forums:
    WOW i finally found the solution and it works great here you go

    4 months ago

  • Posted a reply to "admin-ajax.php slow server response time", on the site WordPress Support Forums:
    I am having this same issue. admin-ajax.php is taking a about 2.5 sec waiting time.…

    4 months ago

  • Created a topic, Speed score, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Great, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Google crawl errors (404), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Google crawl errors (404)", on the site WordPress Support Forums:
    @WPyogi, Thank you.

    1 year ago

  • Created a topic, Google crawl errors (404), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Google crawl errors (404)", on the site WordPress Support Forums:
    I did not found Woocommerce forums. would anyone please help? Thanks

    1 year ago

  • Posted a reply to "Google crawl errors (404)", on the site WordPress Support Forums:
    Thanks for replay Yes, i did Exclude Media posts and still get crawl errors I'll…

    1 year ago

  • Created a topic, Google crawl errors (404), on the site WordPress Support Forums

    1 year ago