WordPress.org

Ready to get started?Download WordPress

Profiles

elena18

Profile picture of elena18
  • Member Since: January 15th, 2014
  • Find me on:

  • Posted a reply to "Add-to-cart button disappeared from one product", on the site WordPress Support Forums:
    Just a quick note to say that I solved the problem. In updating the product…

    2 months ago

  • Created a topic, Add-to-cart button disappeared from one product, on the site WordPress Support Forums

    2 months ago

  • Created a topic, No price appears in the cart, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Problems with Woocommerce images shown when posting on Facebook, on the site WordPress Support Forums

    4 months ago

  • Created a topic, After upgrading to 1.6 product has zero price in the cart, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Woocommerce how to allow the possibility of paying in two installments, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Woocommerce website not displaying images correctly", on the site WordPress Support Forums:
    Hello I have the same problem. How did you resolve it? Thanks

    7 months ago

  • Posted a reply to "use of qTranslate with woocommerce", on the site WordPress Support Forums:
    ciao lasagnuz, a dire la verità non ho fatto molto. Per i prodotti ho semplicemente…

    8 months ago

  • Created a topic, Woocommerce and titles / subtitles on the shop page, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Elogix theme and woocommerce, on the site WordPress Support Forums

    8 months ago

  • Created a topic, use of qTranslate with woocommerce, on the site WordPress Support Forums

    8 months ago

  • Created a topic, [Plugin: Woocommerce]: adding the address of a virual product beneficiary, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Fantastic job!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Radio button not working", on the site WordPress Support Forums:
    Thanks Sean, finaly it worked!!! I deleted the previous plugin and reinstalled your 1.3 version.…

    8 months ago

  • Posted a reply to "Radio button not working", on the site WordPress Support Forums:
    I still coudn't figure out which is the problem I have. Am I supposed, after…

    8 months ago

  • Posted a reply to "Radio button not working", on the site WordPress Support Forums:
    Sorry Sean, but I still have problems. I deleted and the re-installed just now your…

    8 months ago

  • Posted a reply to "Radio button not working", on the site WordPress Support Forums:
    I would like to add that I don't even find in the section woocommerce/settings anything…

    8 months ago

  • Posted a reply to "Radio button not working", on the site WordPress Support Forums:
    I just download the 1.2 version ad installed it, but still it doesn't seem to…

    8 months ago