WordPress.org

Ready to get started?Download WordPress

Profiles

elarequi

Profile picture of elarequi
  • Member Since: September 5th, 2006
  • Posted a reply to "Translation via Localisation Issues", on the site WordPress Support Forums:
    @Jack, I don't get any error message. My Custom Sidebar plugin, version 2.0.9 simply is…

    1 day ago

  • Posted a reply to "Translation via Localisation Issues", on the site WordPress Support Forums:
    As I've pointed in https://wordpress.org/support/topic/criteria-for-custom-sidebars-are-not-shown-in-the-popup-window?replies=14#post-5816383, version 2.0.9 doesn't solve the problem of plugin localization: after…

    2 days ago

  • Posted a reply to "Criteria for custom sidebars are not shown in the popup window", on the site WordPress Support Forums:
    Thanks for the update, @Vinod. Everything seems to work fine in version 2.0.9, except localization.…

    2 days ago

  • Posted a reply to "Criteria for custom sidebars are not shown in the popup window", on the site WordPress Support Forums:
    Sorry for the typo. It is version 2.0.8 which works fine.

    4 days ago

  • Posted a reply to "Criteria for custom sidebars are not shown in the popup window", on the site WordPress Support Forums:
    Version 2.8 works fine, but there's something weird with Custom Sidebars (or WordPress, or other…

    4 days ago

  • Posted a reply to "Criteria for custom sidebars are not shown in the popup window", on the site WordPress Support Forums:
    I am using Custom Sidebars in two differents sites: the first one is only for…

    1 week ago

  • Posted a reply to "Criteria for custom sidebars are not shown in the popup window", on the site WordPress Support Forums:
    Thanks for your help, Vinod. I have selected the option "Allow this sidebar to be…

    1 week ago

  • Posted a reply to "Criteria for custom sidebars are not shown in the popup window", on the site WordPress Support Forums:
    I have deactivated all plugins (except Akismet) and the situation is the same than before.…

    2 weeks ago

  • Created a topic, Criteria for custom sidebars are not shown in the popup window, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "error with update", on the site WordPress Support Forums:
    I forgot to test the Slideshare plugin settings page: when changing the default presentations width,…

    2 weeks ago

  • Posted a reply to "error with update", on the site WordPress Support Forums:
    I've just tested the plugin with the change proposed by q7joey and it seems to…

    2 weeks ago

  • Created a topic, Plans for Awesome Flickr Gallery Internationalization, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Global Content Blocks, adapted to be translated, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "error with update", on the site WordPress Support Forums:
    @ramonjosegn, you can install Jetpack. The Shortcode Embeds module allows to insert slideshare presentations. Look…

    1 month ago

  • Posted a reply to "Version 3.5 breaks Private Only settings page?", on the site WordPress Support Forums:
    Thank you very much for the new version, Kate. The problem of broken settings page…

    1 month ago

  • Created a topic, Error when updating settings, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Custom translation of some Jetpack Suscription module strings", on the site WordPress Support Forums:
    Thanks for the clarification, Brandon. I've just proposed a new spanish translation in GlotPress for…

    2 months ago

  • Created a topic, Custom translation of some Jetpack Suscription module strings, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Version 3.5 breaks Private Only settings page?", on the site WordPress Support Forums:
    Thanks for your answer, Kate. I've re-uploaded the plugin by FTP. The problem persists in…

    2 months ago

  • Created a topic, Version 3.5 breaks Private Only settings page?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Problem with translation in version 4.0.2", on the site WordPress Support Forums:
    If I put translation files in /wp-content/languages/plugins, iThemes Security Dashboard page is translated, but then…

    3 months ago

  • Posted a reply to "Problem with menu names when customizing themes", on the site WordPress Support Forums:
    More information about this problem: after deactivating all plugins (except Multisite Toolbar Additions) and deleting…

    3 months ago

  • Created a topic, Problem with menu names when customizing themes, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Problem with translation in version 4.0.2, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Version 3 spanish translation doesn''t work", on the site WordPress Support Forums:
    Thank you very much for the tip, BraveNewCode. The translation works fine.

    7 months ago

  • Created a topic, Version 3 spanish translation doesn''t work, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "translation problem", on the site WordPress Support Forums:
    Translations in beta version work fine. Thank you, Ipstenu.

    9 months ago

  • Posted a reply to "translation problem", on the site WordPress Support Forums:
    That hook is not set in the plugin. As far as I know (look at…

    9 months ago

  • Posted a reply to "translation problem", on the site WordPress Support Forums:
    I have the same problem, but with spanish translation. I've updated Join My Multisite plugin…

    9 months ago

  • Posted a reply to "Flexible Posts Widget internationalization", on the site WordPress Support Forums:
    Here you have the updated spanish translation. And thanks for the new version!

    9 months ago

  • Created a topic, Thank you very much for taking charge of this plugin, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Spanish translation for WooSidebars and some problems with translations", on the site WordPress Support Forums:
    Here you have the spanish translation for WooSidebars, version 1.3.1. Feel free to include it…

    11 months ago

  • Posted a reply to "Problem with translation", on the site WordPress Support Forums:
    I've noticed that NextGen Gallery new versions doesn't include the proper localization funcions. For example,…

    11 months ago

  • Posted a reply to "Spanish translation for WooSidebars and some problems with translations", on the site WordPress Support Forums:
    In version 1.3.1, spanish translation works fine. Thanks for the changes.

    11 months ago

  • Posted a reply to "Akismet key hard coded in multisite not working", on the site WordPress Support Forums:
    Thanks for the information. I hope they fix it soon.

    11 months ago

  • Posted a reply to "Akismet key hard coded in multisite not working", on the site WordPress Support Forums:
    I have to do more testing, but at first glance I think that this problem…

    12 months ago

  • Posted a reply to "Spanish translation and a short comparative review", on the site WordPress Support Forums:
    The ZIP file hosted by WordPress plugins repository doesn't include the spanish translation in version…

    12 months ago

  • Created a topic, Problem with translation, on the site WordPress Support Forums

    12 months ago

  • Created a topic, A very good solution, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Spanish translation and a short comparative review, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Unable to enter key with AKISMET", on the site WordPress Support Forums:
    @Howard, I don't think it is a problem related to .htaccess. One of the multisites…

    1 year ago

  • Posted a reply to "Problem with Akismet key when hardcoded in multisite installations", on the site WordPress Support Forums:
    Thanks, George, for the hint, but the Akismet Terms of Service page (https://akismet.com/tos/) states the…

    1 year ago

  • Posted a reply to "Unable to enter key with AKISMET", on the site WordPress Support Forums:
    Another post on the same problem: http://wordpress.org/support/topic/problem-with-akismet-key-when-hardcoded-in-multisite-installations

    1 year ago

  • Posted a reply to "Problem with Akismet key when hardcoded in multisite installations", on the site WordPress Support Forums:
    Thanks for the hint, Clojel. Two days ago, I wrote directly to Akismet; so, I…

    1 year ago

  • Posted a reply to "No aparece el widget", on the site WordPress Support Forums:
    The widget is shown in Dashboard, but without content. It seems there's an error in…

    1 year ago

  • Posted a reply to "Problem with Akismet key when hardcoded in multisite installations", on the site WordPress Support Forums:
    As my previous question has not been answered, I would like to make some clarifications…

    1 year ago

  • Created a topic, Problem with Akismet key when hardcoded in multisite installations, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Problem with WordPress translation after installing Menu Item Visibility Control, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Spanish translation for WooSidebars and some problems with translations, on the site WordPress Support Forums

    1 year ago