WordPress.org

Ready to get started?Download WordPress

Profiles

elainemd

Profile picture of elainemd
  • Member Since: February 1st, 2010
  • Created a topic, Atahualpa 2nd (alternate) menu placement, on the site WordPress Support Forums

    3 years ago

  • Created a topic, stats timing suddenly changed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Atahualpa title problems (again!)", on the site WordPress Support Forums:
    Finally I solved this problem: There's an option in WP-typography: "Wrap acronyms (all capitals) with…

    4 years ago

  • Posted a reply to "text alignment problems viewing Atahualpa in Chrome", on the site WordPress Support Forums:
    Good news! The WP-Typography plugin, which I'd just recently installed or upgraded, included the "text-rendering:…

    4 years ago

  • Posted a reply to "text alignment problems viewing Atahualpa in Chrome", on the site WordPress Support Forums:
    Josh, Thanks very much for these suggestions. I will try them in the early morning…

    4 years ago

  • Posted a reply to "text alignment problems viewing Atahualpa in Chrome", on the site WordPress Support Forums:
    Hi Josh, I tried disabling the WP SC and clearing the cache in all browsers.…

    4 years ago

  • Created a topic, text alignment problems viewing Atahualpa in Chrome, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP-Stats-Dashboard] Can't access back end", on the site WordPress Support Forums:
    and thanks for trying to fix it under pressure!

    4 years ago

  • Posted a reply to "[Plugin: WP-Stats-Dashboard] Can't access back end", on the site WordPress Support Forums:
    Dave, Please tweet this info, I blew 1.5 hours already messing around with my password,…

    4 years ago

  • Posted a reply to "[Plugin: WP-Stats-Dashboard] Can't access back end", on the site WordPress Support Forums:
    PROBLEM: Can't log into WP stats Just since this morning I can't access my WP…

    4 years ago

  • Created a topic, Atahualpa title problems (again!), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "missing words in blog title", on the site WordPress Support Forums:
    Hi vtxyzzy, I didn't change those, at least not intentionally. But just now I see…

    4 years ago

  • Created a topic, missing words in blog title, on the site WordPress Support Forums

    4 years ago