WordPress.org

Ready to get started?Download WordPress

Profiles

ekothari

Profile picture of ekothari
  • Member Since: January 17th, 2010
  • Posted a reply to "Featured Image browser and drop down menu not working in WP 3.8.1", on the site WordPress Support Forums:
    I am also unable to save any changes in my suffusion. When I click on…

    5 months ago

  • Created a topic, Featured Image browser and drop down menu not working in WP 3.8.1, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "wp-login page shows a blank", on the site WordPress Support Forums:
    Its working, thanks!

    2 years ago

  • Created a topic, wp-login page shows a blank, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "After shifting server, only default permalink working", on the site WordPress Support Forums:
    My plan seems to support wordpress. In fact it also has the option of loading…

    2 years ago

  • Posted a reply to "After shifting server, only default permalink working", on the site WordPress Support Forums:
    Hi Krishna I am currently using - Linux based server, unlimited plan. The support person…

    2 years ago

  • Posted a reply to "After shifting server, only default permalink working", on the site WordPress Support Forums:
    Thanks keesiemeijer I have tried deactivating plugins, but doesn't help. Have also tried the default…

    2 years ago

  • Created a topic, After shifting server, only default permalink working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "pages and post not showing after hosting transfer", on the site WordPress Support Forums:
    No idea - I had tried all of this before, the exception being - I…

    2 years ago

  • Posted a reply to "pages and post not showing after hosting transfer", on the site WordPress Support Forums:
    Its working!!!!!! Yeeeeeeeeee!!!!! Thanks so much krishna for your prompt help! Really appreciate it!

    2 years ago

  • Posted a reply to "pages and post not showing after hosting transfer", on the site WordPress Support Forums:
    Hey Krishna, thanks for your help. I have done all of the above, and checked…

    2 years ago

  • Posted a reply to "pages and post not showing after hosting transfer", on the site WordPress Support Forums:
    I deactivated all plugins, and switched to the default theme. There, even the different pages…

    2 years ago

  • Posted a reply to "pages and post not showing after hosting transfer", on the site WordPress Support Forums:
    Do you think I might have missed some files while transferring?

    2 years ago

  • Posted a reply to "pages and post not showing after hosting transfer", on the site WordPress Support Forums:
    Nope, still the same:-(

    2 years ago

  • Created a topic, pages and post not showing after hosting transfer, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress and website crashed after suffusion upgrade 3.3.3", on the site WordPress Support Forums:
    Its working now... Thnx...

    4 years ago

  • Created a topic, WordPress and website crashed after suffusion upgrade 3.3.3, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Featured Content Widget not Working", on the site WordPress Support Forums:
    Hi Michael, I am using suffusion theme, and I guess it might have com with…

    4 years ago

  • Created a topic, Featured Content Widget not Working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Widgets appear in opposite order in Safari and Firefox", on the site WordPress Support Forums:
    Sorry for the bother... its been resolved...

    4 years ago

  • Created a topic, Widgets appear in opposite order in Safari and Firefox, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Tube Press] - Fatal error during installation, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Tube Press installation problem", on the site WordPress Support Forums:
    Also is there another plugin that anybody can recommend for videos in the widget's column...??

    4 years ago

  • Created a topic, Tube Press installation problem, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Error while editing style.css and index.php", on the site WordPress Support Forums:
    fixed:-)

    5 years ago

  • Created a topic, Error while editing style.css and index.php, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "My pages have disappeared", on the site WordPress Support Forums:
    Thanks, That worked!

    5 years ago

  • Posted a reply to "My pages have disappeared", on the site WordPress Support Forums:
    and heres the html for header.php. Please do let me know what went wrong... <!DOCTYPE…

    5 years ago

  • Created a topic, My pages have disappeared, on the site WordPress Support Forums

    5 years ago

  • Created a topic, cant edit the codes on my editor under themes, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Move and align sidebars, on the site WordPress Support Forums

    5 years ago

  • Created a topic, My pages do not show, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Theme - Dark Autumn 1.5 is giving error message..", on the site WordPress Support Forums:
    When I use my plesk user name/pw i get this error Unable to locate WordPress…

    5 years ago

  • Created a topic, Theme - Dark Autumn 1.5 is giving error message.., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "blank home page", on the site WordPress Support Forums:
    Thanks, Crisis Resolved for the moment:-)

    5 years ago

  • Posted a reply to "blank home page", on the site WordPress Support Forums:
    Thanks Samboll, I had initially uploaded the wordpress files in a folder called 'wordpress', and…

    5 years ago

  • Created a topic, After installation, the web page shows a blank, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "blank home page", on the site WordPress Support Forums:
    I have also tried reinstalling wordpress, and changing the database, but nothing seems to be…

    5 years ago

  • Created a topic, blank home page, on the site WordPress Support Forums

    5 years ago