WordPress.org

Ready to get started?Download WordPress

Profiles

ekajatik

Profile picture of ekajatik
  • Member Since: February 13th, 2009
  • Created a topic, Change word "Topics" on mouseover, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Display Posts Shortcode] Custom post types, Custom Taxonomies", on the site WordPress Support Forums:
    Great work Bill, many thanks.

    3 years ago

  • Created a topic, How to add default text to get_field, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Display Posts Shortcode] Custom post types, Custom Taxonomies", on the site WordPress Support Forums:
    Hi Bill, does it support both CPT's and custom taxonomies at the same time, e.g.…

    3 years ago

  • Created a topic, only works in pages?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Blog-in-Blog] Support for Custom taxonomies?", on the site WordPress Support Forums:
    bump

    3 years ago

  • Created a topic, Trying to list Custom Posts by Taxonomy, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Need to add variable to function", on the site WordPress Support Forums:
    I saw that yes, but also saw that the developer had decided to try to…

    3 years ago

  • Posted a reply to "Need to add variable to function", on the site WordPress Support Forums:
    $link = get_field('links'); works. I may have to live with the conflict to be honest…

    3 years ago

  • Posted a reply to "Need to add variable to function", on the site WordPress Support Forums:
    I installed 'Easy Content Types' plugin for managing post types, installed last week, and now…

    3 years ago

  • Posted a reply to "Need to add variable to function", on the site WordPress Support Forums:
    So... created a new CF, added variable, changed CF name in code and result? No…

    3 years ago

  • Posted a reply to "Need to add variable to function", on the site WordPress Support Forums:
    exact code I used: <?php $test_id = get_the_ID(); $test_keys = get_post_custom_keys( get_the_ID() ); $test_value =…

    3 years ago

  • Posted a reply to "Need to add variable to function", on the site WordPress Support Forums:
    Deactivated w3 Cache and CDN. Added testing code which returned the following: <!--test id--1316--><!--test keys--_jd_post_meta_fixed--><!--test…

    3 years ago

  • Posted a reply to "Need to add variable to function", on the site WordPress Support Forums:
    Looks great, just like my code etc, except mine has no output. So I am…

    3 years ago

  • Posted a reply to "Need to add variable to function", on the site WordPress Support Forums:
    There is no page cache issue... other small changes have been made to template pages…

    3 years ago

  • Posted a reply to "Need to add variable to function", on the site WordPress Support Forums:
    Must be the $link that is the issue as the following outputs only the links…

    3 years ago

  • Posted a reply to "Need to add variable to function", on the site WordPress Support Forums:
    Hi Bagel All the above, check. Working? No. Have triple checked. The code block contains…

    3 years ago

  • Posted a reply to "Need to add variable to function", on the site WordPress Support Forums:
    <?php $link = get_post_meta( get_the_ID(), 'links', true ) if ( $link ) { wp_list_bookmarks( "title_li=0&categorize=0&category_name=0&category=$link&show_images=0&show_description=1&after=<br…

    3 years ago

  • Created a topic, SC not displaying in comment form, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Need to add variable to function", on the site WordPress Support Forums:
    Oops, just realised that this will now show all links if the custom field is…

    3 years ago

  • Posted a reply to "Need to add variable to function", on the site WordPress Support Forums:
    Works great using this: <?php $link = get_post_meta( get_the_ID(), 'links', true ); wp_list_bookmarks( "title_li=0&categorize=0&category_name=0&category=$link&show_images=0&show_description=1&after=<br />&orderby=url"…

    3 years ago

  • Created a topic, Need to add variable to function, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Blog-in-Blog] Support for Custom taxonomies?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Display Posts Shortcode] Custom post types, Custom Taxonomies, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to show or hide any column?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] Missing search terms from linked text in the excerpt", on the site WordPress Support Forums:
    I am no expert, I am simply telling you what happens. If I add additional…

    3 years ago

  • Posted a reply to "[Plugin: Gravity Forms Directory & Addons] Let an user edit his own entries", on the site WordPress Support Forums:
    +1 for the idea

    3 years ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] Missing search terms from linked text in the excerpt", on the site WordPress Support Forums:
    I am getting the same issue, most excerpts contain the search term, but some do…

    3 years ago

  • Posted a reply to "Snippets not created from Custom Fields?", on the site WordPress Support Forums:
    Can one of you tell me where this piece of code is supposed to go?…

    3 years ago

  • Posted a reply to "Many search results have no excerpt", on the site WordPress Support Forums:
    Great news. I am not a coder so can you tell me where this filter…

    3 years ago

  • Posted a reply to "Many search results have no excerpt", on the site WordPress Support Forums:
    I see what is happening. It is indexing all custom fields, but it cannot create…

    3 years ago

  • Posted a reply to "Many search results have no excerpt", on the site WordPress Support Forums:
    I am guessing this is related to the above issue, but the length of the…

    3 years ago

  • Posted a reply to "Many search results have no excerpt", on the site WordPress Support Forums:
    It works fine for about half of the posts. What could be stopping it from…

    3 years ago

  • Posted a reply to "Many search results have no excerpt", on the site WordPress Support Forums:
    Cache is not enabled. The word 'Roman' is in the post many times. Just as…

    3 years ago

  • Posted a reply to "Smart 404 not working in 3.1.1", on the site WordPress Support Forums:
    no results, looks like not working on WP 3.2?

    3 years ago

  • Created a topic, Many search results have no excerpt, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] Not working", on the site WordPress Support Forums:
    Just found out that my reading preferences were set to 1, that was why the…

    3 years ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] Not working", on the site WordPress Support Forums:
    Have the same... and no query_posts function. No change at all after install and indexing.…

    3 years ago

  • Posted a reply to "Shortcodes plugin recommendation??", on the site WordPress Support Forums:
    That plugin is a scam. The website is now down, and he has taken down…

    3 years ago

  • Created a topic, [Plugin: Post Country] Country choice not saving, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Post Country] Country choice not saving, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Thanks arudd, more info would be useful... what plugin was conflicting?

    3 years ago

  • Posted a reply to "query posts function breaking archive categories", on the site WordPress Support Forums:
    Got it, thanks.

    3 years ago

  • Created a topic, query posts function breaking archive categories, on the site WordPress Support Forums

    3 years ago

  • Created a topic, UL or OL's in Custom Fields, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: MapPress Easy Google Maps] Plugin could not be activated because it triggered a fatal error", on the site WordPress Support Forums:
    I have exactly the same issue, have a map in a tab and the map…

    3 years ago

  • Posted a reply to "[Plugin: Link Library] Generating thumbnails deletes all link details", on the site WordPress Support Forums:
    Hi Jack... I have chosen a different solution (not related to the fault above, but…

    3 years ago

  • Posted a reply to "[Plugin: Blog-in-Blog] does it work with custom post types?", on the site WordPress Support Forums:
    Can I reiterate that I would really like this functionality. I can support the development…

    3 years ago

  • Created a topic, [Plugin: Link Library] Generating thumbnails deletes all link details, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Simple Ads Manager] Custom Post Types Issue, on the site WordPress Support Forums

    3 years ago