WordPress.org

Ready to get started?Download WordPress

Profiles

Eddie

Profile picture of Eddie
  • Member Since: November 7th, 2013
  • Posted a reply to "How do you make the Required Field just highlight the field in red?", on the site WordPress Support Forums:
    Anyone?

    1 month ago

  • Created a topic, How do you make the Required Field just highlight the field in red?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Simply Amazing, on the site WordPress Support Forums

    2 months ago

  • Created a topic, next page error, on the site WordPress Support Forums

    2 months ago

  • Created a topic, File attachment types, on the site WordPress Support Forums

    2 months ago

  • Created a topic, 500 error without debugging - works fine with debugging for the first few images, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Is this plugin still being monitored?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, not showing subheadings on site, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Missing all slides on my site after update, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "After updating to WP 3.8, this plugin stops working.", on the site WordPress Support Forums:
    Sorry for the delay. Now that we are on 3.8.1 WP and have had a…

    5 months ago

  • Posted a reply to "Close button or link", on the site WordPress Support Forums:
    It may be better to code this to the Admin window and make it an…

    7 months ago

  • Posted a reply to "Close button or link", on the site WordPress Support Forums:
    I am also curious as to how to include a linked image or bit of…

    7 months ago

  • Created a topic, After updating to WP 3.8, this plugin stops working., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Long term repeating events - not listing on eo_fullcalendar", on the site WordPress Support Forums:
    What you could do is add a conditional statement where if the user checks continuous…

    8 months ago

  • Created a topic, Connect this form with Constant Contact, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "change venues to location", on the site WordPress Support Forums:
    Unfortunately, I cant make heads or tails of that so I guess I am sol.…

    8 months ago

  • Posted a reply to "Category & Venue filters not showing on eo_fullcalendar", on the site WordPress Support Forums:
    The issue was a theme compatibility issue which has since been resolved.

    8 months ago

  • Created a topic, eo_map_venue showing map above nav bar when scrolling, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Long term repeating events - not listing on eo_fullcalendar", on the site WordPress Support Forums:
    After digging a bit more, this appears to be caused by the "until" date not…

    8 months ago

  • Created a topic, Category & Venue filters not showing on eo_fullcalendar, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Long term repeating events - not listing on eo_fullcalendar, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Admin Calendar", on the site WordPress Support Forums:
    No worries, sorry.

    8 months ago

  • Posted a reply to "Admin Calendar", on the site WordPress Support Forums:
    I have the same question. I need to have the same calendar that is on…

    8 months ago

  • Created a topic, change venues to location, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Map not showing on page, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Send all WordPress emails via SMTP - Not working", on the site WordPress Support Forums:
    I have been through all afore noted testing parameters and it is still broken.

    8 months ago

  • Posted a reply to "Mobile theme ON-OFF", on the site WordPress Support Forums:
    I am also needing to remove this function. Please assist. Thanks :)

    9 months ago

  • Posted a reply to "Site not redirecting when using a responsive theme", on the site WordPress Support Forums:
    Found another post where users added Windows Phone in the custom devices list. Works for…

    9 months ago

  • Posted a reply to "Site not redirecting when using a responsive theme", on the site WordPress Support Forums:
    It looks like it is just Win 7 phones that are having issues. Android and…

    9 months ago

  • Created a topic, Site not redirecting when using a responsive theme, on the site WordPress Support Forums

    9 months ago