WordPress.org

Ready to get started?Download WordPress

Profiles

Runtheball

Profile picture of Runtheball
  • Member Since: October 21st, 2009
  • Created a topic, It works, and it's easy!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Custom Page Template is ignored - default is being used instead", on the site WordPress Support Forums:
    Dug around some more and found other posts referencing the permalink settings. That made no…

    10 months ago

  • Created a topic, Custom Page Template is ignored - default is being used instead, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Works great! Except when I try this...", on the site WordPress Support Forums:
    I'm sure this is a simple fix. Could someone please evaluate my most recent post…

    11 months ago

  • Posted a reply to "Works great! Except when I try this...", on the site WordPress Support Forums:
    After digging further through the forums, I've come up with the following ... global $post;…

    11 months ago

  • Posted a reply to "Loop through a single category, sort results by meta_value_num", on the site WordPress Support Forums:
    Thank you!!! Your information helped me a lot. Here's the revised (now fully functional) code.…

    11 months ago

  • Posted a reply to "Loop through a single category, sort results by meta_value_num", on the site WordPress Support Forums:
    Thank you parcodeisuoni, This is from the Vulcan theme. I've copied page.php, edited it as…

    11 months ago

  • Created a topic, Loop through a single category, sort results by meta_value_num, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Works great! Except when I try this..., on the site WordPress Support Forums

    11 months ago

  • Created a topic, Posts from one category listed in specific order, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Not a random post. - Only the latest posts", on the site WordPress Support Forums:
    See the other support post by audunmb. Similar question to yours (and mine) and it…

    12 months ago

  • Created a topic, I see broken images - everyone else says the images are fine, on the site WordPress Support Forums

    12 months ago

  • Created a topic, display only one random post excerpt, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Importing database from PHPmyAdmin export", on the site WordPress Support Forums:
    Yes. As I said in the initial post, I used PHPMyAdmin to do an sql…

    12 months ago

  • Posted a reply to "Importing database from PHPmyAdmin export", on the site WordPress Support Forums:
    After all this...what I'd REALLY prefer is to simply go back to WP 3.4 using…

    12 months ago

  • Posted a reply to "Importing database from PHPmyAdmin export", on the site WordPress Support Forums:
    It apparently wasn't just a caching issue, as its happening again (even on a different…

    12 months ago

  • Posted a reply to "Importing database from PHPmyAdmin export", on the site WordPress Support Forums:
    Thank you for the quick response! It turns out that this was a caching problem…

    12 months ago

  • Created a topic, Importing database from PHPmyAdmin export, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Possible to record votes w/o a vote button?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Vote button not recording votes", on the site WordPress Support Forums:
    My mistake. I just realized I failed to wrap wp_footer() within php tags.

    1 year ago

  • Posted a reply to "Replacing radio buttons with background images", on the site WordPress Support Forums:
    That works! Thanks for the amazing support!!!

    1 year ago

  • Created a topic, Vote button not recording votes, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Replacing radio buttons with background images", on the site WordPress Support Forums:
    Please clarify: are you saying that using jquery to replace radio buttons will not work…

    1 year ago

  • Created a topic, Replacing radio buttons with background images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to pass a postID within a link, and make use of it", on the site WordPress Support Forums:
    Maybe I should clarify... Currently, the lightbox only shows when an image within the gallery…

    1 year ago

  • Created a topic, How to pass a postID within a link, and make use of it, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "YOP poll page - Nothing appears", on the site WordPress Support Forums:
    It was a matter of the site page templates interfering with the display of the…

    1 year ago

  • Posted a reply to "YOP poll page - Nothing appears", on the site WordPress Support Forums:
    [yop_poll_archive] is listed on the poll archive page. The site has heavily modified page templates…

    1 year ago

  • Posted a reply to "YOP poll page - Nothing appears", on the site WordPress Support Forums:
    Chrome browser. WP 3.5.1. There is literally nothing below the page's header except a dark…

    1 year ago

  • Created a topic, YOP poll page - Nothing appears, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Apply responsive menu button to wider displays", on the site WordPress Support Forums:
    While your solution didn't fix the problem, it did point me in the right direction.…

    1 year ago

  • Posted a reply to "Apply responsive menu button to wider displays", on the site WordPress Support Forums:
    Once again, I appreciate your efforts to help. But once again I tried this and…

    1 year ago

  • Posted a reply to "Apply responsive menu button to wider displays", on the site WordPress Support Forums:
    Thanks, but that didn't seem to have any effect. The menu button still isn't functioning…

    1 year ago

  • Posted a reply to "Apply responsive menu button to wider displays", on the site WordPress Support Forums:
    Anyone?

    1 year ago

  • Created a topic, Apply responsive menu button to wider displays, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Media Query for Droid 3, and forcing menu button up to 720px, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Twenty Twelve (child theme) : hiding sub-menus on mobile devices, on the site WordPress Support Forums

    1 year ago

  • Created a topic, database tables, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Help! The Update button is missing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Display a page of posts along with page content, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "MAMP multisite activation causes redirect loop", on the site WordPress Support Forums:
    I appreciate your response, but I already have that code in my wp-config and htaccess…

    1 year ago

  • Posted a reply to "Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ')'", on the site WordPress Support Forums:
    Kind of a late reply, but I was Googling this exact error and found the…

    1 year ago

  • Posted a reply to "Can't get twentytwelve child theme to work", on the site WordPress Support Forums:
    My problem was the folder name for my child theme. I had it as twentytwelve…

    1 year ago

  • Created a topic, .htaccess file troubleshooting, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "MAMP multisite activation causes redirect loop", on the site WordPress Support Forums:
    Still struggling with this. Googling similar issues and re-reading the Multisite_Network_Administration codex page I've discovered…

    1 year ago

  • Created a topic, MAMP multisite activation causes redirect loop, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adding a text widget with an image - and lost all widgets below it, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Exclude categories from loop - not working", on the site WordPress Support Forums:
    Excellent! I greatly appreciate your help! what is the output of that 'news' page? is…

    2 years ago

  • Posted a reply to "Exclude categories from loop - not working", on the site WordPress Support Forums:
    Not sure if it matters, but I'm using the twentyten theme. Still wondering why neither…

    2 years ago

  • Posted a reply to "Exclude categories from loop - not working", on the site WordPress Support Forums:
    I understand that I should have copied the page.php, renamed it, and then edited that…

    2 years ago