WordPress.org

Ready to get started?Download WordPress

Profiles

eharris

Profile picture of eharris
  • Member Since: September 25th, 2007
  • Find me on:

  • Created a topic, Great plugin, friendly support, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Schedule doesn't work properly, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin fails without very specific formatting, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Fatal error: Cannot use string offset as an array, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Google Analytics Dashboard] Could not load Google Analytics data.", on the site WordPress Support Forums:
    I'm having the same problem with Google Analytics Dashboard, but I'm not sure that the…

    2 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] Analytics stopped on upgrade to 3.4.1?", on the site WordPress Support Forums:
    I have the same problem (or at least a very similar one). None of the…

    2 years ago

  • Created a topic, 3.1.1 upgrade destroyed Firestats Database?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Events Calendar shortcode ([EventsCalendarLarge]) doesn't work", on the site WordPress Support Forums:
    The [events-calendar-large] shortcode worked fine for me. Thanks, Donneray!

    3 years ago

  • Created a topic, Events Calendar shortcode ([EventsCalendarLarge]) doesn't work, on the site WordPress Support Forums

    4 years ago

  • Created a new ticket, #16060, in Core Trac:
    Cannot close HTML comments in WordPress page/post

    4 years ago

  • Posted a reply to "[Plugin: Improved Include Page] Doesn't work since upgrading to WP 3.0", on the site WordPress Support Forums:
    Thanks bdollproject! That fix worked for me, too. If I use the full path minus…

    4 years ago

  • Posted a reply to "[Plugin: Widgetize Google Gadgets] Bug when saving", on the site WordPress Support Forums:
    In my WP 3.0 dev site, this workaround doesn't work. Even after I save just…

    4 years ago

  • Posted a reply to "Upload media - goes to wrong directory", on the site WordPress Support Forums:
    Thanks Gionn.. I don't really agree with that chosen method, but since it's on purpose,…

    5 years ago

  • Posted a reply to "Image Editor changes don't take effect after post has been saved", on the site WordPress Support Forums:
    I know how to manually fix it, but I left it as-is since it's not…

    5 years ago

  • Created a topic, Image Editor changes don't take effect after post has been saved, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Dashboard JavaScript pulldown menus broken", on the site WordPress Support Forums:
    A new version of this theme has been released, and I just installed it on…

    5 years ago

  • Posted a reply to "Dashboard JavaScript pulldown menus broken", on the site WordPress Support Forums:
    Yes, this is a fresh copy of WordPress 2.8.6 with a fresh copy of the…

    5 years ago

  • Created a topic, Dashboard JavaScript pulldown menus broken, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Widgetize Google Gadgets] Bug when saving, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Page Transclusion plugin?", on the site WordPress Support Forums:
    The plugin (v0.4.7) is working for me in WP 2.8.3 without any problem. I do…

    5 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    visser - I agree, it makes absolutely no sense, and I don't understand at all…

    5 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    That seems to have done it! I reset the NGGallery settings, manually reconfigured it (it's…

    5 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    visser.labs - that is not the problem that I'm encountering or that most others are…

    5 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    That's not my issue, nweynand. My footer.php file contains a <?php wp_footer(); ?> line.

    5 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    Alex, my server settings are as follows: * Operating System : Linux * Server :…

    5 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    Ignore my prior post.. The problem must have been "fixed" by replacing most of the…

    5 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    I just did two things, and my test gallery is fixed. I just updated my…

    5 years ago

  • Posted a reply to "Cannot edit page with visual editor", on the site WordPress Support Forums:
    This problem eventually fixed itself, or updating to WP 2.7.1 did it, or something. Very…

    5 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    Similar problem. Gallery will display thumbnails, but when I go to display the image itself,…

    5 years ago

  • Posted a reply to "Upload media - goes to wrong directory", on the site WordPress Support Forums:
    I realized I missed the part about checking the upload directory path in WordPress Admin...…

    5 years ago

  • Posted a reply to "Upload media - goes to wrong directory", on the site WordPress Support Forums:
    If the permissions were messed up, it would have simply not worked. Instead of creating…

    5 years ago

  • Created a topic, Upload media - goes to wrong directory, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Improved Include Page] shortcode API command is being ignored", on the site WordPress Support Forums:
    robertuxas - that's the plugin I'm asking for support on. What is it exactly that…

    6 years ago

  • Posted a reply to "[Plugin: Improved Include Page] shortcode API command is being ignored", on the site WordPress Support Forums:
    It doesn't seem to matter how I call it. Even just [include-page id="2"] gives me…

    6 years ago

  • Posted a reply to "Page Transclusion plugin?", on the site WordPress Support Forums:
    Michael, Improved-include-page really seems to fit the bill exactly, though thus far, it's not working.…

    6 years ago

  • Created a topic, [Plugin: Improved Include Page] shortcode API command is being ignored, on the site WordPress Support Forums

    6 years ago

  • Created a topic, How to include one page in another (when not in menu), on the site WordPress Support Forums

    6 years ago

  • Created a topic, Page Transclusion plugin?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "HTML Comment destroys formatting", on the site WordPress Support Forums:
    jeenie, I haven't seen it in any other threads, and I don't know if it's…

    6 years ago

  • Posted a reply to "Cannot link directly to PDF file in media library, only to post", on the site WordPress Support Forums:
    Yes, this was a file I was trying to link to on my static homepage.…

    6 years ago

  • Posted a reply to "[Plugin: cformsII - contact form] Incompatibility with WP 2.7 admin theme", on the site WordPress Support Forums:
    Thanks for the quick fix, Oliver. Version 9.4 resolves this minor issue.

    6 years ago

  • Created a topic, Cannot edit page with visual editor, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: cformsII - contact form] Incompatibility with WP 2.7 admin theme", on the site WordPress Support Forums:
    Incidentally, I finally updated my remaining WP site to 2.7, and it exhibits the same…

    6 years ago

  • Posted a reply to "[Plugin: cformsII - contact form] Incompatibility with WP 2.7 admin theme", on the site WordPress Support Forums:
    Raginwolf - no, I'm not using any plugins that modify the admin menus. Plus, as…

    6 years ago

  • Posted a reply to "[Plugin: cformsII - contact form] Incompatibility with WP 2.7 admin theme", on the site WordPress Support Forums:
    No such luck. I deleted it and uploaded it via FTP from scratch. I also…

    6 years ago

  • Posted a reply to "[Plugin: cformsII - contact form] Incompatibility with WP 2.7 admin theme", on the site WordPress Support Forums:
    I put together a very basic test site in preparation for 2.7 (to make sure…

    6 years ago

  • Created a topic, [Plugin: cformsII - contact form] Incompatibility with WP 2.7 admin theme, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "HTML Comment destroys formatting", on the site WordPress Support Forums:
    This is not a theme issue, but an issue with WordPress' HTML parser.

    6 years ago

  • Created a topic, [Plugin: thydzikGoogleMap] Works through WP 2.6.3, fails on 2.6.5, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Plugin Search by author isn't reliable", on the site WordPress Support Forums:
    Addendum - The search fails on any author with more than one name because it…

    6 years ago