WordPress.org

Ready to get started?Download WordPress

Profiles

EgidioTX

Profile picture of EgidioTX
  • Member Since: July 2nd, 2013
  • Posted a reply to "Camera make and model in Exifography", on the site WordPress Support Forums:
    Thanks for your kind offer and PHP filter suggestion. I had read about it. I…

    4 months ago

  • Posted a reply to "Camera make and model in Exifography", on the site WordPress Support Forums:
    Kristen, Thank you so much for taking time to look this over. I appreciate it…

    4 months ago

  • Posted a reply to "Camera make and model in Exifography", on the site WordPress Support Forums:
    I had a chance to experiment a bit more. I used a program to modify…

    4 months ago

  • Posted a reply to "Camera make and model in Exifography", on the site WordPress Support Forums:
    Please take a look at http://fotomen.org/ The four shots there should show the examples. The…

    4 months ago

  • Posted a reply to "Camera make and model in Exifography", on the site WordPress Support Forums:
    Thanks for your reply. The odd thing is that when I look at the metadata…

    4 months ago

  • Created a topic, Camera make and model in Exifography, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Widget shows but no contents", on the site WordPress Support Forums:
    Thanks for your follow-up. I do appreciate your detailed instructions, especially since I'm not knowledgeable…

    7 months ago

  • Posted a reply to "Widget shows but no contents", on the site WordPress Support Forums:
    Thanks for your feedback! Egídio

    7 months ago

  • Posted a reply to "Widget shows but no contents", on the site WordPress Support Forums:
    I have the widget on my sidebar, but I see the entry line is using…

    7 months ago

  • Posted a reply to "Widget shows but no contents", on the site WordPress Support Forums:
    Thanks for your reply. I added the line in the stylenews.css and can see the…

    7 months ago

  • Created a topic, Widget shows but no contents, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "WP Backitup has been working for months, stopped suddenly.", on the site WordPress Support Forums:
    I'm having the same problem suddenly. Until about 2 weeks ago, it worked well. Now,…

    10 months ago

  • Posted a reply to "Ban host not banning a host", on the site WordPress Support Forums:
    Thanks all for your comments and suggestions. As I previously said, I've removed this plug-in.…

    10 months ago

  • Posted a reply to "Ban host not banning a host", on the site WordPress Support Forums:
    Well, I have removed Better WP Security plug-in from my site. In its place I…

    10 months ago

  • Posted a reply to "Ban host not banning a host", on the site WordPress Support Forums:
    Is anyone monitoring this forum?

    11 months ago

  • Posted a reply to "Cry wolf? BWPS and file changes", on the site WordPress Support Forums:
    Well, I'm seriously thinking about turning it off. If I don't know or can trust…

    11 months ago

  • Created a topic, Ban host not banning a host, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Changed files -- multiple emails", on the site WordPress Support Forums:
    I am beginning to think the number of emails relates to the number of changed…

    11 months ago

  • Created a topic, Changed files -- multiple emails, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Is it possible to have columns inside a tag group?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Precisely what I needed!, on the site WordPress Support Forums

    1 year ago