WordPress.org

Ready to get started?Download WordPress

Profiles

efikim

Profile picture of efikim
  • Member Since: August 24th, 2008
  • Find me on:

  • Posted a reply to "disabling link to image file on image page?", on the site WordPress Support Forums:
    Thanks for having a look at the problem, and the helpful explanation. I'll try to…

    9 months ago

  • Created a topic, allows creating a link to a new page, but page has spurious image link, on the site WordPress Support Forums

    10 months ago

  • Created a topic, disabling link to image file on image page?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, worked, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "No keywords on main blog page?", on the site WordPress Support Forums:
    if you mean a meta keywords tag, that stopped having any relevance for SEO several…

    11 months ago

  • Posted a reply to "is this compatible with genesis 2.0", on the site WordPress Support Forums:
    not according to this support request for Genesis Simple Edits, which was the first I…

    11 months ago

  • Created a topic, is this compatible with genesis 2.0, on the site WordPress Support Forums

    11 months ago

  • Created a topic, no changelog description for 0.31, on the site WordPress Support Forums

    11 months ago

  • Created a topic, incompatible with PHP 5.4.20, on the site WordPress Support Forums

    11 months ago

  • Created a topic, incompatible with PHP 5.4.20, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "doesn't work below fold; doesn't work with two galleries", on the site WordPress Support Forums:
    any change on this yet?

    11 months ago

  • Posted a reply to "Album/Gallery display", on the site WordPress Support Forums:
    Your first problem is getting an image to link to a page. As far as…

    11 months ago

  • Posted a reply to "Warning Message on Title Page", on the site WordPress Support Forums:
    have you saved the new draft after editting the page? - if I remember rightly,…

    12 months ago

  • Posted a reply to "sitemap_index.xml giving blank page", on the site WordPress Support Forums:
    xml files are invisible in browsers unless they have a valid stylesheet. Since google can…

    1 year ago

  • Posted a reply to "Known Plugin & Theme Conflicts with NextGEN 2.0", on the site WordPress Support Forums:
    as tdiaz has commented, the beta testing was poorly managed. Normal practice for well organised…

    1 year ago

  • Created a topic, doesn't work below fold; doesn't work with two galleries, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Delete smiley face and blank space from the bottom of the web", on the site WordPress Support Forums:
    Shouldn't have any impact on the statistics, the code is still there, its just that…

    1 year ago

  • Posted a reply to "Delete smiley face and blank space from the bottom of the web", on the site WordPress Support Forums:
    Have you ticked the box to disble the smiley face in the jetpack configuration page…

    1 year ago

  • Posted a reply to "WordPress SEO by Yoast and WordPress 3.5.2 site plugin update compatibility?", on the site WordPress Support Forums:
    @mt78 there is no sitemap file stored on the server, so if you look at…

    1 year ago

  • Posted a reply to "Apache RAM usage doubled after installing W3TC", on the site WordPress Support Forums:
    Samuel, my understanding of cloudflare is that it doesn't deliver cached pages unless the server…

    2 years ago

  • Posted a reply to "problem with wordfence and cloudflare", on the site WordPress Support Forums:
    its OK today - if it reappears and causes problems I'll report again thanks, mike

    2 years ago

  • Posted a reply to "stopping the text widget breaking words", on the site WordPress Support Forums:
    Thanks Andrew! Its a while since I messed around with CSS, but I should be…

    2 years ago

  • Posted a reply to "stopping the text widget breaking words", on the site WordPress Support Forums:
    ah ... just firefox (18.0.1), not chrome or ie I don't have opera or any…

    2 years ago

  • Created a topic, stopping the text widget breaking words, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to a short form of posts on main page", on the site WordPress Support Forums:
    There's also a 'more ...' option you can include when writing the post, which breaks…

    2 years ago

  • Posted a reply to "problem with wordfence and cloudflare", on the site WordPress Support Forums:
    ps I have set wordfence to pick its IP addresses up from cloudflare. there are…

    2 years ago

  • Created a topic, problem with wordfence and cloudflare, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "sort order in a gallery", on the site WordPress Support Forums:
    not to worry, thanks for trying to help! I've worked round the problems by creating…

    2 years ago

  • Posted a reply to "sort order in a gallery", on the site WordPress Support Forums:
    thanks, thats what I've done as a temporary measure, but it only works if I…

    2 years ago

  • Created a topic, sitemap error when 'page links to' plugin used (minor issue!), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "sort order in a gallery", on the site WordPress Support Forums:
    thanks dwallam, but that page does not address the question I asked which was about…

    2 years ago

  • Created a topic, sort order in a gallery, on the site WordPress Support Forums

    2 years ago

  • Created a topic, does what I needed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "creating new roles?", on the site WordPress Support Forums:
    I've finally got round to installing the plugin and checking it out. (3.5 beta and…

    2 years ago

  • Created a topic, skips official release, on the site WordPress Support Forums

    2 years ago

  • Created a topic, how do I get to 3.5 release?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, two galleries on a page interfere with one another, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "changing selected image in gallery redraws page and moves cursor", on the site WordPress Support Forums:
    Yes, works fine. Thankyou! :)

    2 years ago

  • Posted a reply to "changing selected image in gallery redraws page and moves cursor", on the site WordPress Support Forums:
    Thanks! I'll try it out later today. Don't waste time trying to fix for multiple…

    2 years ago

  • Posted a reply to "changing selected image in gallery redraws page and moves cursor", on the site WordPress Support Forums:
    Thanks! Can I suggest a slight generalisation - that the tag includes both the name…

    2 years ago

  • Created a topic, changing selected image in gallery redraws page and moves cursor, on the site WordPress Support Forums

    2 years ago

  • Created a topic, changing image redraws page and moves cursor, on the site WordPress Support Forums

    2 years ago

  • Created a topic, creating new roles?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress Beta Tester] I use 3.4.2 but cannot upgrade to 3.5 beta", on the site WordPress Support Forums:
    wants to upgrade my 3.5 beta to 3.4.something not the RC

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] PHP Fatal error - undefined function w3_url_format()", on the site WordPress Support Forums:
    on further research, this problem has been around for well over a year and has…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] PHP Fatal error - undefined function w3_url_format()", on the site WordPress Support Forums:
    Seeing the same problem: [14-Oct-2012 19:04:48] PHP Fatal error: Call to undefined function w3_url_format() in…

    2 years ago

  • Posted a reply to "[Theme: Twenty Eleven] 1.3 changelog", on the site WordPress Support Forums:
    Still can't find a list of changes for TwentyEleven 1.3 from a user perspective. How…

    3 years ago

  • Posted a reply to "Jetpack not working - No stats", on the site WordPress Support Forums:
    back on my sites now - thanks for fixing it!

    3 years ago

  • Posted a reply to "Jetpack not working - No stats", on the site WordPress Support Forums:
    me too, started some time today. sometimes it gives a login screen for the wordpress.com…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] What does this mean? How do I fix", on the site WordPress Support Forums:
    known error - see http://wordpress.org/support/topic/error-a-group-configuration-for-include-was-not-set?replies=9#post-2373577 Not fix available yet

    3 years ago