WordPress.org

Ready to get started?Download WordPress

Profiles

edpaffjr

Profile picture of edpaffjr
  • Member Since: November 16th, 2005
  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Carousel", on the site WordPress Support Forums:
    Oh I see it now. Thanks!

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Carousel", on the site WordPress Support Forums:
    Good question. I need to disable it too as it is too slow on my…

    2 years ago

  • Posted a reply to "[Plugin: Akismet] v2.5 doesn't auto-delete spam from >1 month old posts", on the site WordPress Support Forums:
    I'm experiencing the same issue with old spam not automatically being deleted.

    4 years ago

  • Posted a reply to "[Plugin: Twitter Tools] Bit.ly for twitter tools not working", on the site WordPress Support Forums:
    This may have just been a one time issue. I did a test post and…

    5 years ago

  • Created a topic, [Plugin: Twitter Tools] Bit.ly for twitter tools not working, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] Stats showing post ID and not title", on the site WordPress Support Forums:
    Thanks. However, I don't think it's possible to have an untitled attachment, as it appears…

    5 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] Stats showing post ID and not title", on the site WordPress Support Forums:
    Update to my post above. Main posts seem to be working okay, it's the attached…

    5 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] Stats showing post ID and not title", on the site WordPress Support Forums:
    My stats were working fine until I upgraded to v1.5 and now I am getting…

    5 years ago

  • Posted a reply to "2.0.3 & Blogger import", on the site WordPress Support Forums:
    I was also able to get the import working after switching to blogspot. It did…

    8 years ago

  • Posted a reply to "2.0.3 & Blogger import", on the site WordPress Support Forums:
    I'm having this problem as well. I've used the importer before with no problems but…

    8 years ago