WordPress.org

Ready to get started?Download WordPress

Profiles

edou

Profile picture of edou
  • Member Since: February 2nd, 2013
  • Posted a reply to "idSite on a WP site: doesn't track", on the site WordPress Support Forums:
    About the subdomain: is it then an option to install a second piwik to match…

    1 year ago

  • Posted a reply to "idSite on a WP site: doesn't track", on the site WordPress Support Forums:
    I just made a test disabling the "trusted domain" and noticed the following: where the…

    1 year ago

  • Posted a reply to "idSite on a WP site: doesn't track", on the site WordPress Support Forums:
    4- the code from the page source (indeed in the header): <!-- *** WP-Piwik -…

    1 year ago

  • Posted a reply to "idSite on a WP site: doesn't track", on the site WordPress Support Forums:
    I updated both piwik to 1.11.1 and wp-piwik to 0.9.9.0. NB: I noticed since version…

    1 year ago

  • Posted a reply to "idSite on a WP site: doesn't track", on the site WordPress Support Forums:
    I'm using Piwik 1.11 and WP-Piwik 0.9.8.1 1- ok, site 2 2- done 3- <!--…

    1 year ago

  • Posted a reply to "idSite on a WP site: doesn't track", on the site WordPress Support Forums:
    Ok, I'm going to do that on the subfolder site where I'm busy building content…

    1 year ago

  • Posted a reply to "idSite on a WP site: doesn't track", on the site WordPress Support Forums:
    I must specify that the trusted hostname is still disabled

    1 year ago

  • Posted a reply to "idSite on a WP site: doesn't track", on the site WordPress Support Forums:
    Just to check, I replaced PIWIK_URL by my site url followed by the path to…

    1 year ago

  • Posted a reply to "idSite on a WP site: doesn't track", on the site WordPress Support Forums:
    i just did disable it, and it immediately started to track when I called the…

    1 year ago

  • Posted a reply to "idSite on a WP site: doesn't track", on the site WordPress Support Forums:
    I've had a look to the post. So far, I noticed that my trusted hostanem…

    1 year ago

  • Posted a reply to "idSite on a WP site: doesn't track", on the site WordPress Support Forums:
    I'm going to have a look to the thread. I'll let you know. The last…

    1 year ago

  • Posted a reply to "idSite on a WP site: doesn't track", on the site WordPress Support Forums:
    for 1 and 3, I got the code from piwik site directly, and hard coded…

    1 year ago

  • Posted a reply to "idSite on a WP site: doesn't track", on the site WordPress Support Forums:
    For site 1 (maindomain): [ Moderator Note: Please post code or markup snippets between backticks…

    1 year ago

  • Posted a reply to "idSite on a WP site: doesn't track", on the site WordPress Support Forums:
    Hi, thx for your answer. I don't really know how to determine whether wp-piwik or…

    1 year ago

  • Created a topic, tracking works only with hard coding, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "problem with plugin upload", on the site WordPress Support Forums:
    yes, I guessed so, and ask myself why the hell "/sites" is present there, and…

    1 year ago

  • Created a topic, problem with plugin upload, on the site WordPress Support Forums

    1 year ago

  • Created a topic, idSite on a WP site: doesn't track, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "problem updating plugins locally", on the site WordPress Support Forums:
    I just did and works fine. Needed indeed ftp protocol. Thanks again

    1 year ago

  • Posted a reply to "problem updating plugins locally", on the site WordPress Support Forums:
    I just try and seems to work fine for the location. And about the ftp,…

    1 year ago

  • Posted a reply to "problem updating plugins locally", on the site WordPress Support Forums:
    no, I mean: should I place the code at the beginning or at the end…

    1 year ago

  • Posted a reply to "problem updating plugins locally", on the site WordPress Support Forums:
    Thx Rajesh, I had had a look to wp-config, but didn't suspect I should do…

    1 year ago

  • Created a topic, problem updating plugins locally, on the site WordPress Support Forums

    1 year ago