WordPress.org

Ready to get started?Download WordPress

Profiles

edmond4

Profile picture of edmond4
  • Member Since: March 27th, 2007
  • Find me on:

  • Posted a reply to "[Plugin: Facebook AWD All in one] Image post not showing", on the site WordPress Support Forums:
    I am really having an issue with the same thing. Two blogs now, once I've…

    2 years ago

  • Posted a reply to "Plugin "add" option not found", on the site WordPress Support Forums:
    Thanks for your helping on this topic. Yes, I am the administrator, but somehow there…

    3 years ago

  • Posted a reply to "Plugin "add" option not found", on the site WordPress Support Forums:
    I'm not sure what that is or means, so I don't think so.

    3 years ago

  • Created a topic, Plugin "add" option not found, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Update Core: "You do not have sufficient permissions to access this page."", on the site WordPress Support Forums:
    I would have some backups. I don't know how far back I would have to…

    4 years ago

  • Posted a reply to "Update Core: "You do not have sufficient permissions to access this page."", on the site WordPress Support Forums:
    I thank you James for responding. Now, the clueless part again. I can get to…

    4 years ago

  • Created a topic, Update Core: "You do not have sufficient permissions to access this page.", on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "New Host, How Do I Bring Backup Database to New Host and Connecting?", on the site WordPress Support Forums:
    Problem resolved, had to upload files that the FTP continually seemed to overlook. Third time…

    5 years ago

  • Posted a reply to "New Host, How Do I Bring Backup Database to New Host and Connecting?", on the site WordPress Support Forums:
    I've found this document and am trying to follow it: http://codex.wordpress.org/Restoring_Your_Database_From_Backup I apparently got the…

    5 years ago

  • Created a topic, New Host, How Do I Bring Backup Database to New Host and Connecting?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Blank Page after Upgrade to 2.7", on the site WordPress Support Forums:
    Well Hallelujah! Uploading again for the 10th time, after downloading wordpress again and re-writting over…

    6 years ago

  • Posted a reply to "Blank Page after Upgrade to 2.7", on the site WordPress Support Forums:
    Strange. I hope for your sake it stays live. I don't know what to think…

    6 years ago

  • Posted a reply to "WP 2.7 Fatal Error Please Help", on the site WordPress Support Forums:
    Randall, I might have to downgrade too, as I've spent too much time, should have…

    6 years ago

  • Posted a reply to "Blank Page after Upgrade to 2.7", on the site WordPress Support Forums:
    Here was the 3rd or 4th upload of the whole blog folder, minus the wp-config.php…

    6 years ago

  • Posted a reply to "Blank Page after Upgrade to 2.7", on the site WordPress Support Forums:
    I'm using Dreamweaver's FTP, and it has never before had failure to upload like it…

    6 years ago

  • Posted a reply to "Blank Page after Upgrade to 2.7", on the site WordPress Support Forums:
    Oh, Michael, to answer your initial question, I can't find an error other than the…

    6 years ago

  • Posted a reply to "Blank Page after Upgrade to 2.7", on the site WordPress Support Forums:
    I just uploaded all of those anew, and now I only had one error: File…

    6 years ago

  • Posted a reply to "Blank Page after Upgrade to 2.7", on the site WordPress Support Forums:
    Here is something from an FTP log: File activity incomplete. 32 file(s) or folder(s) were…

    6 years ago

  • Posted a reply to "Blank Page after Upgrade to 2.7", on the site WordPress Support Forums:
    Well, I'm at a loss as to what the problem is. I re-uploaded all the…

    6 years ago

  • Posted a reply to "Blank Page after Upgrade to 2.7", on the site WordPress Support Forums:
    I can see that the re-install is still working, I can watch some things happening…

    6 years ago

  • Posted a reply to "Blank Page after Upgrade to 2.7", on the site WordPress Support Forums:
    I guess I'd need to disable the password in the dashboard somewhere?

    6 years ago

  • Posted a reply to "Blank Page after Upgrade to 2.7", on the site WordPress Support Forums:
    Since I can see the dashboard, I clicked on the "upgrade" and it is doing…

    6 years ago

  • Posted a reply to "Blank Page after Upgrade to 2.7", on the site WordPress Support Forums:
    Okay, cleared the browser cache, All plugins are disabled No caching plugin installed, only askimet…

    6 years ago

  • Created a topic, Blank Page after Upgrade to 2.7, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Ridding My Page of Left Sidebar, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Admin Login, Redirects to Login Page, Looping, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Site Hacked? I can't Login. Now What?", on the site WordPress Support Forums:
    Here is the Latest: When I login to my site: http://www.awakeandarise.org/blog/wp-login.php The site redirects to…

    6 years ago

  • Posted a reply to "Site Hacked? I can't Login. Now What?", on the site WordPress Support Forums:
    Here is another post with the same problem, and the problem is that we loop…

    6 years ago

  • Posted a reply to "Admin login failure", on the site WordPress Support Forums:
    I've got the same issue. I wish I knew what you might have done to…

    6 years ago

  • Created a topic, Site Hacked? I can't Login. Now What?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "WP-Cache, Goofing me Up, Site Won't Load", on the site WordPress Support Forums:
    If my site has been hacked, and I can no longer get in, what do…

    6 years ago

  • Posted a reply to "WP-Cache, Goofing me Up, Site Won't Load", on the site WordPress Support Forums:
    Just found this: The "headers already sent" error is usually caused by having white space…

    6 years ago

  • Posted a reply to "WP-Cache has really screwed things up", on the site WordPress Support Forums:
    Hey, I'm finding the same or similar problem. I just found this post, and made…

    6 years ago

  • Posted a reply to "WP-Cache, Goofing me Up, Site Won't Load", on the site WordPress Support Forums:
    Another thing, there had been some issue with the header, which I don't now get…

    6 years ago

  • Created a topic, WP-Cache, Goofing me Up, Site Won't Load, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Eliminating Left Sidebar, What Document do I edit?", on the site WordPress Support Forums:
    Crazy Jane, I appreciate your help. I have looked at my sidebar.php document and find…

    7 years ago

  • Created a topic, Eliminating Left Sidebar, What Document do I edit?, on the site WordPress Support Forums

    7 years ago