WordPress.org

Ready to get started?Download WordPress

Profiles

edkoon

Profile picture of edkoon
  • Member Since: July 6th, 2011
  • Created a topic, Database Entries Location, on the site WordPress Support Forums

    2 months ago

  • Created a topic, What Happened To URL Custom Name Field, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Great Caller Stats, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Works well but needs longe lockout duration, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Worked Fine Until 03/02/2014 Update", on the site WordPress Support Forums:
    YES it's fixed.. Thanks for the quick response!

    5 months ago

  • Created a topic, Great Sitemap, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Worked Fine Until 03/02/2014 Update, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Google Structured Data Missing Required Field Authorship Thumbnails Gone", on the site WordPress Support Forums:
    I use Artisteer generated themes and fixed all my errors. This article covers what is…

    5 months ago

  • Posted a reply to "Google Structured Data Missing Required Field Authorship Thumbnails Gone", on the site WordPress Support Forums:
    Satyapriya, yes that's the ticket for common themes with the elements that is described. I'm…

    6 months ago

  • Posted a reply to "Google Structured Data Missing Required Field Authorship Thumbnails Gone", on the site WordPress Support Forums:
    No solution that i am aware of. Guess if you want to get the benefits…

    6 months ago

  • Posted a reply to "Google Structured Data Missing Required Field Authorship Thumbnails Gone", on the site WordPress Support Forums:
    [Comments moderated] I started this thread and are still having problems with "WordPress" and structured…

    6 months ago

  • Posted a reply to "Google Structured Data Missing Required Field Authorship Thumbnails Gone", on the site WordPress Support Forums:
    I got my Atristeer theme static home page problem fixed with a single line code…

    7 months ago

  • Posted a reply to "Google Structured Data Missing Required Field Authorship Thumbnails Gone", on the site WordPress Support Forums:
    I just set this site up to test the testing tool.. www.fidosysop.com Anyway it's a…

    7 months ago

  • Posted a reply to "Google Structured Data Missing Required Field Authorship Thumbnails Gone", on the site WordPress Support Forums:
    I opened up a ticket with WordPress Trac and they are looking into it. Might…

    7 months ago

  • Posted a reply to "Google Structured Data Missing Required Field Authorship Thumbnails Gone", on the site WordPress Support Forums:
    I should add that these were Warnings until a recent Google algorithm update. But now…

    7 months ago

  • Posted a reply to "Google Structured Data Missing Required Field Authorship Thumbnails Gone", on the site WordPress Support Forums:
    Even with the default WordPress theme these two errors are present: "Error: Missing required field…

    7 months ago

  • Posted a reply to "Google Structured Data Missing Required Field Authorship Thumbnails Gone", on the site WordPress Support Forums:
    Google has recently cracked down on Authorship structured data requirements. I'm finding that my posts…

    7 months ago

  • Posted a reply to "Google Structured Data Missing Required Field Authorship Thumbnails Gone", on the site WordPress Support Forums:
    Ppiekarski, thanks for your post. I am using Artisteer to generate my WordPress templates. Contacted…

    7 months ago

  • Posted a reply to "Google Structured Data Missing Required Field Authorship Thumbnails Gone", on the site WordPress Support Forums:
    Getting this on Google's Structured Data Testing tool. Extracted structured data hatom-feed hatom-entry: Error: At…

    7 months ago

  • Posted a reply to "How do I create discussion forum for wordpress?", on the site WordPress Support Forums:
    I use Simple Press. http://simple-press.com/

    7 months ago

  • Posted a reply to "Google Structured Data Missing Required Field Authorship Thumbnails Gone", on the site WordPress Support Forums:
    Here is a screen shot of the error I'm getting. http://www.doc2014.com/hentry-errors.jpg

    7 months ago

  • Created a topic, Google Structured Data Missing Required Field Authorship Thumbnails Gone, on the site WordPress Support Forums

    7 months ago

  • Created a topic, FB Comments Not Logged In Error Message, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Facebook comments not recognizing my login, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "google+ publicize", on the site WordPress Support Forums:
    I agree that's a needed option. Guess we will have to wait until G+ opens…

    1 year ago

  • Posted a reply to "Facebook February 2013 Breaking Changes", on the site WordPress Support Forums:
    Alex, got a warning from Facebook: Your app, FidoSysop's Comments, needs to be updated for…

    1 year ago

  • Posted a reply to "Tracker Stopped Working 01/18 @ 03:30 EST", on the site WordPress Support Forums:
    I found out the Bad Behavior plugin was blocking lots of legitimate traffic, including Googlebot.…

    2 years ago

  • Posted a reply to "Tracker Stopped Working 01/18 @ 03:30 EST", on the site WordPress Support Forums:
    Have you turned off Java on the config? If java tracking is on, your site…

    2 years ago

  • Posted a reply to "Visits not tracked, shows 0 visits!", on the site WordPress Support Forums:
    Guys and Gals, send a few bucks Camu's way as a show of support. We…

    2 years ago

  • Created a topic, Great Informative Stats Plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Tracker Stopped Working 01/18 @ 03:30 EST", on the site WordPress Support Forums:
    OK, updating and turning java off started the count again.

    2 years ago

  • Posted a reply to "Tracker Stopped Working 01/18 @ 03:30 EST", on the site WordPress Support Forums:
    I rolled it back to 2.8.7 and it's working again. Only glitch with that version…

    2 years ago

  • Created a topic, Tracker Stopped Working 01/18 @ 03:30 EST, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Visits not tracked, shows 0 visits!", on the site WordPress Support Forums:
    CDN on or off makes no difference here. I'm not using any cache either. Last…

    2 years ago

  • Posted a reply to "Visits not tracked, shows 0 visits!", on the site WordPress Support Forums:
    Yep.. Mine quit after upgrading to 2.9. http://www.fidosysop.org BTW: Dang nice plugin! Finally a good…

    2 years ago

  • Created a topic, Disabling Plugin Credit Link When Using Shortcode, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Google+ Profile Sitewide ID Not Changing When Updated, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not finding image on article pages", on the site WordPress Support Forums:
    The "define('NGFB_MIN_IMG_SIZE_DISABLE', true );" in my Wp-config did the trick. But for a fyi, even…

    2 years ago

  • Created a topic, Not finding image on article pages, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works As Advertised!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great Plugin!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress 3.5: Lost Visual Editor Tab", on the site WordPress Support Forums:
    I got the update this morning. Thanks Radgeek! Folks if you use and appreciate this…

    2 years ago

  • Posted a reply to "WordPress 3.5: Lost Visual Editor Tab", on the site WordPress Support Forums:
    Yep.. Thanks for your advice. Merry Christmas.. :)

    2 years ago

  • Posted a reply to "FeedWordPress and WYSIWYG", on the site WordPress Support Forums:
    Hi Radgeek, A couple of us were discussing this over here: http://wordpress.org/support/topic/wordpress-35-lost-visual-editor-tab?replies=8 I have my…

    2 years ago

  • Posted a reply to "WordPress 3.5: Lost Visual Editor Tab", on the site WordPress Support Forums:
    OK, Radgeek is aware of this situation. http://wordpress.org/support/topic/feedwordpress-and-wysiwyg?replies=7 "This behavior is deliberate. The reason why…

    2 years ago

  • Posted a reply to "WordPress 3.5: Lost Visual Editor Tab", on the site WordPress Support Forums:
    Kmessinger, I agree, sounds like FWP could be the culprit. I will create a thread…

    2 years ago

  • Posted a reply to "WordPress 3.5: Lost Visual Editor Tab", on the site WordPress Support Forums:
    Kmessinger, thanks for the tip. But Disable the visual editor when writing is unchecked. That's…

    2 years ago

  • Created a topic, WordPress 3.5: Lost Visual Editor Tab, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Missing Tag urlset Error", on the site WordPress Support Forums:
    I'm getting the same error in Google Webmaster Tools. Missing XML tag. This required tag…

    2 years ago

  • Created a topic, Great App.. Gets 5 Stars from me.. :), on the site WordPress Support Forums

    2 years ago