WordPress.org

Ready to get started?Download WordPress

Profiles

edidaktik

Profile picture of edidaktik
  • Member Since: October 7th, 2012
  • Posted a reply to "XML sitemap error with latest version 1.4.13", on the site WordPress Support Forums:
    I have the same problem, nothing showing in Chrome. Following this topic

    1 year ago

  • Posted a reply to "Double open graph image tags in posts", on the site WordPress Support Forums:
    Solved - conflicting with other plugin

    1 year ago

  • Created a topic, Double open graph image tags in posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "So should I update or not?", on the site WordPress Support Forums:
    I couldnt clear cache. I followed the instructions here: http://wordpress.org/support/topic/admin-backend-blanck-screen-after-plugins-update?replies=11 Reinstalled fresh, and went through…

    1 year ago

  • Posted a reply to "So should I update or not?", on the site WordPress Support Forums:
    I lost access to backend. Have renamed w3-total-cache to old-w3-total-cache but still no access. :-(…

    1 year ago

  • Posted a reply to "W3TC JS Minify and Twenty Twelve mobile theme", on the site WordPress Support Forums:
    I solved the problem myself - disable automode for minify, and use the manual mode…

    2 years ago

  • Created a topic, W3TC JS Minify and Twenty Twelve mobile theme, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Change pictures in posts, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Transposh change pictures on pages upon translation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hupso share button not showing on single posts?", on the site WordPress Support Forums:
    Version 3.4.2 Twenty Eleven Theme. Not customized. I am using Yoast SEO and W3 cache.…

    2 years ago

  • Posted a reply to "Hupso share button not showing on single posts?", on the site WordPress Support Forums:
    Can anyone help me on this one?

    2 years ago

  • Created a topic, Hupso share button not showing on single posts?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] Sharing buttons not showing correct title and link with tr", on the site WordPress Support Forums:
    I found a sharebutton plugin that worked with transposh; Hupso sharebuttons.

    2 years ago

  • Created a topic, [Plugin: Transposh WordPress Translation] Sharing buttons not showing correct title and link with tr, on the site WordPress Support Forums

    2 years ago