WordPress.org

Ready to get started?Download WordPress

Profiles

alittlebitofnothing

Profile picture of alittlebitofnothing

Interests

green things, grey things, web collaborations, productivity tools; change – so long as we are the instigators! make: nice websites, plus the help & support when it is most needed; sustainability; management advice. recent loves: wordpress

  • Posted a reply to "Migrate multisite", on the site WordPress Support Forums:
    OK, looking at how CNAME (canonical name, doh!) works it seems logical to switch to…

    11 months ago

  • Posted a reply to "Migrate multisite", on the site WordPress Support Forums:
    Thanks Ron. Alas, I was coming to that conclusion as I was hitting the submit…

    11 months ago

  • Created a topic, Migrate multisite, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Installs with errors", on the site WordPress Support Forums:
    wp_debug was on, so it looks like functionally it is still working so far at…

    1 year ago

  • Created a topic, Installs with errors, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to de-activate a module", on the site WordPress Support Forums:
    ah yes, I am such a dope! a case of myopia as the deactivate button…

    1 year ago

  • Posted a reply to "How to de-activate a module", on the site WordPress Support Forums:
    OK, I did take a peek before - but there was/is nothing obvious there ...…

    1 year ago

  • Created a topic, How to de-activate a module, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress.com Custom CSS] Has this been abandoned?", on the site WordPress Support Forums:
    Oh heck, this is annoying as I liked it too. I have however found there…

    1 year ago

  • Posted a reply to "Multisites and Varnish setup", on the site WordPress Support Forums:
    I only asked here since it is a problem that might affect anyone with multisites…

    2 years ago

  • Created a topic, Multisites and Varnish setup, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Google Picasa Viewer] Pager & show_albums not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: FancyBox for WordPress] Open an external link from menu in iframe", on the site WordPress Support Forums:
    this can be a bit quirky. I assume that the js is not being called…

    2 years ago

  • Posted a reply to "[Plugin: New Blog Defaults] Email From Name - unintended consequences", on the site WordPress Support Forums:
    I found this same function conflicted with WP recaptcha form on all subsites, so for…

    2 years ago

  • Posted a reply to "There is a pending change of the admin e-mail to ...", on the site WordPress Support Forums:
    Oops that is the link I meant to copy, so even replacing the admin email…

    2 years ago

  • Posted a reply to "There is a pending change of the admin e-mail to ...", on the site WordPress Support Forums:
    Yes, in this case /wp-admin/network/site-users.php?id=84 Invalid email address isn't the problem, as you can cancel…

    2 years ago

  • Created a topic, There is a pending change of the admin e-mail to ..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress.com Custom CSS] CSS3, gradient backgrounds, @media", on the site WordPress Support Forums:
    It would be really nice to allow css3 gradients and not to have to meddle…

    2 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] Problem and solution with multisite network enabled site", on the site WordPress Support Forums:
    let's hope that get's rectified in a future update! thanks to the above for saving…

    3 years ago

  • Posted a reply to "[Plugin: FancyBox for WordPress] Open an external link from menu in iframe", on the site WordPress Support Forums:
    have your tried class="fancybox iframe" for some reason I forget this frequently, which is a…

    3 years ago

  • Posted a reply to "[Plugin: WP-reCAPTCHA] Add New User should not have reCAPTCHA", on the site WordPress Support Forums:
    Ditto. Has anyone got a permanent solution, as I would prefer to have this as…

    3 years ago

  • Posted a reply to "Admin .fullscreen-overlay issue", on the site WordPress Support Forums:
    yup, got it, just not sure why though ... (the old supporter plugin - I…

    3 years ago

  • Posted a reply to "Admin .fullscreen-overlay issue", on the site WordPress Support Forums:
    i think this was some caching problem, most likely in in the mu-plugins, as it…

    3 years ago

  • Posted a reply to "Admin .fullscreen-overlay issue", on the site WordPress Support Forums:
    OK switching to Blue admin theme seems to fix it noticed it affects the 'howdy…

    3 years ago

  • Posted a reply to "Admin .fullscreen-overlay issue", on the site WordPress Support Forums:
    oh yes, a good many!

    3 years ago

  • Posted a reply to "Admin .fullscreen-overlay issue", on the site WordPress Support Forums:
    You are probably right ... except it seemed theme / subsite independent ...

    3 years ago

  • Created a topic, Admin .fullscreen-overlay issue, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Doesn't save keys for WordPress 3..05", on the site WordPress Support Forums:
    That seems to work great, thanks a lot!

    3 years ago

  • Posted a reply to "Multi Site problems", on the site WordPress Support Forums:
    Thanks @Yarby, that fixed it for me too. Thanks @huyz, this all seems to make…

    3 years ago

  • Created a topic, Multi Site problems, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Terms of Use] Redirect loop on 3.1", on the site WordPress Support Forums:
    will give it a spin and report back, thanks

    3 years ago

  • Posted a reply to "Permissions on 3.1 multisite", on the site WordPress Support Forums:
    oops. I thought I had posted this question in the wrong section. See the latest…

    3 years ago

  • Created a topic, [Plugin: Google Analytics for WordPress] Analytics Plugin doesn't show in all admin profiles, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Terms of Use] Redirect loop on 3.1", on the site WordPress Support Forums:
    hmm... this plugin seems to be broken, preventing users from accessing their profiles. turning it…

    3 years ago

  • Created a topic, [Plugin: Terms of Use] Redirect loop on 3.1, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Permissions on 3.1 multisite, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Move WP Multisite to another domain name", on the site WordPress Support Forums:
    I did this just now Edit wp-config.php change to the new database settings (or leave…

    3 years ago

  • Posted a reply to "[Plugin: White Label CMS] Putting image in the Themes Images Folder", on the site WordPress Support Forums:
    This would be very handy ... also I'm not sure the suggestion above works if…

    4 years ago

  • Posted a reply to "Create a network off an existing subsite", on the site WordPress Support Forums:
    Andrea I forgot to thank you! I'll give that a whirl.

    4 years ago

  • Posted a reply to "Recent Posts Across the Blog Network", on the site WordPress Support Forums:
    If your sitewide tags plugin isn't working properly, 1) check that the blogs you want…

    4 years ago

  • Posted a reply to "Unexpected HTTP Error", on the site WordPress Support Forums:
    The An Unexpected HTTP Error occurred during the API request seems to occur if your…

    4 years ago

  • Posted a reply to "Create a network off an existing subsite", on the site WordPress Support Forums:
    I'll take a look and post here if I can make sense of it; distracted…

    4 years ago

  • Posted a reply to "Create a network off an existing subsite", on the site WordPress Support Forums:
    Hi Andrea I actually have wp-multi-network installed and it seems to be working as expected.…

    4 years ago

  • Posted a reply to "[Plugin: Multisite User Management] Update switches site focus", on the site WordPress Support Forums:
    Thanks for sorting it! Take care.

    4 years ago

  • Posted a reply to "Create a network off an existing subsite", on the site WordPress Support Forums:
    Thanks for that David, I thought that might be the answer! The problem arises that…

    4 years ago

  • Created a topic, Create a network off an existing subsite, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Multisite User Management] Update switches site focus, on the site WordPress Support Forums

    4 years ago

  • Replied to topic in the WPMU forums, Subdomain Mapping on 3.0

    4 years ago

  • Replied to topic in the WPMU forums, Subdomain Mapping on 3.0

    4 years ago

  • Replied to topic in the WPMU forums, Subdomain Mapping on 3.0

    4 years ago