WordPress.org

Ready to get started?Download WordPress

Profiles

ecomlearning

Profile picture of ecomlearning
  • Member Since: August 16th, 2012
  • Find me on:

  • Posted a reply to "Image date problem back?", on the site WordPress Support Forums:
    OK, Replace function get_date_time() in 2.0.40 copy of ngglegacy/lib/meta.php with copy from 2.0.25 version of…

    9 months ago

  • Posted a reply to "Image date problem back?", on the site WordPress Support Forums:
    Right, for some reason my site seems to be using modules/ngglegacy/lib/meta.php when I upload images.…

    9 months ago

  • Posted a reply to "Image date problem back?", on the site WordPress Support Forums:
    Cais, thanks for the reply. I'm trying to find the bit that broke for me…

    9 months ago

  • Posted a reply to "Image date problem back?", on the site WordPress Support Forums:
    OK, this worked in version 2.0.25, does not work in version 2.0.27 or 2.0.40 (I…

    9 months ago

  • Created a topic, Image date problem back?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "WooCommerce Product Images Blurry and not Fitting", on the site WordPress Support Forums:
    Just been experimenting with this and a few things to note: 1. WooCommerce may have…

    9 months ago

  • Posted a reply to "Strict Standards Errors with PHP 5.4", on the site WordPress Support Forums:
    RavanH, Thanks for the response. Seems fine on my system, warnings on the Media screen…

    10 months ago

  • Posted a reply to "Strict Standards Errors with PHP 5.4", on the site WordPress Support Forums:
    Just wanted to add to this. I've just loaded the dev version 1.5.6 but, while…

    10 months ago

  • Created a topic, Conflict with WooCommerce, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Cannot upload images in Woo commerce", on the site WordPress Support Forums:
    alfons271, I just worked through this exact problem. Setting up a new site with WooCommerce.…

    10 months ago

  • Posted a reply to "Easy2Map Version 1.1.6 Site Loading Issues", on the site WordPress Support Forums:
    To add a little more regarding backup/restore. I used an edited SQL file (to just…

    1 year ago

  • Posted a reply to "Easy2Map Version 1.1.6 Site Loading Issues", on the site WordPress Support Forums:
    Just updated to E2M 1.1.8 All good so far on two sites. Thanks again Steven.

    1 year ago

  • Posted a reply to "Easy2Map Version 1.1.6 Site Loading Issues", on the site WordPress Support Forums:
    Works perfectly for me. Just been messing about with it for an hour or so…

    1 year ago

  • Posted a reply to "Easy2Map Version 1.1.6 Site Loading Issues", on the site WordPress Support Forums:
    Steven, thanks for the support on this. If it's any help here's more detail on…

    1 year ago

  • Posted a reply to "Easy2Map Version 1.1.6 Site Loading Issues", on the site WordPress Support Forums:
    From testing with Chrome is seems to be linked to jQuery versions. With Easy2Map enabled…

    1 year ago

  • Posted a reply to "Easy2Map Version 1.1.6 Site Loading Issues", on the site WordPress Support Forums:
    Same symptoms for me. So... very... slow... Shame, as it's normally a great little plugin.…

    1 year ago

  • Posted a reply to "Wrong meta data imported and wrong sorting", on the site WordPress Support Forums:
    @sficht ah well, in that case I'll take your word for it and do that.…

    1 year ago

  • Posted a reply to "Wrong meta data imported and wrong sorting", on the site WordPress Support Forums:
    @sficht - that sounds like a plan, maybe use lib/meta.php 1.9.10 while uploading (large numbers…

    1 year ago

  • Posted a reply to "Wrong meta data imported and wrong sorting", on the site WordPress Support Forums:
    @markcorder I appreciate the tips. I'm quite happy navigating the WP DB but as you…

    1 year ago

  • Posted a reply to "Wrong meta data imported and wrong sorting", on the site WordPress Support Forums:
    Been following this thread for a while now. I don't want to open my new…

    1 year ago

  • Posted a reply to "[Plugin: Redirection] Log pagination issue", on the site WordPress Support Forums:
    I've just come across this, not only on the Log but for the Redirect lists…

    2 years ago

  • Created a topic, [Plugin: Comprehensive Google Map Plugin] Marker tooltip text, on the site WordPress Support Forums

    2 years ago