WordPress.org

Ready to get started?Download WordPress

Profiles

Echtzeit

Profile picture of Echtzeit
  • Member Since: March 3rd, 2008
  • Posted a reply to "Missing Argument 2 for wpdb::prepare", on the site WordPress Support Forums:
    Yes, thank you so much Tadesse! But I still get an error, maybe you can…

    6 months ago

  • Posted a reply to "[Plugin: Category Icons] Widget stopped displaying icons", on the site WordPress Support Forums:
    OMG, I'm SO HAPPY right now. It FINALLY works again!!! Thank you so, so much!…

    2 years ago

  • Posted a reply to "[Plugin: Category Icons] Widget stopped displaying icons", on the site WordPress Support Forums:
    Nope, no difference from the code before, still no icons, but everything else is correct.…

    2 years ago

  • Posted a reply to "[Plugin: Category Icons] Widget stopped displaying icons", on the site WordPress Support Forums:
    Sorry, here are the results: wp_options.pdf

    2 years ago

  • Posted a reply to "[Plugin: Category Icons] Widget stopped displaying icons", on the site WordPress Support Forums:
    Ok, the categories are back in the widget, but the icons are still missing. Execute…

    2 years ago

  • Posted a reply to "[Plugin: Category Icons] Widget stopped displaying icons", on the site WordPress Support Forums:
    So the complete code should look like this now? add_filter('widget_text', 'do_shortcode'); add_shortcode('caticons_listing','bm_caticons_listing'); function bm_caticons_listing() {…

    2 years ago

  • Posted a reply to "[Plugin: Category Icons] Widget stopped displaying icons", on the site WordPress Support Forums:
    Almost, but still not quite there :( Have a look for yourself: http://letsgetdigital.de/ Everything underneath…

    2 years ago

  • Posted a reply to "[Plugin: Category Icons] Widget stopped displaying icons", on the site WordPress Support Forums:
    Oddly enough, this actually works! I can't thank you enough. Only ONE tiny thing missing,…

    2 years ago

  • Posted a reply to "[Plugin: Category Icons] Widget stopped displaying icons", on the site WordPress Support Forums:
    I have it installed on two other blogs and it works just fine. It did…

    2 years ago

  • Posted a reply to "[Plugin: Category Icons] Widget stopped displaying icons", on the site WordPress Support Forums:
    Yeah. Everything concerning the plugins works as intended (as far as I'm using it).

    2 years ago

  • Posted a reply to "[Plugin: Category Icons] Widget stopped displaying icons", on the site WordPress Support Forums:
    Changed it to 1, deleted the widget in the sidebar and added it again. Nothing…

    2 years ago

  • Posted a reply to "[Plugin: Category Icons] Widget stopped displaying icons", on the site WordPress Support Forums:
    It's set to true.

    2 years ago

  • Created a topic, [Plugin: Category Icons] Widget stopped displaying icons, on the site WordPress Support Forums

    2 years ago