WordPress.org

Ready to get started?Download WordPress

Profiles

echoaz

Profile picture of echoaz
  • Member Since: June 7th, 2013
  • Find me on:

  • Created a topic, Blog page showing only 1 post since theme and WP upgrades, on the site WordPress Support Forums

    3 months ago

  • Created a topic, author, date and comments on posts, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Change info in Footer, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "html tags showing up on website", on the site WordPress Support Forums:
    I was having issues with wp catalogue plug in and was advised to deactivate then…

    1 year ago

  • Posted a reply to "pages dont display and full width just pushes right sidebar to bottom", on the site WordPress Support Forums:
    If I am using Customizr theme, what code am I suppose to add to your…

    1 year ago

  • Created a topic, html tags showing up on website, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "pages dont display and full width just pushes right sidebar to bottom", on the site WordPress Support Forums:
    I looked at the code view and you were right, somehow it defaulted or added…

    1 year ago

  • Posted a reply to "pages dont display and full width just pushes right sidebar to bottom", on the site WordPress Support Forums:
    I used copy/paste from your plugin information the shortcode [wp-catalogue]as you suggest. I never used…

    1 year ago

  • Posted a reply to "pages dont display and full width just pushes right sidebar to bottom", on the site WordPress Support Forums:
    Here is the link... http://www.brandicarpet.com/products-new/ I used your css to change color around 'All Products'.…

    1 year ago

  • Created a topic, pages dont display and full width just pushes right sidebar to bottom, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "settings>reading settings>blog pages show at most 1", on the site WordPress Support Forums:
    I too am having the same issue on my website. Only when I deactivate the…

    1 year ago

  • Posted a reply to "Only one blog post is showing on page", on the site WordPress Support Forums:
    It is the WP Catalogue plug in that seems to be the issue. I deactivated…

    1 year ago

  • Created a topic, Only one blog post is showing on page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Menu not working on Mobile device using Customizr theme", on the site WordPress Support Forums:
    The conflict was with a plug in. I removed it and the problem fixed.

    1 year ago

  • Posted a reply to "Menu not working on Mobile device using Customizr theme", on the site WordPress Support Forums:
    I have found the solution. Thank you for all your input!

    1 year ago

  • Posted a reply to "Add Blog Button to Menu", on the site WordPress Support Forums:
    Thats what I thought. Bummer! I have changed my settings and now it is set…

    1 year ago

  • Posted a reply to "Add Blog Button to Menu", on the site WordPress Support Forums:
    Please remember, I want my 'Latest Posts' to display on the front page - NOT…

    1 year ago

  • Posted a reply to "Add Blog Button to Menu", on the site WordPress Support Forums:
    Under Customiz'it!> Front Page > Choose content and layout> Front Page Displays> Your latest Posts…

    1 year ago

  • Posted a reply to "Add Blog Button to Menu", on the site WordPress Support Forums:
    I have created a 'Blog' page. I open 'Customiz'it! and see nowhere to tell it…

    1 year ago

  • Posted a reply to "Add Blog Button to Menu", on the site WordPress Support Forums:
    Thank you but I still need instruction. How do I add a 'blog' button to…

    1 year ago

  • Created a topic, Add Blog Button to Menu, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Menu not working on Mobile device using Customizr theme", on the site WordPress Support Forums:
    I deactivated W3 Total Cache plugin and mobile menu is working fine. Problem resolved!

    1 year ago

  • Posted a reply to "Cusotmizr slider not sliding / rotating images", on the site WordPress Support Forums:
    OK... I deactivated my W3 Total Cache Plugin and now the slider is rotating correctly.…

    1 year ago

  • Posted a reply to "Cusotmizr slider not sliding / rotating images", on the site WordPress Support Forums:
    I forgot to add that the button on the slider takes me to the linked…

    1 year ago

  • Created a topic, Cusotmizr slider not sliding / rotating images, on the site WordPress Support Forums

    1 year ago

  • Created a topic, googlebot cant access main website page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Menu not working on Mobile device using Customizr theme, on the site WordPress Support Forums

    1 year ago

  • Created a topic, googlebot cant access main website page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, submissions not forwarding to email, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Slider not centering with no sidebars as option", on the site WordPress Support Forums:
    Got It. Thank you very much for your quick response, and the newer version worked!

    1 year ago

  • Created a topic, Slider not centering with no sidebars as option, on the site WordPress Support Forums

    1 year ago