WordPress.org

Ready to get started?Download WordPress

Profiles

echezuria

Profile picture of echezuria
  • Member Since: October 1st, 2009
  • Created a topic, Google+ button not aligned on normal display, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Fatal Error on plugin activation for last version 1.4.8, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Images aren't loading after update", on the site WordPress Support Forums:
    I'm checking out the plugin BJ Lazy load, it had the option to disable the…

    1 year ago

  • Posted a reply to "Images aren't loading after update", on the site WordPress Support Forums:
    It still not working with wptouch. It is only showing grey images on mobile theme…

    1 year ago

  • Posted a reply to "Images aren't loading after update", on the site WordPress Support Forums:
    Images are not loading with the mobile theme plugin wptouch. Please could you fix this…

    1 year ago

  • Posted a reply to "[Plugin: WPtouch] How to add adsense code?", on the site WordPress Support Forums:
    Hi Guys, Google adsense has made a change and now AdSense for Mobile shifts to…

    2 years ago

  • Posted a reply to "[Plugin: Sharebar] A shortcode for post image thumbnail", on the site WordPress Support Forums:
    It could work by just adding this update to your plugin source code (on sharebar_filter…

    3 years ago

  • Created a topic, [Plugin: Sharebar] A shortcode for post image thumbnail, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP jQuery Lightbox] Latest update doesn't work", on the site WordPress Support Forums:
    Version 1.3.4.2 is working fine for me. Thanks a lot!

    3 years ago

  • Posted a reply to "[Plugin: WP jQuery Lightbox] Latest update doesn't work", on the site WordPress Support Forums:
    Same problem, WP jQuery Lightbox is not working since update 1.3.4.1 I'm running jquery-1.7.1.min.js I…

    3 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Delete Cache Button Problem", on the site WordPress Support Forums:
    Thanks a lot Donncha, I just download the dev version and it is working fine.

    3 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Delete Cache Button Problem", on the site WordPress Support Forums:
    @pixeline, I just tried what you said with chmod command via ssh, but it is…

    3 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Delete Cache Button Problem", on the site WordPress Support Forums:
    The problem persist on the development version too. I just upload and overwrite the plugin…

    3 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Unable to delete Cache in 1.0", on the site WordPress Support Forums:
    The problem persist on development version too.

    3 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Unable to delete Cache in 1.0", on the site WordPress Support Forums:
    I'm downloading the development version. To check if the issue have been solved there.

    3 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Unable to delete Cache in 1.0", on the site WordPress Support Forums:
    I'm also having this issue. Since 1.0 update wp super cache is not deleting the…

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Version 3.3.3 breaks templates in widget", on the site WordPress Support Forums:
    Done!

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Version 3.4 loading same articles", on the site WordPress Support Forums:
    This beta fix the problem: http://downloads.wordpress.org/plugin/yet-another-related-posts-plugin.3.4.1b5.zip Source: http://wordpress.org/support/topic/plugin-yet-another-related-posts-plugin-version-333-breaks-templates-in-widget?replies=5#post-2499060

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Version 3.3.3 breaks templates in widget", on the site WordPress Support Forums:
    It seems to be working fine with that beta. Thanks a lot!

    3 years ago

  • Created a topic, [Plugin: Yet Another Related Posts Plugin] Version 3.4 loading same articles, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Version 3.3.3 breaks templates in widget", on the site WordPress Support Forums:
    [I post this on a new thread: http://wordpress.org/support/topic/plugin-yet-another-related-posts-plugin-version-34-loading-same-articles?replies=1] Once I update to version 3.4 the…

    3 years ago

  • Posted a reply to "[Plugin: WPtouch] Getting "Nonce failure" message when switching between mobile and normal", on the site WordPress Support Forums:
    Yes, I'm using WPtouch 1.9.34

    3 years ago

  • Created a topic, [Plugin: WPtouch] Getting "Nonce failure" message when switching between mobile and normal, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "jQuery Image Lazy Load WP not work with 3.1.2", on the site WordPress Support Forums:
    Thanks a lot for your help!

    3 years ago

  • Posted a reply to "jQuery Image Lazy Load WP not work with 3.1.2", on the site WordPress Support Forums:
    Same here, jQuery Image Lazy Load v0.11 is not working on my blog with wordpress…

    3 years ago

  • Posted a reply to "Using the Post Thumbnail Feature with WordPress Popular Posts", on the site WordPress Support Forums:
    Will be great if the next version comes with a customizable option to clean cache…

    3 years ago

  • Posted a reply to "Using the Post Thumbnail Feature with WordPress Popular Posts", on the site WordPress Support Forums:
    If I enable the Post Thumbnail feature what happens with the old post where I…

    3 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Post Title Special Character Escape Codes", on the site WordPress Support Forums:
    It works for me. Version 2.1.4 fix the special chars problem. Thanks a lot!

    4 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Post Title Special Character Escape Codes", on the site WordPress Support Forums:
    Hi guys, I'm having the same problem with version 2.1.3, special chars á é í…

    4 years ago

  • Posted a reply to "New Version of Sociable Available Today", on the site WordPress Support Forums:
    Hi guys, Since the update my custom icons 48x48 are not showing. I guess it's…

    5 years ago