WordPress.org

Ready to get started?Download WordPress

Profiles

ecabral

Profile picture of ecabral
  • Member Since: February 24th, 2012
  • Created a topic, Doesn't work, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Bug with v. 6.0.15?", on the site WordPress Support Forums:
    Thanks Damian! Just sent you an email. Happy to beta test.

    11 months ago

  • Posted a reply to "Bug with v. 6.0.15?", on the site WordPress Support Forums:
    Cool, looking forward to it! Cheers!

    1 year ago

  • Posted a reply to "Javascript issues", on the site WordPress Support Forums:
    Awesome! Just updated!

    1 year ago

  • Posted a reply to "Javascript issues", on the site WordPress Support Forums:
    Cool, thanks!

    1 year ago

  • Created a topic, Javascript issues, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Bug with v. 6.0.15?", on the site WordPress Support Forums:
    Just to add to this: not all my code blocks are working anymore... :(

    1 year ago

  • Posted a reply to "[Plugin: WordPress Importer] Not importing media library", on the site WordPress Support Forums:
    + 1 frustrated with media library not imported :(. If anyone has a solution, please…

    1 year ago

  • Created a topic, Doesn't import media library, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Bug with v. 6.0.15?", on the site WordPress Support Forums:
    Sent the email with the source code. Thanks and regards, Eva

    1 year ago

  • Posted a reply to "Bug with v. 6.0.15?", on the site WordPress Support Forums:
    Hi! I was using v. 6.0.14 before the upgrade. Had no problems. Thanks!

    1 year ago

  • Created a topic, Bug with v. 6.0.15?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Localization", on the site WordPress Support Forums:
    Thanks! Hope you can support localization at some point.

    1 year ago

  • Created a topic, Localization, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fatal/Syntax Error", on the site WordPress Support Forums:
    @ benclintz- actually, I was selecting a bunch of the widgets, but not all. Looks…

    1 year ago

  • Posted a reply to "Fatal/Syntax Error", on the site WordPress Support Forums:
    Spoke too fast... Could activate v. 1.0, but I'm not getting any file after exporting…

    1 year ago

  • Posted a reply to "Fatal/Syntax Error", on the site WordPress Support Forums:
    @ benclintz - Thanks!! Worked! :)

    1 year ago

  • Posted a reply to "Facebook likes count not appearing on post pages since last Jetpack/WP update", on the site WordPress Support Forums:
    Ahhh! Good to know! :) Thanks, Jeremy!

    1 year ago

  • Posted a reply to "Fatal/Syntax Error", on the site WordPress Support Forums:
    @ jacie -thanks for sharing this tip! I wonder if anyone else found an alternative…

    1 year ago

  • Created a topic, Facebook likes count not appearing on post pages since last Jetpack/WP update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Quick fix for WordPress 3.5 & MF-Timeline breakage", on the site WordPress Support Forums:
    I had accidentally deleted a ';'... Tried again and now it does work! Cheers, deas0815!

    2 years ago

  • Posted a reply to "Quick fix for WordPress 3.5 & MF-Timeline breakage", on the site WordPress Support Forums:
    Thanks, deas0815! Unfortunately this didn't work for me :( This plugin is quite essencial for…

    2 years ago

  • Posted a reply to "Quick fix for WordPress 3.5 & MF-Timeline breakage", on the site WordPress Support Forums:
    Hi Davis! Which file and lines did you edit? Thanks!

    2 years ago

  • Posted a reply to "Widget areas blank after import", on the site WordPress Support Forums:
    OK, this finally worked. Not sure what was going on with WP version 3.4.2. At…

    2 years ago

  • Created a topic, Widget areas blank after import, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Images not indexed in sitemap", on the site WordPress Support Forums:
    Can anyone help here? http://wordpress.org/support/topic/plugin-wordpress-seo-by-yoast-zero-images-added-to-ngg-tag-sitemap?replies=3 Don't know any more what to do. Not only images…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Zero images added to NGG tag sitemap", on the site WordPress Support Forums:
    Dear Joost, Can you help? Would be great to know whether I'm doing something wrong…

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Sharing buttons not showing on the front page", on the site WordPress Support Forums:
    Yeah, makes sense. Thanks!

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Sharing buttons not showing on the front page", on the site WordPress Support Forums:
    I don't have a caching plugin that I know. I assume the buttons won't show…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Zero images added to NGG tag sitemap", on the site WordPress Support Forums:
    Sigh... :( Anyone else having this same issue?

    2 years ago

  • Posted a reply to "Issues with Zotpress", on the site WordPress Support Forums:
    @ collinruud - I've now uninstalled Zotpress...

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Zero images added to NGG tag sitemap, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Social Media Tabs] SSL-Aware CSS URLs", on the site WordPress Support Forums:
    @remix4 - Could this be included in a new version of the plugin? Also, can…

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Comment/Subscription logic not working.", on the site WordPress Support Forums:
    Hi! I'm having the same issue as markross67 and dcleeds. Disabled all plugins but Jetpack…

    2 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Social widgets = "This page has insecure content" on SS, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Wrong Descriptions in Google SERP’s", on the site WordPress Support Forums:
    The Google search results present the first sentence of the blog post as the Meta…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Sitemap not appearing in Google Webmaster Tools.", on the site WordPress Support Forums:
    Hi Jon, Yoast SEO will generate XML sitemaps for you, so having another plugin to…

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemap for Images] Titles, captions", on the site WordPress Support Forums:
    +1 I'm surprised that the caption/title are missing from this plugin. Providing this info to…

    2 years ago

  • Created a topic, [Plugin: Slick Social Share Buttons] Insecure elements cause warning message with SSL site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Slick Social Share Buttons] Enable customization of 'Share' text", on the site WordPress Support Forums:
    Hi! Thanks, but that's my point. It's a bit of work and you need some…

    2 years ago

  • Created a topic, [Plugin: Slick Social Share Buttons] Enable customization of 'Share' text, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Slick Social Share Buttons] Enable customization of 'Share' text, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Slick Social Share Buttons] Remove plugin from mobile theme?", on the site WordPress Support Forums:
    + 1 for this suggestion Mobiles should have an option to share already, so having…

    2 years ago

  • Posted a reply to "Issues with Zotpress", on the site WordPress Support Forums:
    Sigh... :(

    2 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Connection to WordPress.com account, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Codestyling Localization] Bugs with localized content", on the site WordPress Support Forums:
    Rescanning the files was the missing step for all WP content to appear localized! This…

    2 years ago

  • Posted a reply to "[Plugin: Codestyling Localization] CodeStyling Localization - Access Error", on the site WordPress Support Forums:
    Indeed it does! Thank you so much for debugging this! You've been absolutely awesome! PS:…

    2 years ago

  • Posted a reply to "[Plugin: Codestyling Localization] Bugs with localized content", on the site WordPress Support Forums:
    OK, I figured out the reason why the scripted emails were getting sent partly in…

    2 years ago

  • Posted a reply to "[Plugin: Codestyling Localization] CodeStyling Localization - Access Error", on the site WordPress Support Forums:
    Thanks! Just sent you an email.

    2 years ago

  • Posted a reply to "[Plugin: Codestyling Localization] CodeStyling Localization - Access Error", on the site WordPress Support Forums:
    Hi! The po and mo symbols are green, not red. Just upgraded to v. 1.99.21,…

    2 years ago