WordPress.org

Ready to get started?Download WordPress

Profiles

eborg9

Profile picture of eborg9
  • Member Since: December 2nd, 2006
  • Created a topic, Totally Kicks Ass!, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "NextGen Gallery 2.0 Kills WordPress 3.6", on the site WordPress Support Forums:
    @plutograti. Personally for me, rolling back worked and gives me time to test on a…

    1 year ago

  • Posted a reply to "Gallery dont work after upgrading to wp 3,6", on the site WordPress Support Forums:
    Here's the link: http://www.nextgen-gallery.com/how-to-rollback-a-version/

    1 year ago

  • Posted a reply to "Gallery dont work after upgrading to wp 3,6", on the site WordPress Support Forums:
    Here's a link: http://www.nextgen-gallery.com/how-to-rollback-a-version/

    1 year ago

  • Posted a reply to "Gallery dont work after upgrading to wp 3,6", on the site WordPress Support Forums:
    I had to roll back to earlier version. All is well now. I'll keep watching…

    1 year ago

  • Posted a reply to "Gallery dont work after upgrading to wp 3,6", on the site WordPress Support Forums:
    Followed the instructions, installed and I'm still getting the exact same error message: Fatal error:…

    1 year ago

  • Posted a reply to "NextGen Gallery 2.0 Kills WordPress 3.6", on the site WordPress Support Forums:
    Not sure if this helps, but I have all other plug ins deactivated. Here is…

    1 year ago

  • Posted a reply to "WP 3.6 Updated and nngallery does not work.", on the site WordPress Support Forums:
    Same issue here. Customer also frantic. Increasing memory didn't help. Deactivating all other plug ins…

    1 year ago

  • Posted a reply to "How to add costume font on wordpress", on the site WordPress Support Forums:
    No, you don't call it from it's location on your computer. You call it from…

    1 year ago

  • Posted a reply to "Slow loading speed despite optimization", on the site WordPress Support Forums:
    W3 Total cache can have the opposite effect if it's not set up properly. I…

    1 year ago

  • Posted a reply to "How to add costume font on wordpress", on the site WordPress Support Forums:
    Here's a good article on adding custom fonts to your Custom or Regular CSS file…

    1 year ago

  • Posted a reply to "after my website done", on the site WordPress Support Forums:
    Are you asking about traffic stats? If so, you can install and activate JetPack for…

    1 year ago

  • Posted a reply to "Add Media Button and Text button not working", on the site WordPress Support Forums:
    Get the version you need here: http://wordpress.org/download/release-archive/ And install manually. You should be able to…

    1 year ago

  • Posted a reply to "Add Media Button and Text button not working", on the site WordPress Support Forums:
    Check with your host to see if they are running the latest version (or a…

    1 year ago

  • Posted a reply to "How do I make it so when you click on a word it downloads a document", on the site WordPress Support Forums:
    Same procedure.

    1 year ago

  • Posted a reply to "How do I make it so when you click on a word it downloads a document", on the site WordPress Support Forums:
    You mean like a PDF? It's actually pretty easy. All you have to do is…

    1 year ago

  • Posted a reply to "Contact Form 7 insert code no longer appears", on the site WordPress Support Forums:
    Exact same problem. Contact Form 7 has worked great for years. Now all of a…

    2 years ago

  • Posted a reply to "wp 3.0.4", on the site WordPress Support Forums:
    @halina23, I have the same problem when using the automatic update. It just stops and…

    4 years ago

  • Posted a reply to "[Plugin: Author Box Reloaded] Box shows up, but no image or any other information about the author", on the site WordPress Support Forums:
    So was this issue ever resolved? I have the same problem. The box shows up,…

    4 years ago

  • Created a topic, [Plugin: WordPress MU Demo Data Creator] Very Dangerous Plug in, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Plugin could not be activated because it triggered a fatal error?", on the site WordPress Support Forums:
    I've seen a few posts about this issue and you keep referring to a wp-content/upload…

    4 years ago

  • Replied to topic in the WPMU forums, Apache + permissions

    4 years ago

  • Replied to topic in the WPMU forums, Apache + permissions

    4 years ago

  • Created a topic, [Plugin: BuddyPress Registration Options] Doesn't work. No Support, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Administration Setting Panel - Missing Subpanels", on the site WordPress Support Forums:
    Been looking for an answer to this for hours...I am using WPMU, but I stumbled…

    4 years ago

  • Posted a reply to "xml feeds implement into wordpress?", on the site WordPress Support Forums:
    Amazing that there are multiple questions opened about this exact same issue and none of…

    5 years ago

  • Created a topic, New Posts not showing, Blog Showing Old posts, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Upgraded, and now New 2.6 Theme is not working., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Theme not working in 2.5.1, but works on others", on the site WordPress Support Forums:
    Well Yes...That's the problem, the site will not load after the upgrade. What is the…

    6 years ago

  • Created a topic, Theme not working in 2.5.1, but works on others, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Importing content from one blog to another. Is not as simple as the instructions", on the site WordPress Support Forums:
    Yeah, everyone keeps saying that but no one will tell me what it means. There…

    7 years ago

  • Created a topic, Importing content from one blog to another. Is not as simple as the instructions, on the site WordPress Support Forums

    7 years ago

  • Created a topic, error connecting to data base, after the fact., on the site WordPress Support Forums

    7 years ago