WordPress.org

Ready to get started?Download WordPress

Profiles

Vince

Profile picture of Vince
  • Member Since: August 7th, 2013
  • Posted a reply to "WordPress 3.6 support?", on the site WordPress Support Forums:
    is this plugin compatible with event espresso and next scripts social network plugin?

    8 months ago

  • Posted a reply to "BlockUI alert!", on the site WordPress Support Forums:
    Guys, try http://wordpress.org/plugins/jquery-updater/ I just installed this one and then activated it and that nasty…

    9 months ago

  • Posted a reply to "blockUI requires jQuery v1.3 or later! You are using v1.10.2", on the site WordPress Support Forums:
    http://wordpress.org/plugins/jquery-updater/ worked for. I just installed this one and activated it, then the warning stops…

    9 months ago

  • Posted a reply to "blockUI requires jQuery v1.2.3 or later!", on the site WordPress Support Forums:
    http://wordpress.org/plugins/jquery-updater/ works for me.... Just install it and activate it.

    9 months ago