WordPress.org

Ready to get started?Download WordPress

Profiles

ebloss

Profile picture of ebloss
  • Member Since: April 27th, 2008
  • Posted a reply to "ERROR: Something went wrong with API", on the site WordPress Support Forums:
    I too am having the same problem. I disabled the plugin by removing the folder…

    1 week ago

  • Posted a reply to "Undo installation 4.0", on the site WordPress Support Forums:
    Well. I tried updating wp_options and it didn't seem to work. I'm guessing the format…

    1 month ago

  • Posted a reply to "Blank sites in Safari", on the site WordPress Support Forums:
    Eep! I take that back. I'm using child themes. On one of them, the style…

    3 months ago

  • Posted a reply to "Blank sites in Safari", on the site WordPress Support Forums:
    Only using the tools available within the theme... nothing has been edited directly. I suspect…

    3 months ago

  • Created a topic, Blank sites in Safari, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Activating plugin breaks WP post to PDF Enhanced", on the site WordPress Support Forums:
    I, too, am having this conflict, which is a real show-stopper as my client uses…

    4 months ago

  • Posted a reply to "Activating plugin breaks WP post to PDF Enhanced", on the site WordPress Support Forums:
    I, too, am having this conflict, which is a real show-stopper as my client uses…

    4 months ago

  • Posted a reply to "Adding the ID of author next to the name", on the site WordPress Support Forums:
    I, too, would be interested in showing additional information. I want to display the author's…

    5 months ago

  • Posted a reply to "Remove Star Rating", on the site WordPress Support Forums:
    The easiest way I found was to add this to my css: .wpcr_sc { display:…

    1 year ago

  • Posted a reply to "Hacked site? Strange text in header", on the site WordPress Support Forums:
    I use a plugin called WordFence, which can be set to notify of any changes…

    1 year ago

  • Posted a reply to "Theme files hacked - link added after body tag", on the site WordPress Support Forums:
    Actually, it looks like getlocal is having the same problem. If you look at the…

    2 years ago

  • Posted a reply to "Hacked site? Strange text in header", on the site WordPress Support Forums:
    See this post for possible help! Theme files hacked, link added after body tag

    2 years ago

  • Created a topic, Theme files hacked - link added after body tag, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7 Honeypot] Not W3C Compliant", on the site WordPress Support Forums:
    Great plugin, thank you so much! FYI, I had to wrap the shortcode in a…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Spam Problem", on the site WordPress Support Forums:
    I started having that same problem today, so I installed the plugin "Contact Form 7…

    2 years ago

  • Posted a reply to "W3 Total Cache critical vulnerability disclosed", on the site WordPress Support Forums:
    I read another story about this issue, and the author recommended "deny access to plugin…

    2 years ago

  • Posted a reply to "[Plugin: The Events Calendar] plugin error = Bug in menu of WordPress", on the site WordPress Support Forums:
    I had the same problem and the above solution worked for me, too. Thanks bguthro!!

    2 years ago

  • Posted a reply to "Drop Down Menus accross site stopped working", on the site WordPress Support Forums:
    I'm having the same problem. We upgraded the plugin to 2.0.10 on the 7th and…

    2 years ago

  • Posted a reply to "Theme My Login 6.2 Broken?", on the site WordPress Support Forums:
    Hello. Version 6.2 is not working for me. When I try to go to the…

    2 years ago

  • Posted a reply to "Horizontal footer menu", on the site WordPress Support Forums:
    Carlos-David, The sub menus are set up in the Menu area of the admin page...…

    2 years ago

  • Posted a reply to "WP to Twitter not tweeting", on the site WordPress Support Forums:
    I'm having the same problem... using WP to Twitter version 2.4.4 and FeedWordPress version 2011.1019.…

    2 years ago

  • Posted a reply to "Horizontal footer menu", on the site WordPress Support Forums:
    Thank you so much, sixhours! That worked perfectly.

    3 years ago

  • Created a topic, Horizontal footer menu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Is there a plugin to create images on the fly?", on the site WordPress Support Forums:
    I found a plugin to do such a thing... it goes in the template, to…

    3 years ago

  • Posted a reply to "[Plugin: WP Super Edit] After update, SuperEdit not working...", on the site WordPress Support Forums:
    Instructions from ev3rywh3re worked for me! Thank you very much.

    3 years ago

  • Created a topic, [Plugin: Better Delete Revision] Delete by date?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "drop down menu IE", on the site WordPress Support Forums:
    I too am having an issue. When I look at the site in IE, I…

    4 years ago

  • Posted a reply to "Categories all unchecked in admin after upgrade", on the site WordPress Support Forums:
    Anthony, I had this same problem. I updated two plugins and it started working, so…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] ID XXX: A Failure Occurred", on the site WordPress Support Forums:
    I was getting this error and when I decreased the image dimensions, it worked. Perhaps…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] ID XXX: A Failure Occurred", on the site WordPress Support Forums:
    I was getting this error and when I decreased the image dimensions, it worked. Perhaps…

    4 years ago

  • Posted a reply to "Silent 2.9.2 upgrade error", on the site WordPress Support Forums:
    I'm having the same sort of problem, on multiple sites. It just doesn't work on…

    5 years ago

  • Posted a reply to "[Plugin: Flexi Pages Widget] Sub-pages disappear in version 1.6 / wp 2.9.1", on the site WordPress Support Forums:
    This happened to me, too. The subpages no longer show in the menu when I'm…

    5 years ago

  • Created a topic, [Plugin: New User Email Set Up] Small bug fix, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Twitter Tools not updating", on the site WordPress Support Forums:
    Greetings! I'm running WP 2.8.5 and TT 2.0. Some posts go through and some don't…

    5 years ago