WordPress.org

Ready to get started?Download WordPress

Profiles

eastbayinsomniac

Profile picture of eastbayinsomniac
  • Member Since: July 23rd, 2007
  • Posted a reply to "The word "category" displays in permalinks", on the site WordPress Support Forums:
    Moshu--is there a fix that would eliminate the redundancy of /category/(category)? It seems odd to…

    7 years ago

  • Posted a reply to "The word "category" displays in permalinks", on the site WordPress Support Forums:
    p.s. I put the word "category" back into the rewrite file so my content would…

    7 years ago

  • Posted a reply to "The word "category" displays in permalinks", on the site WordPress Support Forums:
    OK, I did that and I modified my wp-includes/rewrite file as suggested in this thread:…

    7 years ago

  • Created a topic, The word "category" displays in permalinks, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Default AdSense Deluxe Code in Template", on the site WordPress Support Forums:
    I got some private help on this, but I'm posting the solution in case anybody…

    7 years ago

  • Posted a reply to "Feeds Not Found (yes I've read codex & forums)", on the site WordPress Support Forums:
    Ah thanks, an extra pair of eyes is always helpful. It's not the theme-designer. I…

    7 years ago

  • Posted a reply to "Feeds Not Found (yes I've read codex & forums)", on the site WordPress Support Forums:
    I don't really want to argue until the end of time. I just removed what…

    7 years ago

  • Posted a reply to "Feeds Not Found (yes I've read codex & forums)", on the site WordPress Support Forums:
    Moshu- I don't know how those extra quotes got there. I'm posting the code again…

    7 years ago

  • Created a topic, Feeds Not Found (yes I've read codex & forums), on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Default AdSense Deluxe Code in Template", on the site WordPress Support Forums:
    Hi Jeremy- I tried adding that to all of these: I added (to single): <div…

    7 years ago

  • Created a topic, Default AdSense Deluxe Code in Template, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Adsense-Deluxe help", on the site WordPress Support Forums:
    This happened to me. I was able to talk to the plugin creator on IM.…

    7 years ago

  • Posted a reply to "Removing and Replacing Simple Tags (Tag Cloud)", on the site WordPress Support Forums:
    Yes! Thanks, I should have posted this before I deleted a bunch of tags. That…

    7 years ago

  • Created a topic, Removing and Replacing Simple Tags (Tag Cloud), on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Can't access admin page <div id=error> after upgrading", on the site WordPress Support Forums:
    Jeremy- Got tired of waiting for an email response from my host; I phoned Doteasy…

    7 years ago

  • Posted a reply to "Can't access admin page <div id=error> after upgrading", on the site WordPress Support Forums:
    I wasn't able to add that to the file. I just emailed my host. Once…

    7 years ago

  • Posted a reply to "Can't access admin page <div id=error> after upgrading", on the site WordPress Support Forums:
    Jeremy, Handy-- What is this business about the link FROM Insider Pages? That is a…

    7 years ago

  • Posted a reply to "Can't access admin page <div id=error> after upgrading", on the site WordPress Support Forums:
    Hi Jeremy- I found this in my error log. What does this business about "referer"…

    7 years ago

  • Posted a reply to "Can't access admin page <div id=error> after upgrading", on the site WordPress Support Forums:
    Whooami--I just did what you suggested. Two things: 1. All plugins except WeatherIcon were deleted.…

    7 years ago

  • Created a topic, Can't access admin page <div id=error> after upgrading, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Widgets Not Appearing After Activation, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Parent and Child Nesting Problem in Categories", on the site WordPress Support Forums:
    Yes, thanks that exactly solved the problem. Now that I have that, I am wondering…

    7 years ago

  • Created a topic, Parent and Child Nesting Problem in Categories, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Widgets Not Showing Up After Activation", on the site WordPress Support Forums:
    I'm trying some other themes. I think that BlackCream is just wonky. It's hard to…

    7 years ago

  • Posted a reply to "Widgets Not Showing Up After Activation", on the site WordPress Support Forums:
    Thanks Jeremy for the suggestion. I tried the Default theme, and yes, the widget shows…

    7 years ago

  • Posted a reply to "Widgets Not Showing Up After Activation", on the site WordPress Support Forums:
    I wanted to note that I added the wp-dash widget, so now I have the…

    7 years ago

  • Posted a reply to "Widgets Not Showing Up After Activation", on the site WordPress Support Forums:
    I noticed unlike another site I have, under Dashboard, I don't have the Widget Selector…

    7 years ago

  • Created a topic, Widgets Not Showing Up After Activation, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Problem Posting Image in Header", on the site WordPress Support Forums:
    OK thanks for the other bit.

    7 years ago

  • Posted a reply to "Problem Posting Image in Header", on the site WordPress Support Forums:
    I got it! Thanks a lot, I really appreciate your patience and help on this.…

    7 years ago

  • Posted a reply to "Problem Posting Image in Header", on the site WordPress Support Forums:
    Re: "colocated box": I had the WordPress Install4Free team install WordPress on my site which…

    7 years ago

  • Posted a reply to "Problem Posting Image in Header", on the site WordPress Support Forums:
    Yeah, it goes mainwebsite_html>wordpress>wp-content>themes>salmon-10/images The ftp address for that is: /var/www/html/wordpress/wp-content/themes/salmon-10/images/ The ebilink.jpg image is…

    7 years ago

  • Posted a reply to "Problem Posting Image in Header", on the site WordPress Support Forums:
    In home/whoiam, I have mainwebsite_html. I put the image there, and I put it in…

    7 years ago

  • Created a topic, Problem Posting Image in Header, on the site WordPress Support Forums

    7 years ago