WordPress.org

Ready to get started?Download WordPress

Profiles

Shaun Williams

Profile picture of Shaun Williams
  • Member Since: March 6th, 2011
  • Proprietor at eAngulus Computer Solutions
  • Find me on:

  • Created a topic, User Selectable CSS Style, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Bug in SVN Release", on the site WordPress Support Forums:
    Also an option to sort the links would be nice too.

    11 months ago

  • Created a topic, Bug in SVN Release, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Work with wordpress multisite or not?", on the site WordPress Support Forums:
    Suppose thats what Free gets you. 5 months and still no answer.

    11 months ago

  • Posted a reply to "Database Error on CLean install", on the site WordPress Support Forums:
    Just an update and maybe an issue. Worked out that it was a file in…

    11 months ago

  • Created a topic, Database Error on CLean install, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Update not working.", on the site WordPress Support Forums:
    http://wordpress.org/plugins/user-role-editor/developers/ Clicking on the current version (including the new 4.5.1) shows as file not found.

    11 months ago

  • Created a topic, Update not working., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Cannot Edit Settings in Multisite", on the site WordPress Support Forums:
    Also I think you should somehow differentiate the caps that can only be applied to…

    1 year ago

  • Posted a reply to "Cannot Edit Settings in Multisite", on the site WordPress Support Forums:
    If it is deprecated, then why is it I have Show deprecated capabilities disabled, and…

    1 year ago

  • Posted a reply to "Cannot Edit Settings in Multisite", on the site WordPress Support Forums:
    OK I understand that. So why can't I turn on for example Unfiltered html for…

    1 year ago

  • Posted a reply to "Cannot Edit Settings in Multisite", on the site WordPress Support Forums:
    Don't really need it now I know how to fix it. Might be a handy…

    1 year ago

  • Posted a reply to "Cannot Edit Settings in Multisite", on the site WordPress Support Forums:
    Users individual capability settings are still not getting what is being set in the roles.…

    1 year ago

  • Posted a reply to "Cannot Edit Settings in Multisite", on the site WordPress Support Forums:
    I have a sample user there to test with too.

    1 year ago

  • Posted a reply to "Cannot Edit Settings in Multisite", on the site WordPress Support Forums:
    I was playing with the oranamodels one. But after having the issues I went to…

    1 year ago

  • Posted a reply to "Cannot Edit Settings in Multisite", on the site WordPress Support Forums:
    Also just noticed another issue. Under the subsite, I hit reset, reading everything and assuming…

    1 year ago

  • Posted a reply to "Cannot Edit Settings in Multisite", on the site WordPress Support Forums:
    Sorry but there are still problems. Did the above solutions in terms of the domain…

    1 year ago

  • Posted a reply to "Cannot Edit Settings in Multisite", on the site WordPress Support Forums:
    No problem. You have my contact details when ready. Thanks again for the help.

    1 year ago

  • Posted a reply to "Cannot Edit Settings in Multisite", on the site WordPress Support Forums:
    Feel free to ask if you would like me to test. I could leave your…

    1 year ago

  • Posted a reply to "Cannot Edit Settings in Multisite", on the site WordPress Support Forums:
    OK, that makes allot of sense. Thank you for getting to the bottom of the…

    1 year ago

  • Posted a reply to "Cannot Edit Settings in Multisite", on the site WordPress Support Forums:
    Just sent a couple of eamils with details. Also explain what domains were in use…

    1 year ago

  • Posted a reply to "Cannot Edit Settings in Multisite", on the site WordPress Support Forums:
    I've also just tried and set the same plugins for the parent domain as to…

    1 year ago

  • Posted a reply to "Cannot Edit Settings in Multisite", on the site WordPress Support Forums:
    Firstly I know how to change settings for sitewide. Issue is it doesn't work. I…

    1 year ago

  • Created a topic, Cannot Edit Settings in Multisite, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Testing Different Themes", on the site WordPress Support Forums:
    Never said I wanted to test 2 different websites. What I would like to do…

    1 year ago

  • Created a topic, Testing Different Themes, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Search is Broken with Custom Fields, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Setting default user to a Custom Role not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Override an action using a plugin.", on the site WordPress Support Forums:
    That kinda helps. I knew the first 2 options but didn't know the 3rd. I…

    3 years ago

  • Posted a reply to "Change Login Page Header Image Link", on the site WordPress Support Forums:
    Wow. Thank you so much. Just for reference to anyone else reading this I did…

    3 years ago

  • Posted a reply to "Change Login Page Header Image Link", on the site WordPress Support Forums:
    Thankyou. Now is there a way to override that using a plugin? I am new…

    3 years ago

  • Created a topic, Override an action using a plugin., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Change Login Page Header Image Link", on the site WordPress Support Forums:
    At the moment I have worked out how to do it manually by editing the…

    3 years ago

  • Posted a reply to "Change Login Page Header Image Link", on the site WordPress Support Forums:
    PS: the link at the bottom saying go back works correctly. what plugin is changing…

    3 years ago

  • Posted a reply to "Change Login Page Header Image Link", on the site WordPress Support Forums:
    First off no its not Site enabled its per site. Why would it be a…

    3 years ago

  • Posted a reply to "Change Login Page Header Image Link", on the site WordPress Support Forums:
    Currently using Custom Admin Branding 3.0.3 It lets me change Logo's and colours but no…

    3 years ago

  • Posted a reply to "Change Login Page Header Image Link", on the site WordPress Support Forums:
    Don't mean to sound rude here, but if anyone is going to offer help can…

    3 years ago

  • Posted a reply to "Change Login Page Header Image Link", on the site WordPress Support Forums:
    Turned it on. Nothing new in there that I can't do from Network Admin. I…

    3 years ago

  • Posted a reply to "Change Login Page Header Image Link", on the site WordPress Support Forums:
    BTW. the above domains are all live if you want to visit them.

    3 years ago

  • Posted a reply to "Change Login Page Header Image Link", on the site WordPress Support Forums:
    Thats what I have. And again its working fine. Just to be clear on my…

    3 years ago

  • Posted a reply to "Change Login Page Header Image Link", on the site WordPress Support Forums:
    Not sure what your talking about. The domain mapping is working perfectly fine. If I…

    3 years ago

  • Posted a reply to "Change Login Page Header Image Link", on the site WordPress Support Forums:
    Sunrise To clearly detail how my setup is: eangulus.com is the network domain and default…

    3 years ago

  • Created a topic, Change Login Page Header Image Link, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Social Connect] twitter EpiOAuth throws an exception", on the site WordPress Support Forums:
    But why would I need to do that if the second one I created works…

    3 years ago

  • Posted a reply to "Twitter Login throws an error message.", on the site WordPress Support Forums:
    Another Question thou, due to the fact that twitter doesn't hand over email address's, is…

    3 years ago

  • Posted a reply to "Twitter Login throws an error message.", on the site WordPress Support Forums:
    Sorry. I have worked it out already. I thought maybe the twitter app was playing…

    3 years ago

  • Posted a reply to "[Plugin: Social Connect] twitter EpiOAuth throws an exception", on the site WordPress Support Forums:
    Same here. Same error.

    3 years ago

  • Created a topic, Twitter Login throws an error message., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Understanding WPMU", on the site WordPress Support Forums:
    OK, thank you for the answer. Now how hard is it to do some domain…

    3 years ago

  • Created a topic, Understanding WPMU, on the site WordPress Support Forums

    3 years ago