WordPress.org

Ready to get started?Download WordPress

Profiles

e1900

Profile picture of e1900
  • Member Since: February 3rd, 2014
  • Created a topic, small bug in login redirect, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Check this if you want to allow users to generate an automated unlock request l, on the site WordPress Support Forums

    2 months ago

  • Created a topic, cool, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Integrate stripe in s2member", on the site WordPress Support Forums:
    Stripe is much needed, I will be over to s2members as soon as it has…

    3 months ago

  • Posted a reply to "debug report", on the site WordPress Support Forums:
    sweet:)

    4 months ago

  • Created a topic, Change button shape CSS Woocommerce Wishlist, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Change button shape, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Lost password and logout problem", on the site WordPress Support Forums:
    same problem here

    5 months ago

  • Created a topic, awesomeness, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Woocommerce 2.1 edit email address BUG", on the site WordPress Support Forums:
    It seems its woocommerce stores two different emails, one for the username and one for…

    5 months ago

  • Posted a reply to "debug report", on the site WordPress Support Forums:
    Hi, I am also getting a Json Parse error when trying to login to my…

    5 months ago

  • Created a topic, Woocommerce 2.1 edit email address BUG, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "debug report", on the site WordPress Support Forums:
    Is it ok to use on 5.3.2 or will it cause security issues? regards

    5 months ago

  • Posted a reply to "debug report", on the site WordPress Support Forums:
    Also won't let you add to cart in woocommerce 2.1, maybe an ajax problem. WC…

    5 months ago

  • Created a topic, nice and clean!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, debug report, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Error in debug mode line 58 functions.php", on the site WordPress Support Forums:
    Narrowed it down, only does it on the home page, regards

    5 months ago

  • Posted a reply to "Error in debug mode line 58 functions.php", on the site WordPress Support Forums:
    Is it something to do with tags? regards

    5 months ago

  • Created a topic, Error in debug mode line 58 functions.php, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great! AAAA+, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "not working with firefox and chrome", on the site WordPress Support Forums:
    I think its linked in that doesnt feed over https, turned page to http and…

    6 months ago

  • Posted a reply to "not working with firefox and chrome", on the site WordPress Support Forums:
    Hi, Its a script error with https Is there a line of code using http…

    6 months ago

  • Created a topic, not working with firefox and chrome, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "LinkedIn icon does not appear in the registration page", on the site WordPress Support Forums:
    Hi, I am running my site over https and the linkedin login logo will only…

    6 months ago

  • Created a topic, Great!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    6 months ago

  • Created a topic, great!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, order number on invoice?, on the site WordPress Support Forums

    6 months ago