WordPress.org

Ready to get started?Download WordPress

Profiles

dweeb

Profile picture of dweeb
  • Member Since: September 1st, 2012
  • Posted a reply to "Can't make it work", on the site WordPress Support Forums:
    Thank you Master

    3 months ago

  • Posted a reply to "Can't make it work", on the site WordPress Support Forums:
    Yay! I changed the id's to unique and it works! Thanks! I'm really not good…

    3 months ago

  • Posted a reply to "How to get a pop up INSIDE Contact Form 7?", on the site WordPress Support Forums:
    This helps me get a pop-up WINDOW but what if I wanted a smaller pop-up-window?…

    3 months ago

  • Posted a reply to "Can't make it work", on the site WordPress Support Forums:
    Hi, I got it to work pretty good, but one question: it collapses my first…

    3 months ago

  • Posted a reply to "How to get a pop up INSIDE Contact Form 7?", on the site WordPress Support Forums:
    It worked thanks!

    3 months ago

  • Created a topic, WP Mobile Pack 2.0 - own template not possible?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Like it, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Silly question about html in text widget", on the site WordPress Support Forums:
    I got it to work with changes to the theme, but there seems to be…

    3 months ago

  • Posted a reply to "Can't make it work", on the site WordPress Support Forums:
    Okay.. changing the theme didn't work, but the roll-your-own worked (at least the example from…

    3 months ago

  • Created a topic, WP Mobile Pack 2.0 - own template not possible?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Can't make it work", on the site WordPress Support Forums:
    oops, forgot the test page address.. http://www.juhlaverstas.fi/testi/

    3 months ago

  • Created a topic, Can't make it work, on the site WordPress Support Forums

    3 months ago

  • Created a topic, How to get a pop up INSIDE Contact Form 7?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Silly question about html in text widget, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Works fine on mobile but not on desktop/pad", on the site WordPress Support Forums:
    Yeah I found out that too just now, I thought it had been published :-D…

    3 months ago

  • Posted a reply to "Works fine on mobile but not on desktop/pad", on the site WordPress Support Forums:
    Ahh.. I need to be logged into teh FB to see something.. Not so good…

    3 months ago

  • Created a topic, Works fine on mobile but not on desktop/pad, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Works fine, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Remove word "on" from display", on the site WordPress Support Forums:
    Nope. It started to yell error and deleted the whole plugin! When I put back…

    4 months ago

  • Created a topic, Twitter Tracker stopped working, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Twitter hashtag feed widget, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Front page slideshow/photo to direct to another page, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Works fine, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "After 3.8.1 upgrade problems with photos", on the site WordPress Support Forums:
    Argh.. But if I don't switch, I can't do anything.. On Visual Editor I can…

    7 months ago

  • Posted a reply to "After 3.8.1 upgrade problems with photos", on the site WordPress Support Forums:
    AND now that I try to add photos, they go okay to the poage, but…

    7 months ago

  • Posted a reply to "After 3.8.1 upgrade problems with photos", on the site WordPress Support Forums:
    Yup, changing theme doesn't change that problem for some reason..

    7 months ago

  • Posted a reply to "After 3.8.1 upgrade problems with photos", on the site WordPress Support Forums:
    Image Caption. But now the problem is that the caption text doesn't understand letter Ä…

    7 months ago

  • Posted a reply to "After 3.8.1 upgrade problems with photos", on the site WordPress Support Forums:
    there was no change even if I changed the theme to default. I seemed to…

    7 months ago

  • Created a topic, After 3.8.1 upgrade problems with photos, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Page visible normally but not in html/visual editor", on the site WordPress Support Forums:
    Hmm.. found another topic with this same problem. I didn't turn off any plugins, just…

    7 months ago

  • Created a topic, Page visible normally but not in html/visual editor, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Remove word "on" from display, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Is there a plugin for contact form with table?", on the site WordPress Support Forums:
    Silly me. When I stopped looking for a WIDGET and looked for a plug-in instead,…

    7 months ago

  • Created a topic, Is there a plugin for contact form with table?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Can't add to page, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Front page looks "weird" in IE9", on the site WordPress Support Forums:
    Found it - there was something weird in header.php regarding IE9.

    10 months ago

  • Posted a reply to "Front page looks "weird" in IE9", on the site WordPress Support Forums:
    Well the problem is I that I have IE10 and the client has IE9, so…

    10 months ago

  • Created a topic, Front page looks "weird" in IE9, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "How to use it?", on the site WordPress Support Forums:
    Googled and found this code <!--more-->, inserted in the HTML on the page and ta-daa…

    11 months ago

  • Created a topic, How to use it?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Multicarousel: Everything's okay, but not showing", on the site WordPress Support Forums:
    Oh, apparently this plug-in is way too old.. and doesn't support 3.6.1 version..

    11 months ago

  • Created a topic, Multicarousel: Everything's okay, but not showing, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Translation of Select Month and Montly Archives", on the site WordPress Support Forums:
    OK thanks

    12 months ago

  • Posted a reply to "Translation of Select Month and Montly Archives", on the site WordPress Support Forums:
    I don't know if my theme is translation-ready - I created it by Artisteer,,

    12 months ago

  • Posted a reply to "Translation of Select Month and Montly Archives", on the site WordPress Support Forums:
    Well I did save the original locale.php, so I can upload that. I understand that…

    12 months ago

  • Created a topic, Translation of Select Month and Montly Archives, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Non-existent page in Custom menu???", on the site WordPress Support Forums:
    I hate when this happens. I found it in the trash and got rid of…

    12 months ago

  • Created a topic, Non-existent page in Custom menu???, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Multiple recent posts in column", on the site WordPress Support Forums:
    Because I gave up on my problem and didn't want to burden the forum :-/

    12 months ago

  • Posted a reply to "Multiple recent posts in column", on the site WordPress Support Forums:
    How can I delete a thread I started here..?

    12 months ago