WordPress.org

Ready to get started?Download WordPress

Profiles

dway

Profile picture of dway
  • Member Since: July 29th, 2010
  • Created a new ticket, #26958, in Core Trac:
    Double at Gallery end should be only one

    6 months ago

  • Created a topic, Javascript error When batch resizing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Good but not up to date, on the site WordPress Support Forums

    1 year ago

  • Created a new ticket, #22566, in Core Trac:
    Ability to register a page template in a plugin

    2 years ago

  • Created a topic, Broken, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Leaflet Maps Marker] Flash player is not showing up (FF and Safari only)", on the site WordPress Support Forums:
    Thx Robert, I have filled a bug at mozilla : https://bugzilla.mozilla.org/show_bug.cgi?id=811547

    2 years ago

  • Posted a reply to "[Plugin: Leaflet Maps Marker] Flash player is not showing up (FF and Safari only)", on the site WordPress Support Forums:
    Hi ! It seems this bug is a firefox/opera one, when the parent is render…

    2 years ago

  • Posted a reply to "[Plugin: Event Organiser] Places permalinks not working", on the site WordPress Support Forums:
    You need Leaflet to control openstreetmap data : http://leaflet.cloudmade.com/, powerfull and well documented ! I've…

    2 years ago

  • Posted a reply to "[Plugin: Event Organiser] Places permalinks not working", on the site WordPress Support Forums:
    Hi Stephen :) Well, I've reinstalled and retry the location....it's working now.... don't know why.…

    2 years ago

  • Created a topic, [Plugin: Event Organiser] Places permalinks not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Usernoise modal feedback / contact form] Broken theme", on the site WordPress Support Forums:
    Great ! thx for your time !

    2 years ago

  • Posted a reply to "[Plugin: Usernoise modal feedback / contact form] Broken theme", on the site WordPress Support Forums:
    It seems the UN_notification class has some weird code organisation, and should be refactored :)

    2 years ago

  • Posted a reply to "[Plugin: Usernoise modal feedback / contact form] Broken theme", on the site WordPress Support Forums:
    Same here, Everything is fine in my footer, but usernoise complains...

    2 years ago

  • Posted a reply to "[Plugin: Usernoise modal feedback / contact form] Modal window does not show up", on the site WordPress Support Forums:
    please change your topic title to show it "resolved" :)

    3 years ago

  • Created a topic, [Plugin: Regenerate Thumbnails] not rebuilding all images, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Google Maps Embed] The inserted map centered all content on div.entry-content, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Problem with ' escaping", on the site WordPress Support Forums:
    yep, I use wp-polls instead ;) too much bug in upm, but it could be…

    3 years ago

  • Posted a reply to "0.3.4 Breaks things in create/edit post/page", on the site WordPress Support Forums:
    tested ! it works like a charm :)

    3 years ago

  • Posted a reply to "Translation not working in frontend", on the site WordPress Support Forums:
    :) ok thx

    3 years ago

  • Posted a reply to "Translation not working in frontend", on the site WordPress Support Forums:
    Ok thx :) Could you tell me where in your code you get this info…

    3 years ago

  • Posted a reply to "0.3.4 Breaks things in create/edit post/page", on the site WordPress Support Forums:
    Thx for your reactivity ! I'll test this tomorrow !

    3 years ago

  • Posted a reply to "Translation not working in frontend", on the site WordPress Support Forums:
    well that's ok. I'm thinking : is there any way to change the way the…

    3 years ago

  • Posted a reply to "0.3.4 Breaks things in create/edit post/page", on the site WordPress Support Forums:
    I'm on wordpress 3.1.2 (I've forgot to say)

    3 years ago

  • Created a topic, 0.3.4 Breaks things in create/edit post/page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Translation not working in frontend", on the site WordPress Support Forums:
    Thx lester Chan ! Should have found that alone sorry... But if I understand right,…

    3 years ago

  • Created a topic, Translation not working in frontend, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Problem with ' escaping, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Don't display empty fields in email", on the site WordPress Support Forums:
    Thx !

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] SEO button in Admin bar for WordPress MU", on the site WordPress Support Forums:
    Wow, nice reactivity :) Thx for your time !

    3 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] SEO button in Admin bar for WordPress MU, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Don't display empty fields in email", on the site WordPress Support Forums:
    Hi mike, Here is the website i did with the newsletter form on the right…

    3 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] Default text in email send, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] Don't display empty fields in email, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP jQuery Lightbox] Title-captions Bug found, solved, and fix proposed", on the site WordPress Support Forums:
    @vesselds : I'm glad you've fixed your bug :)

    3 years ago

  • Posted a reply to "Contact Form 7 conflicts with All in One SEO Pack", on the site WordPress Support Forums:
    I'm using All in One SEO and Contact Form 7 since 1 year, and have…

    3 years ago

  • Posted a reply to "[Plugin: WP jQuery Lightbox] Title-captions Bug found, solved, and fix proposed", on the site WordPress Support Forums:
    @vesselds : it's a problem of z-index. Check the z-index property for your navigation bar…

    3 years ago

  • Posted a reply to "[Plugin: Quick Cache ( A WP Super Cache Alternative )] Activating from main blog on a MU but not wor", on the site WordPress Support Forums:
    Well, Quick Cache is way easiest to install and to configure. W3Total Cache is for…

    3 years ago

  • Posted a reply to "[Plugin: WPtap News Press] Doesn't show up in the theme list", on the site WordPress Support Forums:
    well, I've found it alone -_- shame on me, I think I need some rest…

    3 years ago

  • Created a topic, [Plugin: WPtap News Press] Doesn't show up in the theme list, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Quick Cache ( A WP Super Cache Alternative )] cannot find comments that show Quick Cache st", on the site WordPress Support Forums:
    Please check the "broken" button on page plugin to trigger developpers :p

    3 years ago

  • Posted a reply to "[Plugin: Quick Cache ( A WP Super Cache Alternative )] Install on fresh WordPress MU not working", on the site WordPress Support Forums:
    Yep, please developpers, give some sign of life :) I'll (we ?) be pleased to…

    3 years ago

  • Created a topic, [Plugin: User Access Manager] Database not updated ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Quick Cache ( A WP Super Cache Alternative )] Install on fresh WordPress MU not working", on the site WordPress Support Forums:
    thx for your response markb1439, but I did clear the cache, and nothing more. I'm…

    3 years ago

  • Posted a reply to "[Plugin: Quick Cache ( A WP Super Cache Alternative )] Activating from main blog on a MU but not wor", on the site WordPress Support Forums:
    So after no response, I decided to remove all the entry in the database about…

    3 years ago

  • Created a topic, [Plugin: Quick Cache ( A WP Super Cache Alternative )] Install on fresh WordPress MU not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Quick Cache ( A WP Super Cache Alternative )] QuickCache not showing up in WordPress MU 3.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Quick Cache ( A WP Super Cache Alternative )] Activating from main blog on a MU but not wor", on the site WordPress Support Forums:
    Another info : If I try to activate the plugin just on 1 blog of…

    3 years ago

  • Posted a reply to "[Plugin: Quick Cache ( A WP Super Cache Alternative )] Activating from main blog on a MU but not wor", on the site WordPress Support Forums:
    ...forgot to say that if I activate the plugin and try to go the settings…

    3 years ago

  • Posted a reply to "[Plugin: Quick Cache ( A WP Super Cache Alternative )] Activating from main blog on a MU but not wor", on the site WordPress Support Forums:
    I've updated my WordPress MU to 3.1 and retried to activate the plugin via the…

    3 years ago

  • Posted a reply to "[Plugin: Quick Cache ( A WP Super Cache Alternative )] Activating from main blog on a MU but not wor", on the site WordPress Support Forums:
    *bump* Is there a way to completely remove the quickcache plugin from the Database too…

    3 years ago