WordPress.org

Ready to get started?Download WordPress

Profiles

DutchReview

Profile picture of DutchReview
  • Member Since: February 14th, 2013
  • Find me on:

  • Posted a reply to "Parse error? And general trouble with plugins and the FTP", on the site WordPress Support Forums:
    Thanks for the info, it seems to be the case indeed :( (damn me for…

    2 months ago

  • Created a topic, Parse error? And general trouble with plugins and the FTP, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Please Fix the css code", on the site WordPress Support Forums:
    I have the same problem, now 'comments' gets a second line because the widget width…

    1 year ago

  • Created a topic, Facebook preview not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Posts in dashboard not appearing", on the site WordPress Support Forums:
    It's http://dutchreview.com I've edited it correctly now, thanks for pointing out! :)

    1 year ago

  • Created a topic, Posts in dashboard not appearing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Homepage of 2 weeks ago displayed, faulty, since several days", on the site WordPress Support Forums:
    Thanks the both of you! :) Trying W3 now for support, so it's w3 for…

    1 year ago

  • Created a topic, Cache problems, site not loading correctly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Homepage of 2 weeks ago displayed, faulty, since several days", on the site WordPress Support Forums:
    I thought I had that plugin, but couldn't find it anymore. Anyways: It appears to…

    1 year ago

  • Created a topic, Cache problems, site not loading correctly, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Homepage of 2 weeks ago displayed, faulty, since several days, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "not sized/lined out right", on the site WordPress Support Forums:
    True! Looked your plugin as well, but didn't get the wished for result. (It's a…

    1 year ago

  • Created a topic, not sized/lined out right, on the site WordPress Support Forums

    1 year ago

  • Created a topic, not sized/lined out right, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [WordPress Popular Posts] not sized/lined out right, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Fancy tabbed sidebar widget needed, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Logging in doesn't work - blank screen, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Invalid Twitter Response", on the site WordPress Support Forums:
    Same problem, not a shared account. Any other solution? :)

    1 year ago

  • Created a topic, FB likes not registering, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Facebook likes not registering, on the site WordPress Support Forums

    1 year ago

  • Created a topic, I proudly present DutchReview, please have a look!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to change catogory title color on homepage?", on the site WordPress Support Forums:
    Thanks for the tip! I'm gonna get firebug then. Solved it by adding .home-bottom h4,…

    2 years ago

  • Created a topic, How to change catogory title color on homepage?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Thumbnails and gallery not working/not showing", on the site WordPress Support Forums:
    SOLVED IT! http was also double in the url-settings, now thats solved. To bad that…

    2 years ago

  • Posted a reply to "Thumbnails and gallery not working/not showing", on the site WordPress Support Forums:
    thanks for the advice, plugin installed: works, but it has not got an option to…

    2 years ago

  • Posted a reply to "Thumbnails and gallery not working/not showing", on the site WordPress Support Forums:
    http://dutchreview.com.webhosting4.transurl.nl/?p=445 Does that work for you? Where normally a thumbnail is, I now have only…

    2 years ago

  • Posted a reply to "Thumbnails and gallery not working/not showing", on the site WordPress Support Forums:
    Twenty Twelve freshly installed. But still the thumbnails in the media gallery don't show. That's…

    2 years ago

  • Posted a reply to "Thumbnails and gallery not working/not showing", on the site WordPress Support Forums:
    All plugins disabled, Story Press theme (it looked legit) removed. Now nothing pops up, just…

    2 years ago

  • Created a topic, Thumbnails and gallery not working/not showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "fresh install on WP on already hosted site", on the site WordPress Support Forums:
    Fixed it! Someone else had a solution which worked. - In the wp-config.php add this…

    2 years ago

  • Posted a reply to "Can't Login (after entering user and pw, screen reloads)", on the site WordPress Support Forums:
    Fixed it! Someone else had a solution which worked. - In the wp-config.php add this…

    2 years ago

  • Posted a reply to "fresh install on WP on already hosted site", on the site WordPress Support Forums:
    Exact same problem here!

    2 years ago

  • Posted a reply to "Can't Login (after entering user and pw, screen reloads)", on the site WordPress Support Forums:

    2 years ago

  • Created a topic, Can't Login (after entering user and pw, screen reloads), on the site WordPress Support Forums

    2 years ago