WordPress.org

Ready to get started?Download WordPress

Profiles

duckonwater

Profile picture of duckonwater
  • Posted a reply to "should be part of the core WordPress", on the site WordPress Support Forums:
    Totally agree!

    1 month ago

  • Created a topic, Fantastic must use plugin!, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Your plugin sucks and so do you!", on the site WordPress Support Forums:
    *Do not feed the Troll*

    1 month ago

  • Posted a reply to "SEO Title and Meta Description in WooCommerce problem", on the site WordPress Support Forums:
    Thanks for this! :)

    1 month ago

  • Posted a reply to "Title Variables not being replaced", on the site WordPress Support Forums:
    If it helps anyone else, reverting back to Version 1.5.3 fixes the issue.

    2 months ago

  • Posted a reply to "Title Variables not being replaced", on the site WordPress Support Forums:
    I am having same issue, using plugin version 1.5.3.2 The %%title%% and %%excerpt%% are both…

    2 months ago

  • Posted a reply to "Font Size Drop Down", on the site WordPress Support Forums:
    Hi Andrew, Thank you so much for this! I feel a bit stupid now as…

    2 months ago

  • Posted a reply to "%%title%% displayed instead of a normal title on one page", on the site WordPress Support Forums:
    Having the same issue with %%title%% showing using the very latest version - I have…

    2 months ago

  • Posted a reply to "Font Size Drop Down", on the site WordPress Support Forums:
    Cool, thanks for the tip :)

    2 months ago

  • Posted a reply to "Post links not working after update to v5.0.4", on the site WordPress Support Forums:
    Same problem here

    3 months ago

  • Posted a reply to "Not working with Custom Posts after update", on the site WordPress Support Forums:
    Hey thank you for getting back so soon, and also pushing a fix so quickly!…

    8 months ago

  • Created a topic, Not working with Custom Posts after update, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "plugin 7.2 does not work", on the site WordPress Support Forums:
    It's the quotes, follow the instructions above and it should work fine :)

    8 months ago

  • Posted a reply to "Issue with Woo Commerce", on the site WordPress Support Forums:
    Maybe worth trying an old version of Nivo Slider plugin?

    10 months ago

  • Posted a reply to "on the road to captcha", on the site WordPress Support Forums:
    Hey majestick, any news on your Captcha hack? this is something that I really need…

    10 months ago

  • Posted a reply to "Captcha - anytime soon", on the site WordPress Support Forums:
    I second this, CAPTCHA would make this plugin awesome. I really want to use it…

    10 months ago

  • Posted a reply to "[Plugin: NextGEN Public Uploader] CAPTCHA Feature", on the site WordPress Support Forums:
    I second this, could really do with a CAPTCHA option. :)

    10 months ago

  • Posted a reply to "Issue with Woo Commerce", on the site WordPress Support Forums:
    I have same issue, anyone have a fix?

    11 months ago

  • Created a topic, Visual editor not working Locally, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Reliable & useful, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great slider but basic, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Visual Calendar does not show up", on the site WordPress Support Forums:
    Are you running NivoSlider plugin? that seems to be causing a compatibility issue

    1 year ago

  • Posted a reply to "edito meta boxes disappearing", on the site WordPress Support Forums:
    Same here, it's an Ajax problem. See: Uncaught ReferenceError: acf is not defined ajax.js:32 Uncaught…

    1 year ago

  • Posted a reply to "Warning: Missing Argument (Needs PHP security update with 3.5)", on the site WordPress Support Forums:
    Same here :-/

    2 years ago

  • Posted a reply to ""Activation Code" ... ?", on the site WordPress Support Forums:
    @ToTac I think this is where the line between amateur and professional is clear. You…

    2 years ago

  • Posted a reply to ""Activation Code" ... ?", on the site WordPress Support Forums:
    hear hear mahype

    2 years ago

  • Posted a reply to ""Activation Code" ... ?", on the site WordPress Support Forums:
    I think people want something for nothing these days. If you need to pay $25…

    2 years ago

  • Posted a reply to ""Activation Code" ... ?", on the site WordPress Support Forums:
    If you are serious about producing professional work, $25 is a drop in the Ocean.…

    2 years ago

  • Created a topic, The best plugin for WordPress ever created, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: jQuery Colorbox] How do you group inline content?", on the site WordPress Support Forums:
    That would be a fantastic function as currently there seems to be a lack anywhere…

    2 years ago

  • Posted a reply to "[Plugin: jQuery Colorbox] How do you group inline content?", on the site WordPress Support Forums:
    I would also really like to know how to do this, anyone have the answer?

    2 years ago

  • Posted a reply to "[Plugin: Lightbox Plus] Inline content doesn't show up", on the site WordPress Support Forums:
    Thanks for this, helped me out :)

    2 years ago

  • Created a topic, [Plugin: qTranslate] Formatting missing in editor, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Adminimize] freash installation of adminize broken", on the site WordPress Support Forums:
    I am getting the same problem, any ideas what's up?

    3 years ago

  • Posted a reply to "Problems with Visual Editor in WP 3.1", on the site WordPress Support Forums:
    Hi another 123reg customer here I have a possible solution that worked for me. Go…

    3 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] Advanced settings don't display since WP 3.2", on the site WordPress Support Forums:
    Good ol Joost has released an update and all works fine again - thanks man!

    3 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] Advanced settings don't display since WP 3.2", on the site WordPress Support Forums:
    Same problem here, seems that the plugin isn't playing well with the new interface. Really…

    3 years ago

  • Posted a reply to "[Plugin: SexyBookmarks] Sexybookmarks slows down site", on the site WordPress Support Forums:
    Same issue here, have tested all the plugins we use and it is definitely SB…

    4 years ago

  • Posted a reply to "[Plugin: Search Unleashed] PHP error when deleting a menu", on the site WordPress Support Forums:
    Im also getting random errors since WordPress 3.0 upgrade. Hope the plugin author can fix…

    4 years ago

  • Created a topic, [Plugin: Slickr Gallery] Word of warning!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] Plugin cannot determine which page the user is on", on the site WordPress Support Forums:
    I can confirm that it is not the plugin causing issue but theme code. Thanks…

    4 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Doesn't Work in 2.9", on the site WordPress Support Forums:
    We have many sites running WP 2.9.1 and all have the same problem with the…

    4 years ago

  • Created a topic, [Plugin: WP-PageNavi] Plugin cannot determine which page the user is on, on the site WordPress Support Forums

    4 years ago