WordPress.org

Ready to get started?Download WordPress

Profiles

dtrickky

Profile picture of dtrickky
  • Member Since: August 28th, 2011
  • Boulder, CO

Bio/Description

Web Developer, lots of WordPress

  • Posted a reply to "One of my pages not changing when I change the template", on the site WordPress Support Forums:
    Is it the "Front-Page" that is giving your trouble, by chance? Also, is the name…

    2 years ago

  • Posted a reply to "URL to WordPress Blog - I don't get it", on the site WordPress Support Forums:
    You'll need to set the DNS of your domain at 1&1 to match the IP…

    2 years ago

  • Posted a reply to "Manifest - Header image issues", on the site WordPress Support Forums:
    Not all themes have functionality to add a header through the Dashboard. This may require…

    2 years ago

  • Posted a reply to "How to Adapt a Super Loop?", on the site WordPress Support Forums:
    Are you able to get the posts to display with unique classes? I think once…

    2 years ago

  • Posted a reply to "size of right side text widget", on the site WordPress Support Forums:
    Yeah those closing div tags don't look necessary.

    2 years ago

  • Posted a reply to "Can't delete old social buttons", on the site WordPress Support Forums:
    I just installed that theme locally. If you click on your theme settings (top menu…

    2 years ago

  • Posted a reply to "Can't delete old social buttons", on the site WordPress Support Forums:
    So it looks like the "If you enjoyed this article, please consider sharing it!" is…

    2 years ago

  • Posted a reply to "Can't delete old social buttons", on the site WordPress Support Forums:
    There is nothing under the Settings tab called "Sharing" ? Also, can you please post…

    2 years ago

  • Posted a reply to "size of right side text widget", on the site WordPress Support Forums:
    Double check to see if maybe you have an extra closing </div> lurking around in…

    2 years ago

  • Posted a reply to "Menu Bar won't appear in Twenty Eleven Theme", on the site WordPress Support Forums:
    Did you set the menu location on the menu creation page? It should appear after…

    2 years ago

  • Posted a reply to "Can't delete old social buttons", on the site WordPress Support Forums:
    Do you have a different plugin installed that could possibly be responsible for this?

    2 years ago

  • Posted a reply to "child pages show in submenu but can't be clicked", on the site WordPress Support Forums:
    Ah, sorry, its a stylesheet that is inside of one of your plugins. Adding #pixopoint_menu1…

    2 years ago

  • Posted a reply to "LAYOUT MESSED UP", on the site WordPress Support Forums:
    I think you may have an extra </div> somewhere in the content of the page…

    2 years ago

  • Posted a reply to "child pages show in submenu but can't be clicked", on the site WordPress Support Forums:
    Add z-index: 99 to your #suckerfishnav ul in the stylesheet. Should be around line 35.

    2 years ago

  • Posted a reply to "How to make fewer http request", on the site WordPress Support Forums:
    Maybe try here. http://designshack.net/articles/freebies/weekly-freebies-12-free-css-sprite-generators/ I find it easiest to make my own most of the…

    2 years ago

  • Posted a reply to "How to make fewer http request", on the site WordPress Support Forums:
    Basically just link to your stylesheet without using any php calls. Have a look here…

    2 years ago

  • Posted a reply to "child pages show in submenu but can't be clicked", on the site WordPress Support Forums:
    Could you post a link, please?

    2 years ago

  • Posted a reply to "How to make fewer http request", on the site WordPress Support Forums:
    How many requests are you making? For starters, you can hard-code certain things in your…

    2 years ago

  • Posted a reply to "Removing redundancy in tab title.", on the site WordPress Support Forums:
    Are you using any SEO plugins? Looks like WordPress SEO is installed... And are we…

    2 years ago

  • Posted a reply to "Portfolio images disapeared and Cheatin' Uh", on the site WordPress Support Forums:
    Could you post a link for reference?

    2 years ago

  • Posted a reply to "Removing redundancy in tab title.", on the site WordPress Support Forums:
    Look in the header.php file and see what is inside your <title></title> tags, towards the…

    2 years ago

  • Posted a reply to "Titles not showing on posts - Quick fix from a brainiac here?", on the site WordPress Support Forums:
    Make sure the code rendering the titles on the single.php page is also present on…

    2 years ago

  • Posted a reply to "first page not found when changing permalinks to "post name"", on the site WordPress Support Forums:
    Can you post a link, please?

    2 years ago

  • Posted a reply to "What are out-of-the-box database tables?", on the site WordPress Support Forums:
    This may help... http://codex.wordpress.org/Database_Description

    2 years ago

  • Posted a reply to "HTML Not working in custom theme", on the site WordPress Support Forums:
    Are you referring to HTML you place inside of the WYSIWYG? And also, maybe you…

    2 years ago

  • Posted a reply to "Category.php not showing all posts from category", on the site WordPress Support Forums:
    Glad to help. Site looks good!

    2 years ago

  • Posted a reply to "Category.php not showing all posts from category", on the site WordPress Support Forums:
    Looks like you need to write a wp_query for the loop on that particular page.…

    2 years ago

  • Posted a reply to "help with featured image", on the site WordPress Support Forums:
    Copy your single.php file in a pastebin and post it here.

    2 years ago

  • Posted a reply to "help with featured image", on the site WordPress Support Forums:
    Look for a featured image snippet in the single.php file of your theme.

    2 years ago

  • Posted a reply to "new guy", on the site WordPress Support Forums:
    This type of thing could be done with a little CSS knowledge, most likely.

    3 years ago

  • Posted a reply to "Two loops - one for sticky, one for the rest", on the site WordPress Support Forums:
    Just to clarify what you are looking for... when you page over, you want the…

    3 years ago

  • Posted a reply to "Footer Font Larger?", on the site WordPress Support Forums:
    Not sure why that didn't work, looks to be working for me. You can try…

    3 years ago

  • Posted a reply to "Can't access my blog", on the site WordPress Support Forums:
    You'll probably need to log into myphpadmin and manually change the links. I've had this…

    3 years ago

  • Posted a reply to "I accidentally erased code", on the site WordPress Support Forums:
    Bummer. Was this in the WYSIWYG Dashboard? You can check the page revisions, you may…

    3 years ago

  • Posted a reply to "SIte title formatting SNAFU", on the site WordPress Support Forums:
    Cool. You can mark this as resolved if that fixed everything. Happy WordPressing.

    3 years ago

  • Posted a reply to "Cannot change homepage title", on the site WordPress Support Forums:
    What exactly are you trying to change in the title? Is your front-page set to…

    3 years ago

  • Posted a reply to "Two loops - one for sticky, one for the rest", on the site WordPress Support Forums:
    I think this may point you in the right direction. http://scribu.net/wordpress/wp-pagenavi/right-way-to-use-query_posts.html

    3 years ago

  • Posted a reply to "SIte title formatting SNAFU", on the site WordPress Support Forums:
    You have #site-title { float: left; font-size: 22pt line-height: 1em; margin: 1.5em 0 .5em 0;…

    3 years ago

  • Posted a reply to "SIte title formatting SNAFU", on the site WordPress Support Forums:
    You're missing a semi-colon around line 342 of your CSS

    3 years ago

  • Posted a reply to "Newbie Needs Help - White Bar Removal", on the site WordPress Support Forums:
    A quick fix would be adding display: none to #site-title in your css file.

    3 years ago

  • Posted a reply to "Pages show up Twice in Navigation", on the site WordPress Support Forums:
    Most likely something in your header.php file. Could copy/paste that file in a pastebin?

    3 years ago

  • Posted a reply to "Newbie Needs Help - White Bar Removal", on the site WordPress Support Forums:
    Can you post a link to the site? That may help.

    3 years ago

  • Posted a reply to "showing one post form a category before regular page content", on the site WordPress Support Forums:
    Yes, I would try a different variable & a query reset. If that doesn't work,…

    3 years ago

  • Posted a reply to "Website being hacked", on the site WordPress Support Forums:
    Do you have a link we could look at?

    3 years ago

  • Posted a reply to "Is there any Plugin to create a Image/Content Slider Like the Following", on the site WordPress Support Forums:
    Maybe try http://wordpress.org/extend/plugins/anythingslider-for-wordpress/ With a little work you can get it to work pretty similar…

    3 years ago

  • Posted a reply to "Missing buddypress registration page", on the site WordPress Support Forums:
    Make sure that you are logged out when trying to register...

    3 years ago

  • Posted a reply to "new file, get_file()", on the site WordPress Support Forums:
    http://codex.wordpress.org/Function_Reference/get_template_part

    3 years ago

  • Posted a reply to "new file, get_file()", on the site WordPress Support Forums:
    Try <?php get_template_part( 'content2'); ?>

    3 years ago

  • Posted a reply to "show posts of a subcategories", on the site WordPress Support Forums:
    I think where you have .get_category_link, you need to place the_permalink instead.

    3 years ago

  • Posted a reply to "MYSQL query to grab featured image", on the site WordPress Support Forums:
    <?php // Insert featured image if (has_post_thumbnail()) { the_post_thumbnail('medium', array( 'class' => 'class_here', 'title' =>…

    3 years ago