WordPress.org

Ready to get started?Download WordPress

Profiles

dsi0743

Profile picture of dsi0743
  • Member Since: September 3rd, 2006
  • Posted a reply to "2.5 image upload", on the site WordPress Support Forums:
    I agree with cantonbecker. I got the http error only with password-protected .htaccess file. But…

    6 years ago

  • Posted a reply to "WordPress 2.0.4 to 2.1 Issues", on the site WordPress Support Forums:
    Did you try to modify the file tiny_mce_gzip.php as said in http://trac.wordpress.org/ticket/3144 ? You should…

    7 years ago

  • Posted a reply to "WordPress 2.0.4 to 2.1 Issues", on the site WordPress Support Forums:
    Faustina, did you try deactivating all Firefox extensions ?

    7 years ago

  • Posted a reply to "WordPress 2.0.4 to 2.1 Issues", on the site WordPress Support Forums:
    The solution to solve WYSIWYG Editor problem for IE and Firefox is here : http://trac.wordpress.org/ticket/3144

    7 years ago

  • Posted a reply to "WYSIWYG Not Working?", on the site WordPress Support Forums:
    Great Leion ! This is THE solution. Now TinyMCE works in IE and Firefox. Thanks…

    7 years ago

  • Posted a reply to "Successfully managed to downgrade to 2.0.7", on the site WordPress Support Forums:
    Never mind the server. WordPress was working very well _before_ the migration to 2.1 release...…

    7 years ago

  • Posted a reply to "WordPress 2.0.4 to 2.1 Issues", on the site WordPress Support Forums:
    More and more stranger... I tried on IE7 at my office... All was working well.…

    7 years ago

  • Posted a reply to "Rich text editor...gone?", on the site WordPress Support Forums:
    For me, after upgrading with WP 2.1... it's ok in IE7 but not with Firefox…

    7 years ago

  • Posted a reply to "Buttons are gone from TinyMCE after upgrade to v2.1", on the site WordPress Support Forums:
    Very strange... it's ok in IE7... but can't work for me with Firefox 2.0.0.1. I…

    7 years ago

  • Posted a reply to "How enable WYSIWYG editor", on the site WordPress Support Forums:
    I have switched to use the visual editor... but the problem still there... it seems…

    7 years ago

  • Created a topic, WP 2.1 : tinyMCE not defined, on the site WordPress Support Forums

    7 years ago

  • Created a topic, WP 2.0.5 Vulnerability, on the site WordPress Support Forums

    7 years ago