WordPress.org

Ready to get started?Download WordPress

Profiles

drtanz

Profile picture of drtanz
  • Member Since: April 4th, 2008
  • Created a topic, PHP Warning, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Filter user view only unresolved or resolved", on the site WordPress Support Forums:
    I'd love to do this too, is it possible?

    2 weeks ago

  • Posted a reply to "Class PostListFeaturedImage not found!", on the site WordPress Support Forums:
    I think there might be something going on here. On a Multisite when I go…

    2 weeks ago

  • Posted a reply to "NextGen template not working anymore", on the site WordPress Support Forums:
    Would love some help on it.

    3 weeks ago

  • Posted a reply to "NextGen template not working anymore", on the site WordPress Support Forums:
    Any further help on this? I'm stuck on the old version as it stands but…

    4 weeks ago

  • Posted a reply to "Plugin dead", on the site WordPress Support Forums:
    WP RSS Aggregator is a popular FeedWordPress alternative you might want to try out.

    4 weeks ago

  • Posted a reply to "NextGen template not working anymore", on the site WordPress Support Forums:
    I understand that you don't offer support. The template has always worked fine and what…

    4 weeks ago

  • Posted a reply to "NextGen template not working anymore", on the site WordPress Support Forums:
    It is indeed a custom template named gallery-photogallery.php and it is places the active theme's…

    4 weeks ago

  • Posted a reply to "Vote results show one thing and the logs show another", on the site WordPress Support Forums:
    Got it thanks.

    4 weeks ago

  • Created a topic, Vote results show one thing and the logs show another, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Error: connect() timed out!, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "NextGen template not working anymore", on the site WordPress Support Forums:
    Thanks, the page worked fine until at least version 1.9.13 which I've now reverted to.…

    1 month ago

  • Posted a reply to "NextGen template not working anymore", on the site WordPress Support Forums:
    Thanks Cais, what do you mean by re-adding the template?

    1 month ago

  • Created a topic, NextGen template not working anymore, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Alternative to FeedWordPress", on the site WordPress Support Forums:
    Hi, I would recommend [ deleted ], there's a free version in the repository and…

    4 months ago

  • Posted a reply to "Customize the thumbnail sizes", on the site WordPress Support Forums:
    Please give us instructions on how to change the thumbnail size when having the JS…

    6 months ago

  • Created a topic, Incorrect Google+ author link for guest authors, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Removing access for certain user roles, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Where to set number of faces retrieved", on the site WordPress Support Forums:
    Thanks for your replies, My main issue is that there are 3 rows on my…

    7 months ago

  • Created a topic, Where to set number of faces retrieved, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Does not integrate well with the new WP interface, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Documentation links down, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Conflict with WYSIJA, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Feature suggestion, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Errors being given, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Illegal string offset, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Menu issues, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Default options, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Backup plugins by default, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Works well", on the site WordPress Support Forums:
    I second that, this improvement would be really nice.

    9 months ago

  • Posted a reply to "Backup via FTP not working", on the site WordPress Support Forums:
    Already tried, that's with passive mode disabled.

    9 months ago

  • Posted a reply to "Backup via FTP not working", on the site WordPress Support Forums:
    WordPress version 3.8 BackWPup version 3.0.13 Get pro. PHP version 5.3.22 MySQL version 5.1.67-rel14.3-log cURL…

    9 months ago

  • Created a topic, Backup via FTP not working, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Multisite?", on the site WordPress Support Forums:
    I'm having the same problem with Gravity Forms integration with Multisite.

    9 months ago

  • Posted a reply to "Nice and easy!", on the site WordPress Support Forums:
    Glad you liked it and thanks for leaving feedback.

    9 months ago

  • Posted a reply to "A great asset!", on the site WordPress Support Forums:
    Glad you liked it and thanks for leaving feedback.

    9 months ago

  • Posted a reply to "Very easy and works perfectly", on the site WordPress Support Forums:
    Glad you liked it and thanks for leaving feedback.

    9 months ago

  • Created a topic, Can't find options on Multisite, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Cannot post to P2 from front end, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Errors on PressTrends site, on the site WordPress Support Forums

    9 months ago

  • Created a topic, JS not loading, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Add support for tags and custom taxonomies, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Does not work", on the site WordPress Support Forums:
    Does not allow me to add the featured image in wp 3.7.1

    10 months ago

  • Created a topic, Not working with 3.7.1, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Use retina images in widgets, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Getting some notices/errors with WP_DEBUG set to true", on the site WordPress Support Forums:
    Cheers Gary.

    12 months ago

  • Created a topic, Getting some notices/errors with WP_DEBUG set to true, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Affiliate id not being added, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Didn't work for me", on the site WordPress Support Forums:
    I am running my site on Genesis, installed the plugin and can see my posts…

    1 year ago

  • Created a topic, Questionnaire plugin needed, on the site WordPress Support Forums

    1 year ago