WordPress.org

Ready to get started?Download WordPress

Profiles

drperil

Profile picture of drperil
  • Member Since: February 21st, 2011
  • Created a topic, Great plugin, Fantastic Support!!, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Fails to find users, collect stats or display admin area, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Post Type data?", on the site WordPress Support Forums:
    Hi Tobias, Thanks for the quick reply! I'm sorry it won't work out, but I'll…

    4 months ago

  • Posted a reply to "Post Type data?", on the site WordPress Support Forums:
    Or, as I think about it, a simple front end data entry would be awesome.…

    4 months ago

  • Created a topic, Post Type data?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Custom Taxonomy doesn't display", on the site WordPress Support Forums:
    I've been using WP-Types (might switch to Magic Fields or ACF because of crap like…

    11 months ago

  • Created a topic, Group Management, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Worked once, but never again., on the site WordPress Support Forums

    1 year ago

  • Created a topic, header error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Full of bugs, no support and a completely frustrated community", on the site WordPress Support Forums:
    Yeah, appreciated. But I have premium plugins, premium support and your busted-ass website won't let…

    2 years ago

  • Created a topic, Full of bugs, no support and a completely frustrated community, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Full of bugs, no support and a completely frustrated community, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Ultimate Security Checker] Hashes file not found", on the site WordPress Support Forums:
    +1 The plugin tells me to wait for an update before the file scan will…

    2 years ago

  • Created a topic, [Plugin: Contact Form 7 to Database Extension] Can't select for in Shortcode Generator, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP Facebook Timeline (MF Timeline)] Editor Permissions, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Custom sidebars] Allow Editors to use plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Infinite Scroll] Problem in Safari", on the site WordPress Support Forums:
    So, I hate to bump and old topic (especially one that was more or less…

    3 years ago

  • Posted a reply to "[Plugin: Types - Custom Fields and Custom Post Types Management] How to embed into a php template", on the site WordPress Support Forums:
    So I thought I should clarify, I saw the Functions section of the documentation, but…

    3 years ago

  • Created a topic, [Plugin: Types - Custom Fields and Custom Post Types Management] How to embed into a php template, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Infinite Scroll] Problem in Safari", on the site WordPress Support Forums:
    Hey, Thanks for the fast reply! It's still wonked up for me (Max OS X…

    3 years ago

  • Posted a reply to "[Plugin: Infinite Scroll] Problem in Safari", on the site WordPress Support Forums:
    It does have a dev tool list, and I found the problem. I had created…

    3 years ago

  • Created a topic, [Plugin: Infinite Scroll] Problem in Safari, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Shareaholic - FB Like, Send and Google Plus 1 buttons don't work in Manual Mode", on the site WordPress Support Forums:
    I am also having this problem.

    3 years ago

  • Created a topic, [Plugin: WooTumblog] Export content to post type instead of custom field, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Viper's Video Quicktags] Video doesn't embed, only image with link", on the site WordPress Support Forums:
    Nuts, That's what I just did too (install smart youtube). I do miss Viper's handy…

    3 years ago

  • Posted a reply to "[Plugin: Viper's Video Quicktags] Video doesn't embed, only image with link", on the site WordPress Support Forums:
    Hey guys, have either of you found a fix for this, it's doing it to…

    3 years ago

  • Posted a reply to "[Plugin: Post UI Tabs] Doesn't display correctly", on the site WordPress Support Forums:
    Not sure what details will help. It only happens with a standard install of MAMP,…

    3 years ago

  • Created a topic, [Theme: Twenty Ten] Show Page Title on Posts Page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Check for Null, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Post UI Tabs] Doesn't display correctly", on the site WordPress Support Forums:
    Hey no biggie, We're all busy, and I totally works on Prod :) I'll have…

    3 years ago

  • Created a topic, [Plugin: Post UI Tabs] Doesn't display correctly, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: teachPress] ufficient permissions to access this page.", on the site WordPress Support Forums:
    http://localhost:8888/wp/wp-admin/admin.php?page=teachpress%2Fteachpress.php&search=&sem=Example+term&start=show&bulk=-+Bulk+actions+- thanks for your quick reply :D

    3 years ago

  • Created a topic, [Plugin: teachPress] ufficient permissions to access this page., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Link- Library images broken", on the site WordPress Support Forums:
    Thoughts, anyone? This is kill'n me :( For a temp fix in the Advanced area…

    3 years ago

  • Posted a reply to "Link- Library images broken", on the site WordPress Support Forums:
    I am also having this problem. The Image is uploaded correctly to wp-content/uploads/link-library-images/ but the…

    3 years ago

  • Created a topic, Style?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Link Library] Empty Links", on the site WordPress Support Forums:
    nm, a complete delete and reinstall from repo fixed it.

    3 years ago

  • Posted a reply to "[Plugin: Link Library] Empty Links", on the site WordPress Support Forums:
    Hey guys, I'm having this problem myself. I just updated the plugin to the current…

    3 years ago

  • Created a topic, [Plugin: Easy Reader] All manner of display errors, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WooTumblog] Moving to WordPress 3.1 Custom Post Formats", on the site WordPress Support Forums:
    @jeffikus I've updated everything, and changed the content settings to "post format" but now all…

    3 years ago

  • Posted a reply to "[Plugin: Bit.ly Shortlinks] Error in header", on the site WordPress Support Forums:
    ... I deactivate the plugin and reactivated it and the problem was gone. [shrug]

    3 years ago

  • Posted a reply to "[Plugin: WooTumblog] Dashboard Widget / AJAX broken", on the site WordPress Support Forums:
    3.1 and My Journey, but a clean removal of the plugin, then a reinstall from…

    3 years ago

  • Posted a reply to "[Plugin: WooTumblog] Dashboard Widget / AJAX broken", on the site WordPress Support Forums:
    Nope, it's the only active plugin...

    3 years ago

  • Created a topic, [Plugin: WooTumblog] Dashboard Widget / AJAX broken, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WooTumblog] Moving to WordPress 3.1 Custom Post Formats", on the site WordPress Support Forums:
    Not sure about migration, but so far there is a Dashboard AJAX error and it…

    3 years ago

  • Created a topic, [Plugin: MakeMeAccessible] Works after tweaks, but isn't helpful, on the site WordPress Support Forums

    3 years ago