WordPress.org

Ready to get started?Download WordPress

Profiles

dresde

Profile picture of dresde
  • Member Since: July 10th, 2009
  • Find me on:

  • Posted a reply to "Shortcode to place buttons in theme template?", on the site WordPress Support Forums:
    That seems to work, thanks!! It would be great to have the hiding option in…

    6 months ago

  • Created a topic, Shortcode to place buttons in theme template?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Sitemap.xml is empty", on the site WordPress Support Forums:
    Found the problem: conflicting Sitemap plugin and 404 error issues. We still can't access the…

    8 months ago

  • Created a topic, Sitemap.xml is empty, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Selectively Activate Theme Locations not working", on the site WordPress Support Forums:
    Hey Chris, I'm sorry I couldn't check this fix earlier, it works. The theme was…

    11 months ago

  • Posted a reply to "CSS Styling", on the site WordPress Support Forums:
    Thanks Andreas! I just was nesting the CSS under the incorrect class. It works like…

    11 months ago

  • Posted a reply to "Selectively Activate Theme Locations not working", on the site WordPress Support Forums:
    Thanks @sevenspark, could you give me an example of how that call should look? The…

    11 months ago

  • Posted a reply to "Open images in Instagram site", on the site WordPress Support Forums:
    Agree! It would be great to link from the author name or form somewhere inside…

    12 months ago

  • Posted a reply to "CSS Styling", on the site WordPress Support Forums:
    Hi there, Kind of the same question here, how can I edit the CSS to…

    12 months ago

  • Created a topic, Selectively Activate Theme Locations not working, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Order slides in gallery from post, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Google Map Not Showing Directions or Details", on the site WordPress Support Forums:
    Hi mordauk! Just wondering if it would still be inside a "simple" idea to show…

    1 year ago

  • Posted a reply to "Change Custom Post Type Slug, then REDIRECT", on the site WordPress Support Forums:
    Thanks Dhanukanuwan! We discovered we had something else going on with the redirections so we…

    1 year ago

  • Created a topic, Membership Premium: deleted plans still show up in user list, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Jetpack] Set a master WordPress.com account, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Change Custom Post Type Slug, then REDIRECT, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Change Hello World and Sample Page in address bar", on the site WordPress Support Forums:
    Yes, best way will be deleting and posting the new one. Although you should have…

    2 years ago

  • Created a topic, Facebook not reading meta og:description when sharing permalink, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] OpenGraph meta data not showing", on the site WordPress Support Forums:
    So, I found that Jetpacks' Sharedaddy was adding another meta og:description to the header. I…

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] OpenGraph meta data not showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Facebook not picking up post or blog description when sharing", on the site WordPress Support Forums:
    Thanks ;) No idea what "echo PHP code means", though! The problem is that if…

    2 years ago

  • Created a topic, Facebook not picking up post or blog description when sharing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Using Premium News theme in Spanish, on the site WordPress Support Forums

    4 years ago

  • Created a topic, All in One SEO Pack generates a warning "empty delimeter" aioseop.class.php, on the site WordPress Support Forums

    5 years ago

  • Created a topic, RSS widget link working in wordpress.com, but "not found" in wordpress.org, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "RSS Error - The feed could not be found", on the site WordPress Support Forums:
    I have the same problem now. I can put the feed in my wordpress.com blog…

    5 years ago