WordPress.org

Ready to get started?Download WordPress

Profiles

Ivaylo Draganov

Profile picture of Ivaylo Draganov
  • Member Since: February 19th, 2008
  • Bulgaria
  • drruf.com
  • Created a topic, Widget Logic plugin settings should be on a separate page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Custom post type menu_order quick edit bug?", on the site WordPress Support Forums:
    Yes, I also ran into this issue. There are two relevant trac tickets: http://core.trac.wordpress.org/ticket/19911 http://core.trac.wordpress.org/ticket/18352…

    2 years ago

  • Created a new ticket, #19078, in Core Trac:
    wp-admin/user-edit.php needs code formatting and ways to control what is ...

    3 years ago

  • Created a topic, [Plugin: CMS Page Order] Errors in admin for low-level user roles, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Widgets Reloaded] WP_DEBUG errors - undefined constant", on the site WordPress Support Forums:
    Hi, That's just a PHP notice - it won't break anything, but it is annoying.…

    3 years ago

  • Posted a reply to "Post title is not linked when published to Facebook", on the site WordPress Support Forums:
    Yes, that worked! Only it should be get_permalink instead of get_the_permalink. Thanks Otto!

    3 years ago

  • Posted a reply to "Auto-publisher pushes links to post attachments instead of actual post", on the site WordPress Support Forums:
    I think it's quite likely that this is related to my other issue.

    3 years ago

  • Posted a reply to "Post title is not linked when published to Facebook", on the site WordPress Support Forums:
    I noticed that the 'href' is missing for some reason in the array passed to…

    3 years ago

  • Posted a reply to "Wonderful plugin", on the site WordPress Support Forums:
    It's a very promising plugin. Keep up the good work! I'd suggest organizing the uploaded…

    3 years ago

  • Created a topic, Auto-publisher pushes links to post attachments instead of actual post, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Post title is not linked when published to Facebook", on the site WordPress Support Forums:
    I'm keeping up with the development version but the issue still persists. I'm using this…

    3 years ago

  • Posted a reply to "Post title is not linked when published to Facebook", on the site WordPress Support Forums:
    Here's a screenshot of the published on a WP post: http://awesomescreenshot.com/0bdgqnd5d That's how it appears…

    3 years ago

  • Created a topic, Post title is not linked when published to Facebook, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Multi Network with subdomains and subfolders", on the site WordPress Support Forums:
    I've started digging into the code but I can't seem to find a solutions. I…

    3 years ago

  • Created a topic, Multi Network with subdomains and subfolders, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] Network Admin shows only the last 20 domains", on the site WordPress Support Forums:
    Or hack the plugin to increase the limit on the query (line 203): $rows =…

    3 years ago

  • Posted a reply to "How can I limit submissions with cforms???", on the site WordPress Support Forums:
    I'm looking for the exact same thing.

    3 years ago

  • Posted a reply to "How can you add more presets to 'WP Post Thumbnail'?", on the site WordPress Support Forums:
    If you still want to use this plugin I'd suggest running the beta version: http://www.seoadsensethemes.com/wordpress-wp-post-thumbnail-plugin/…

    4 years ago

  • Posted a reply to "[Plugin: Widgets Reloaded] Listing custom taxonomy terms", on the site WordPress Support Forums:
    Ok, turns out that show_tagcloud has no effect on the UI when the taxonomy is…

    4 years ago

  • Posted a reply to "[Plugin: Query Posts] Show specific ID doesn't work", on the site WordPress Support Forums:
    Custom taxonomies also don't get picked up. I mean - they appear as input fields…

    4 years ago

  • Posted a reply to "[Plugin: Multisite Switcher] Fatal error", on the site WordPress Support Forums:
    Apparently PHP 5 support was the culprit of that error. Still I don't see that…

    4 years ago

  • Posted a reply to "[Plugin: Widgets Reloaded] Listing custom taxonomy terms", on the site WordPress Support Forums:
    Aha, well then pardon me for misunderstanding the show_tagcloud argument. Then I should be passing…

    4 years ago

  • Posted a reply to "WP feed parsing is not working", on the site WordPress Support Forums:
    Well, ok, I've nailed it - PHP's xml extension is required for SimplePie to work.…

    4 years ago

  • Created a topic, WP feed parsing is not working, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Widgets Reloaded] Listing custom taxonomy terms, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Query Posts] Show specific ID doesn't work", on the site WordPress Support Forums:
    I confirm having the same issue... It respects the post_type, order and orderby parameters but…

    4 years ago

  • Posted a reply to "Adding custom post type to the loop - wp nav menu dissapears", on the site WordPress Support Forums:
    I was stuck with the same problem but just found an article with what so…

    4 years ago

  • Posted a reply to "[Plugin: Multisite Switcher] Fatal error", on the site WordPress Support Forums:
    I get the same error. Could it be because I'm running it on PHP 4?

    4 years ago

  • Posted a reply to "[Plugin: WP-Footnotes] [WP Footnotes 3.3] array key error prevents save WP 3.0", on the site WordPress Support Forums:
    I confirm the same error. Anybody know if this plugin is still in development?

    4 years ago

  • Posted a reply to "Author drop down select", on the site WordPress Support Forums:
    I've also been looking for an easy way to do this manually, but ended up…

    4 years ago

  • Posted a reply to "[Plugin: Get the Image] I need just the url of the image returned", on the site WordPress Support Forums:
    I had a custom mode on this plugin to print the URL of the image…

    5 years ago

  • Posted a reply to "If condition on product category with Wp-Ecommerce", on the site WordPress Support Forums:
    bump I am looking for the same thing

    5 years ago

  • Posted a reply to "[Plugin: WP e-Commerce] Invalid Code", on the site WordPress Support Forums:
    That plugin is full of poorly formatted code. It may look very fancy on the…

    5 years ago

  • Posted a reply to "WP e-Commerce Plugin integrates with All in One SEO Plugin", on the site WordPress Support Forums:
    And how exactly does it integrate? I don't see any meta or description fields on…

    5 years ago

  • Posted a reply to "[Plugin: User Photo] Small tweak to work with no approval", on the site WordPress Support Forums:
    the comment doesn't need to be closed as it's a one line comment. Don't know...…

    5 years ago

  • Posted a reply to "[Plugin: User Photo] Small tweak to work with no approval", on the site WordPress Support Forums:
    For me it worked just by changing line 122 to this: if(//A QUICK AND DIRTY…

    5 years ago

  • Posted a reply to "[Plugin: Gengo] edit publish fields", on the site WordPress Support Forums:
    you should not use Gengo on WP 2.8 - it was broken eversince 2.3 came…

    5 years ago

  • Posted a reply to "WordPress 2.8 RC breaks post types in More Fields plugin", on the site WordPress Support Forums:
    jazbek's fix works without issues for me! Clean WordPress 2.8 with no other plugins in…

    5 years ago

  • Posted a reply to "Gengo Lingers On Site After Deletion", on the site WordPress Support Forums:
    Maybe you forgot to delete this line from your wp-config.php file: define('WPLANG', 'de_DE');

    5 years ago

  • Posted a reply to "is_home() not working", on the site WordPress Support Forums:
    Bump I sometimes run into the same issue. is_home() just does not work even though…

    5 years ago

  • Posted a reply to "[Plugin: Bbpress Latest Discussion] noticed an error?", on the site WordPress Support Forums:
    Displaying 10 topics with title and last poster.

    5 years ago

  • Posted a reply to "[Plugin: Bbpress Latest Discussion] noticed an error?", on the site WordPress Support Forums:
    Why does this otherwise neat and cool plugin add an extra 70 queries to a…

    5 years ago

  • Posted a reply to "[Plugin: Gengo] Gengo & WordPress 2.7 - some nasty flaws", on the site WordPress Support Forums:
    Fancy permalinks are all screwed up with Gengo and WP 2.7 - you should use…

    6 years ago

  • Posted a reply to "[Plugin: cformsII - contact form] Blank error and success messages", on the site WordPress Support Forums:
    oh, my... it does... I should've checked it... sorry! here is the correct one: http://ipbulgaria.bg/?page_id=107&language=en…

    6 years ago

  • Posted a reply to "[Plugin: cformsII - contact form] Blank error and success messages", on the site WordPress Support Forums:
    Hi, URL with erroneous form is: http://tinyurl.com/93awd Also it's not a plugin conflict as I've…

    6 years ago

  • Created a topic, [Plugin: cformsII - contact form] Blank error and success messages, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: Gengo] Known Incompatible Plugins", on the site WordPress Support Forums:
    WP-PostViews (latest versoin for WP 2.7) Makes Gengo behave strange on query_posts filtering. Well... I…

    6 years ago

  • Posted a reply to "[Plugin: Gengo] Known Incompatible Plugins", on the site WordPress Support Forums:
    cforms 9.3 The plugin activates and works but gettext is messed up. The problem is…

    6 years ago

  • Created a topic, [Plugin: Gengo] Gengo & WordPress 2.7 - some nasty flaws, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: Gengo] Write post in two or more categories at the same time", on the site WordPress Support Forums:
    Yes, qTranslate stores all language info inside the post body which may be more convenient…

    6 years ago