WordPress.org

Ready to get started?Download WordPress

Profiles

dparmet

Profile picture of dparmet
  • Member Since: May 14th, 2004
  • Find me on:

  • Created a topic, Weird error message after posting, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "all my wp-admin pages are empty", on the site WordPress Support Forums:
    resolved!

    9 years ago

  • Posted a reply to "all my wp-admin pages are empty", on the site WordPress Support Forums:
    Good news... I did the upgrade to 2.0 with out a hitch and now I'm…

    9 years ago

  • Posted a reply to "all my wp-admin pages are empty", on the site WordPress Support Forums:
    Interesting... when I renamed the 'plugins' folder.. 'pluginsold'... the problem went away. When I renamed…

    9 years ago

  • Posted a reply to "all my wp-admin pages are empty", on the site WordPress Support Forums:
    are you saying I should backup my database? ;-) actually that was the first thing…

    9 years ago

  • Posted a reply to "all my wp-admin pages are empty", on the site WordPress Support Forums:
    vkaryl - I'll try a clean wp-admin folder. The deactivating plug-in before an upgrade is…

    9 years ago

  • Created a topic, all my wp-admin pages are empty, on the site WordPress Support Forums

    9 years ago

  • Created a topic, File Upload - files uploading but not available through post.php, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Internal Server error 500", on the site WordPress Support Forums:
    i just upgraded to 1.5. from 1.2 and got the dreaded 'Internal Server Error' too.…

    9 years ago

  • Posted a reply to "Since upgrading, my RSS feeds seem to be borked", on the site WordPress Support Forums:
    Changing the permalink structure fixed the problem ... thanks! Now another request for any of…

    10 years ago

  • Posted a reply to "Since upgrading, my RSS feeds seem to be borked", on the site WordPress Support Forums:
    Thanks! I suppose I should change them in the <head> section as well so they…

    10 years ago

  • Posted a reply to "Since upgrading, my RSS feeds seem to be borked", on the site WordPress Support Forums:
    Since I upgraded on 2/15 - my RSS feeds seem to be borked. They don't…

    10 years ago

  • Posted a reply to "Trackback Spam", on the site WordPress Support Forums:
    I'm getting hit as well. Must be the new thing. I'm going to turn off…

    10 years ago

  • Posted a reply to "phpMyAdmin exported database screwie", on the site WordPress Support Forums:
    A tip of the hat to Podz for solving the problem -- actually the file…

    10 years ago

  • Posted a reply to "phpMyAdmin exported database screwie", on the site WordPress Support Forums:
    Stats database? Where would I find what I have to empty? In the database itself?…

    10 years ago

  • Created a topic, phpMyAdmin exported database screwie, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "RSS feeds for each category", on the site WordPress Support Forums:
    Alrighty then... a bit clearer. Thanks and I'll give it a try! -david

    10 years ago

  • Posted a reply to "RSS feeds for each category", on the site WordPress Support Forums:
    hrm.. so for example... if I want a separate feed for the catagory "pictures" I'd…

    10 years ago

  • Posted a reply to "RSS feeds for each category", on the site WordPress Support Forums:
    I'd like to create RSS feeds for each specific category. I know there was a…

    10 years ago

  • Posted a reply to "Login problem with 1.2 solution?", on the site WordPress Support Forums:
    Well... I was using Safari and couldn't login to my blog after upgrading to 1.2.…

    10 years ago

  • Posted a reply to "1.02 -> mingus and now can't login", on the site WordPress Support Forums:
    The password is hashed when I look at it in the database, so that's fine.…

    10 years ago

  • Posted a reply to "Password gone missing after upgrade", on the site WordPress Support Forums:
    I tried that... no luck. No luck clearing cookies from my browser or emptying the…

    10 years ago

  • Posted a reply to "1.02 -> mingus and now can't login", on the site WordPress Support Forums:
    I just ran the upgrade to Mingus (great name). Everything worked fine, my blog is…

    10 years ago

  • Posted a reply to "Can't Login: WP 1.02 -> 1.2", on the site WordPress Support Forums:
    I'm having the same problem / crisis. I overwrote my old set up with the…

    10 years ago