WordPress.org

Ready to get started?Download WordPress

Profiles

douglerner

Profile picture of douglerner
  • Member Since: January 7th, 2007
  • Find me on:

  • Posted a reply to "Trying Subscriptions but get an error when submitting an email address", on the site WordPress Support Forums:
    It is http://lerner.net. I also used the support contact form. Sorry for the duplication. I…

    10 months ago

  • Created a topic, Trying Subscriptions but get an error when submitting an email address, on the site WordPress Support Forums

    10 months ago

  • Created a topic, I get a debug error "Email could no be sent", on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Auto-embedded YouTube videos not playing on iPad", on the site WordPress Support Forums:
    I'm sure Apple would just tell you to contact WordPress anyway. It's curious that my…

    2 years ago

  • Posted a reply to "Auto-embedded YouTube videos not playing on iPad", on the site WordPress Support Forums:
    The actual "code" I entered in my post was just the YouTube link: http://www.youtube.com/watch?v=lwszqKtKnG8 It…

    2 years ago

  • Posted a reply to "Auto-embedded YouTube videos not playing on iPad", on the site WordPress Support Forums:
    Hi. I saw your post at Apple too. The thing is, mine is working now…

    2 years ago

  • Posted a reply to "Is there a way to control the number of columns before scrolling?", on the site WordPress Support Forums:
    Hi. I can do that. Would you mind emailing me to doug(at)lerner.net so I don't…

    2 years ago

  • Posted a reply to "datatables_fixedcolumns seems to break horizontal scrolling", on the site WordPress Support Forums:
    Hi. This is currently a non-exposed draft (until I get it right and until some…

    2 years ago

  • Created a topic, datatables_fixedcolumns seems to break horizontal scrolling, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is there a way to control the number of columns before scrolling?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Question about developing in a sub-folder and then switching to production", on the site WordPress Support Forums:
    Ah, never mind on that either. If I logged out once and logged in again…

    2 years ago

  • Posted a reply to "Question about developing in a sub-folder and then switching to production", on the site WordPress Support Forums:
    Actually, it turned out to be trivially easy, and no links needed to be modified.…

    2 years ago

  • Posted a reply to "How do we actually enter testimonials?", on the site WordPress Support Forums:
    Sorry, I missed that. I went on to the Support page. Thanks for sending me…

    2 years ago

  • Posted a reply to "How do we actually enter testimonials?", on the site WordPress Support Forums:
    Sorry, I can't find the page you are referring to or the support email link…

    2 years ago

  • Posted a reply to "How do we actually enter testimonials?", on the site WordPress Support Forums:
    Michael, I've created the test page. Where can I send the URL to? (The site…

    2 years ago

  • Posted a reply to "Question about developing in a sub-folder and then switching to production", on the site WordPress Support Forums:
    Hi, Stuart. I'm too far into the site development now to consider something like that.…

    2 years ago

  • Created a topic, Question about developing in a sub-folder and then switching to production, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How do we actually enter testimonials?", on the site WordPress Support Forums:
    Michael, I hadn't seen that screenshot. Useful. One thing I could not get to work…

    2 years ago

  • Posted a reply to "How do we actually enter testimonials?", on the site WordPress Support Forums:
    Never mind. Found it on the left-side of the dashboard. doug

    2 years ago

  • Created a topic, How do we actually enter testimonials?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Auto-embedded YouTube videos not playing on iPad", on the site WordPress Support Forums:
    No, this hasn't been resolved yet. But I think it may be Weaver II theme…

    2 years ago

  • Posted a reply to "Post by email seems to have a problem with pic size", on the site WordPress Support Forums:
    No, no questions. Thanks. I'll just continue to use the wordpress app on my iPhone…

    2 years ago

  • Posted a reply to "Post by email seems to have a problem with pic size", on the site WordPress Support Forums:
    Designsimply, So using Photon is not expected to help with this picture size issue? By…

    2 years ago

  • Created a topic, Best practices for using WP as the home page only for another site (SEO, etc.)?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Post by email seems to have a problem with pic size", on the site WordPress Support Forums:
    Hey All, I just activated Photon and the email image size issue is resolved on…

    2 years ago

  • Posted a reply to "Auto-embedded YouTube videos not playing on iPad", on the site WordPress Support Forums:
    I'm discussing it with the Weaver people. I think it does seem to be Weaver-related…

    2 years ago

  • Posted a reply to "Auto-embedded YouTube videos not playing on iPad", on the site WordPress Support Forums:
    I think the issue must be the Weaver II Pro theme I'm using. At the…

    2 years ago

  • Posted a reply to "Auto-embedded YouTube videos not playing on iPad", on the site WordPress Support Forums:
    Well, I'll check around. But this seems to be only a problem inside WordPress as…

    2 years ago

  • Posted a reply to "Auto-embedded YouTube videos not playing on iPad", on the site WordPress Support Forums:
    I'm on wifi - definitely not a connectivity issue. The UI itself doesn't work. The…

    2 years ago

  • Posted a reply to "Post by email seems to have a problem with pic size", on the site WordPress Support Forums:
    I came to post a similar question so I'll add it here. First, I was…

    2 years ago

  • Posted a reply to "Auto-embedded YouTube videos not playing on iPad", on the site WordPress Support Forums:
    WPogi, What? What? What?! It works fine on your iPad?! Other videos (except for WordPress…

    2 years ago

  • Posted a reply to "Auto-embedded YouTube videos not playing on iPad", on the site WordPress Support Forums:
    Does nobody else have this issue? If you paste a YouTube link into a WP…

    2 years ago

  • Posted a reply to "Auto-embedded YouTube videos not playing on iPad", on the site WordPress Support Forums:
    Another note. It is working on my iPhone. Just not on my iPad. Both ate…

    2 years ago

  • Created a topic, Auto-embedded YouTube videos not playing on iPad, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Import doesn't seem to be finishing - I think", on the site WordPress Support Forums:
    Chez Paul, I eventually moved on. After running it over and over again until it…

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Is there a way to unsubscribe a subscriber from certain categories?", on the site WordPress Support Forums:
    Thanks. I understand the explanation. I'll never get these people to become registered users (too…

    2 years ago

  • Created a topic, [Plugin: Subscribe2] Is there a way to unsubscribe a subscriber from certain categories?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to make an item on the primary menu just be a drop-down without its own page", on the site WordPress Support Forums:
    Works great. Thanks, Seacoast. doug

    2 years ago

  • Posted a reply to "How to make an item on the primary menu just be a drop-down without its own page", on the site WordPress Support Forums:
    Ah. A custom menu! Thanks, I'll try that! doug

    2 years ago

  • Created a topic, How to make an item on the primary menu just be a drop-down without its own page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't add JetPack custom form using IE9, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Has Postie been killed?", on the site WordPress Support Forums:
    Yes, I think for sure Postie only checks unread messages. When you check using a…

    2 years ago

  • Posted a reply to "Has Postie been killed?", on the site WordPress Support Forums:
    Hi. I am using version 3.4.1, the latest version. Can you check your mail account…

    2 years ago

  • Posted a reply to "Has Postie been killed?", on the site WordPress Support Forums:
    Postie doesn't require you setting up a cron job. There is a Postie setting for…

    2 years ago

  • Created a topic, Facebook sharing button only shows for first post on page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Large-ish photo in HTML mail doesn't scale to fit", on the site WordPress Support Forums:
    @MattyRob. That sounds interesting. How would I specify to use both? Thanks, doug

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Large-ish photo in HTML mail doesn't scale to fit", on the site WordPress Support Forums:
    @MattyRob, Looking at the source on the web-site I think it might be these attributes…

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Large-ish photo in HTML mail doesn't scale to fit", on the site WordPress Support Forums:
    Hi, Matty. Well, I did notice if I turn on the radio button to use…

    2 years ago

  • Created a topic, [Plugin: Subscribe2] Large-ish photo in HTML mail doesn't scale to fit, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Has Postie been killed?", on the site WordPress Support Forums:
    Just a thought... Postie does not require that the POP account you check be in…

    2 years ago